グラフの種類、散布図

グラフウィザードの最初のページで、グラフの種類を選択できます。

このコマンドの見つけ方

Choose Insert - Chart...

Icon

Insert Chart


散布図

XY グラフのもっとも基本的なものは、「名前」と「x の値」と「y の値」からできています。「x」と「y」の組み合わせの 1 つ 1 つが、座標系の中の 1 つの点として表されます。「データ系列名」は、y の値に対応しており、「凡例」に表示されます。

散布図は、例えば次のようなタスクを行う場合に選択します:

  1. x 軸の目盛りを設定する

  2. らせんなどのパラメーター曲線を生成します。

  3. 関数のグラフの描画

  4. 定量変数の統計的な関連を調べる

散布図には、複数のデータ系列がある場合があります。

散布図のバリエーション

散布図バリエーションは、グラフウィザードの最初のページで選択するか、編集モードでグラフに対して書式 → グラフの種類を選択することにより選択できます。

The chart is created with default settings. After the chart is finished, you can edit its properties to change the appearance. Line styles and icons can be changed on the Line tab page of the data series properties dialog.

適当なデータポイントをダブルクリックしてデータ系列 ダイアログを開きます。このダイアログを使ってデータ系列のプロパティーを変えることができます。

2次元グラフの場合、挿入 → Y 誤差範囲 を選択して誤差範囲の表示が可能です。

平均値線と近似曲線の表示を有効にするには、「挿入」メニューのコマンドを使用します。

点のみ

それぞれのデータポイントには、「アイコン」が表示されています。LibreOffice では、データ系列ごとに標準の色と「アイコン」の形が割り当てられます。標準の色は、 → グラフ → デフォルト色 で設定します。

線のみ

このバリエーションは、あるデータポイントから次のデータポイントへの直線を描画します。 データポイントは、アイコンで示されません。

描画順序は、データ系列内での順序と同じです。 X 値で並べ替え をオンにして、X 値の順序で線を描画します。 この並べ替えはグラフにのみ適用され、テーブル内のデータには適用されません。

点および線

このバリエーションは、点および線を同時に表示します。

3D の線

線はテープのように表示されます。 データポイントは、アイコンで示されません。 完成したグラフで、「3D 表示」を選択して、照明や表示角度などのプロパティを設定します。

線の平滑化

Choose Smooth from the Line type dropdown to draw curves instead of straight line segments.

曲線の詳細設定を行うには、プロパティボタンをクリックしてください。

3 次元スプライン は、データポイントに 3 次の多項式を挿入します。多項式の部分間の遷移は滑らかで、傾きと曲率は同じです。

解像度は、2 つのデータポイント間に多項式曲線を引くために計算される線分の数を決めます。データポイントをクリックすることで、中間点がわかります。

B-Spline uses a parametric, interpolating B-spline curve. Those curves are built piecewise from polynomials. The Degree of polynomials sets the degree of these polynomials.

ステップライン

Choose Stepped from the Line type dropdown to draw lines which step from point to point instead of straight line segments.

曲線の詳細設定を行うには、プロパティボタンをクリックしてください。

There are 4 different step types:

ご支援をお願いします!