ショートカットキー (LibreOffice Calc アクセシビリティ)

LibreOffice Calc および LibreOffice 全般に使用できるすべてのショートカットキーのリストも参考にして下さい。

注マーク

いくつかのショートカットキーがデスクトップシステムに割り当てられている場合があります。 デスクトップシステムに割り当てられているキーは LibreOffice には使用できません。 LibreOffice の ツール → カスタマイズ → キーボードタブを選択するか、またはデスクトップシステムで別のキー割り当てを行なってみてください。


セル選択モード

アイコン

ダイアログを縮小させるボタンのある入力ボックスにカーソルを置いた上で F2 キーを押すと、セル選択モードに変わります。セルまたはセル範囲を選択してもう一度 F2 キーを押すと、ダイアログに戻ることができます。

セル選択モードでは、通常のナビゲーションキーでセルの選択ができます。

アウトラインの制御

アウトラインでは、次のキーボードを使用できます:

図形描画オブジェクトまたは図の選択

  1. 図形描画 ツールバーを開くには、表示 → ツールバー → 図形描画 を選択します。

  2. (F6) キーを数回押して 図形描画 ツールバーを選択します。

  3. 選択矢印がアクティブであれば、+Enter で、シート内の最初の図形描画オブジェクトまたは図を選択できます。

  4. +F6 で、フォーカスをそのドキュメントに移すことができます。

    これで Tab キーを使って次の図形描画オブジェクトまたは図にジャンプできます。前のオブジェクトに戻るには (Shift) + (Tab) キーを押します。

ご支援をお願いします!