Proteggere il contenuto in LibreOffice Writer

Segue una panoramica dei diversi metodi disponibili per proteggere il contenuto in LibreOffice Writer, per impedirne la modifica o l'eliminazione.

Proteggere sezioni in LibreOffice Writer

Ogni sezione di un documento di testo LibreOffice Writer può essere protetta da eventuali modifiche, e con una password facoltativa.

warning

Questa protezione non è una protezione di sicurezza delle informazioni, è un sistema per prevenire le modifiche accidentali.


Attivare la protezione

L'informazione da proteggere deve trovarsi in una sezione. Per creare o selezionare una sezione:

  1. Se la sezione non esiste: selezionate il testo poi scegliete il menu Inserisci - Sezione... .

  2. Se la sezione esiste già: nella barra dei menu scegliete il menu Formato - Sezioni... e selezionate la sezione nell'elenco Sezioni, oppure fate clic col pulsante destro del mouse sulla sezione nel Navigatore e scegliete Modifica....

Per abilitare la protezione

  1. Per proteggere i contenuti senza la password, scegliete la casella di controllo Proteggi nell'area Protezione da scrittura.

  2. Per proteggere con la password, scegliete le caselle di controllo Proteggi e Con password e fate clic sul pulsante Password…. Digitate e confermate una password di almeno cinque caratteri.

Modifica della protezione

scegliete il menu Formato - Sezioni... e selezionate la sezione nell'elenco Sezioni, oppure fate clic col pulsante destro del mouse sulla sezione nel Navigatore e scegliete Modifica....

  1. Se la protezione non possiede la password e volete usarne una, scegliete la casella di controllo Con password, fate clic sul pulsante Password e digitate e confermate una password di almeno cinque caratteri.

  2. Se la protezione ha la password e volete cancellarla, disattivate la casella Con password nell'area Protezione da scrittura e digitate la password corretta.

  3. Se la sezione è protetta con una password e volete cambiarla, fate clic sul pulsante Password nella finestra Modifica sezioni e digitate due volte la password corretta.

Disattivare la protezione

scegliete il menu Formato - Sezioni... e selezionate la sezione nell'elenco Sezioni, oppure fate clic col pulsante destro del mouse sulla sezione nel Navigatore e scegliete Modifica....

  1. Se la protezione non ha una password, deselezionate la casella Proteggi nell'area Protezione da scrittura.

  2. Se la protezione ha la password, deselezionate la casella Proteggi nell'area Protezione da scrittura e digitate la password corretta.

Proteggere le celle nelle tabelle di LibreOffice Writer

In LibreOffice Writer potete proteggere da modifiche il contenuto di singole celle delle tabelle o di un'intera tabella.

warning

Questa protezione non è una protezione di sicurezza delle informazioni, è un sistema per prevenire le modifiche accidentali.


Attivare la protezione

  1. Per una o più celle, posizionate il cursore nella cella o selezionate le celle necessarie. Nella barra dei menu, scegliete Tabella - Proteggi celle.

  2. Per l'intera tabella, selezionate la tabella e nella barra dei menu scegliete Tabella - Proteggi celle.

Disattivare la protezione

note

Se necessario scegliete - LibreOffice Writer - Formattazione e selezionate l'opzione Abilita il cursore nella sezione Aree protette.


  1. Posizionate il cursore nella cella o nelle celle selezionate e scegliete Tabella - Disattiva la protezione nella barra dei menu.

  2. Per l'intera tabella, fate clic col pulsante destro del mouse sulla tabella nel Navigatore e scegliete Tabella - Disattiva protezione nel menu di contesto, oppure selezionate l'intera tabella e nella barra dei menu scegliete Tabella - Disattiva la protezione celle.

Protezione del contenuto negli indici generali e negli indici analitici

Gli indici generali e analitici creati in LibreOffice Writer sono protetti automaticamente dalle modifiche involontarie.

warning

Questa protezione non è una protezione di sicurezza delle informazioni, è un sistema per prevenire le modifiche accidentali.


Attivare la protezione

  1. Fate clic col pulsante destro del mouse sull'indice generale o analitico. Dal menu contestuale andate a Modifica indice.... Nella scheda Tipo scegliete Protetto contro le modifiche manuali.

  2. Fate clic col pulsante destro del mouse sull'indice generale o su quello analitico nel Navigatore e scegliete l'elemento Indice - Sola lettura.

Disattivare la protezione

note

Se necessario scegliete - LibreOffice Writer - Formattazione e selezionate l'opzione Abilita il cursore nella sezione Aree protette.


  1. Fate clic col pulsante destro del mouse sull'indice generale o analitico. Dal menu contestuale andate a Modifica indice.... Nella scheda Tipo deselezionate Protetto contro le modifiche manuali.

  2. Fate clic col pulsante destro del mouse sull'indice generale o su quello analitico nel Navigatore e deselezionate Indice - Sola lettura.

Proteggere campi e segnalibri dalle modifiche

Scegliete Strumenti - Proteggi documento - Proteggi campi per proteggere tutti i campi da eventuali modifiche. Utilizzate questa protezione per impedire variazioni accidentali nei campi.

Scegliete Strumenti - Proteggi documento - Proteggi segnalibri per proteggere tutti i segnalibri da eventuali modifiche. Utilizzate questa protezione per impedire variazioni accidentali nei segnalibri.

Protezione contro le modifiche dell'intero documento LibreOffice Writer.

Potete proteggere dalle modifiche il contenuto del documento LibreOffice Writer se è in uno dei seguenti formati di file: .doc, .docx, .odt, .ott.

warning

Questa protezione non è una protezione di sicurezza delle informazioni, è un sistema per prevenire le modifiche accidentali.


Per abilitare la protezione dell'intero documento, andate a - LibreOffice Writer - Compatibilità e scegliete Proteggi formulario. Per disabilitare la protezione, deselezionate l'opzione.

Proteggere le modifiche

Utilizzare le firme digitali

Proteggere altro contenuto

Sosteneteci!