Számítás képletekkel

Minden képlet egy egyenlőségjellel kezdődik. A képletek tartalmazhatnak számokat, szöveget, aritmetikai operátorokat, logikai operátorokat vagy függvényeket.

Tipp ikon

Fontos megjegyezni, hogy az alapvető aritmetikai operátorok (+, -, *, /) a képletekben a „szorzás és osztás az összeadás és kivonás előtt” szabály szerint használhatók. A =SZUM(A1:B1) helyett írhatja az =A1+B1 képletet is.


Tipp ikon

Zárójelek szintén használhatók. Az =(1+2)*3 és az =1+2*3 képlet eltérő eredményeket ad.


Íme néhány példa LibreOffice Calc-képletre:

=A1+10

Megjeleníti az A1-es cella tartalmát, de hozzáad még 10-et.

=A1*16%

Megjeleníti az A1-es cella tartalmának 16%-át.

=A1 * A2

Megjeleníti az A1-es és az A2-es cella szorzatát.

=KEREK(A1;1)

Az A1-es cella tartalmát egy tizedesjegyre kerekítve jeleníti meg.

=EFFECTIVE(5%;12)

Kiszámolja a reálkamatot 5%-os névleges éves kamattal és 12 havi részletfizetéssel.

=B8-SZUM(B10:B14)

Összeadja a B10-től a B14-ig terjedő cellák értékeit, és ezt kivonja a B8-as cella értékéből.

=SZUM(B8;SZUM(B10:B14))

Kiszámolja a B10-től a B14-ig terjedő cellák tartalmának összegét, és ezt hozzáadja a B8-as cella értékéhez.


A képletekbe függvények is ágyazhatók, amint azt a példa is mutatja. Függvényeket függvényekbe is ágyazhat. A Függvénytündér segítséget nyújt az egymásba ágyazott függvényekkel kapcsolatban.

Please support us!