CSV szövegfájlok importálása és exportálása

A CSV-fájlok (vesszővel elválasztott értékek) olyan szövegfájlok, amelyek egy egyszerű munkalap celláinak bejegyzéseit tartalmazzák. Vesszők, pontosvesszők vagy más karakterek használhatóak a cellák közötti határok megadására. A szöveg-karakterláncok idézőjelek közé kerülnek, a számok nem.

CSV-fájl importálása

  1. Válassza a Fájl - Megnyitás lehetőséget.

  2. A Fájltípus mezőben jelölje ki a „Strukturált szöveg (CSV)” formátumot. Válassza ki a fájlt, majd kattintson a Megnyitás lehetőségre. Ha a fájl .csv kiterjesztéssel rendelkezik, akkor a fájltípust a program automatikusan felismeri.

  3. Megjelenik a Szöveg importálása párbeszédablak. Kattintson az OK gombra.

Tipp ikon

Ha a CSV-fájl tartalmaz képleteket, de a képletek eredményét akarja importálni, válassza - LibreOffice Calc - Nézet lehetőséget, és törölje a Képletek jelölőnégyzetet.


Képletek és értékek exportálása CSV-fájlként

  1. Kattintson a munkalapra a csv-fájlba való íráshoz.

  2. Ha a képleteket képletként szeretne exportálni, például a =SZUM(A1:B5) képlet esetében, akkor tegye az alábbiakat:

    Válassza - LibreOffice Calc - Nézet lehetőséget.

    A Megjelenítés szakaszban jelölje be a Képletek jelölőnégyzetet. Kattintson az OK gombra.

    Ha a képletek helyett a számítások eredményét kívánja exportálni, akkor ne jelölje be a Képletek jelölőnégyzetet.

  3. Válassza a Fájl - Mentés másként lehetőséget. Megjelenik a Mentés másként párbeszédablak.

  4. A Fájltípus mezőben jelölje ki a „Strukturált szöveg (CSV)” formátumot.

  5. Adja meg a nevet, és kattintson a Mentés gombra.

  6. A megjelenő Szövegfájlok exportálása párbeszédablakból jelölje ki a karakterkészletet és az exportálni kívánt adatok mező-, illetve szövegelválasztóit, majd erősítse meg a beállításokat az OK gomb megnyomásával.

  7. Ha szükséges, mentés után törölje a Képletek jelölőnégyzetet, hogy a táblázatban ismét a kiszámított értékeket láthassa.

Please support us!