Menus

The following menu commands are available for spreadsheets.

Note Icon

Prozor koji sadrži dokument na kojem želite raditi mora biti odabran kako biste koristili naredbe izbornika. Slično, morate odabrati objekt u dokumentu kako biste koristili naredbe vezane uz taj objekt.


Warning Icon

Izbornici ovise o kontekstu. To znači da su dostupne one stavke izbornika koje su relevanten za posao koji se trenutno obavlja. Ako se pokazivač prikazuje u tekstu, tada se prikazuju sve one stavke potrebne za uređivanje teksta. Ako ste odabrali grafiku u dokumenu, tada možete vidjeti sve stavke izbornika koje se mogu koristiti za uređivanje grafike.


File

These commands apply to the current document, open a new document, or close the application.

Edit

This menu contains commands for editing the contents of the current document.

View

This menu contains commands for controlling the on-screen display of the document.

Insert

The Insert menu contains commands for inserting new elements, such as images, text boxes, object, media, cell names and much more into the current sheet.

Format

The Format menu contains commands for formatting selected cells, objects, and cell contents in your document.

Sheet

This menu contains commands to modify and manage a sheet and its elements.

Data

Use the Data menu commands to edit the data in the current sheet. You can define ranges, sort and filter the data, calculate results, outline data, and create a pivot table.

Tools

The Tools menu contains commands to check spelling, to trace sheet references, to find mistakes and to define scenarios.

Window

Contains commands for manipulating and displaying document windows.

Pomoć

Izbornik Pomoć omogućuje pokretanje i upravljanje LibreOffice sustavom pomoći.

Please support us!