Format Menu

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field.

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field. No database connection in current form is allowed.

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field. Database connection must exist.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Toolbox bar in Basic dialog editor, click

Icon

गुण

Open context menu of a selected form element - choose Form.

Icon

फॉर्म

Open context menu of a selected form element - choose Form - General tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - General tab.

Open context menu of a selected form element - choose Form - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form - Events tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Events tab.

Open context menu of a selected form element - choose Control.

Icon

कंट्रोल

Open context menu of a selected form element - choose Control - General tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control - Events tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - Events tab.

On Form Design bar, click

Icon

सक्रियण अनुक्रम

On Form Design bar, click

Icon

फील्ड जोड़ें

On Form Design bar, click

Icon

फ़ॉर्म नेविगेटर

On Form Controls toolbar or Form Design bar, click

Icon

Design Mode On/Off

Open Form Navigator - select form - open context menu - choose Open in Design Mode.

On Form Design bar, click

Icon

डिजाइन मोड में खोलें

On Form Control toolbar, click

Icon

विजार्ड चालू/बंद

Choose Format - Arrange (LibreOffice Writer, LibreOffice Calc).

Open context menu - choose Arrange (LibreOffice Impress, LibreOffice Draw).

Choose Shape - Arrange (LibreOffice Draw).

Icon

जमाएँ

Choose Format - Arrange - Bring to Front (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring to Front (LibreOffice Draw).

Shift++plus sign (LibreOffice Impress, LibreOffice Draw).

Open context menu - choose Arrange - Bring to Front (LibreOffice Impress).

Icon

सामने लाएँ

Choose Format - Arrange - Bring Forward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring Forward (LibreOffice Draw).

+plus sign (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Bring Forward (LibreOffice Impress).

Icon

आगे लाएँ

Choose Format - Arrange - Send Backward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send Backward (LibreOffice Draw).

+minus sign (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send Backward (LibreOffice Impress).

Icon

पीछे भेजें

Choose Format - Arrange - Send to Back (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send to Back (LibreOffice Draw).

Shift++minus sign (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send to Back (LibreOffice Impress).

Icon

पीछे ले जाएँ

Choose Format - Arrange - To Foreground.

Icon

अग्रभूमि पर

Choose Format - Arrange - To Background.

Icon

पृष्ठभूमि पर

Choose Format - Align (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align (objects selected) (LibreOffice Draw).

Open context menu - choose Align (objects selected) (LibreOffice Impress, LibreOffice Draw).

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon

बायाँ

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon

बीचोंबीच

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon

दायाँ

Choose Format - Align - Top (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Top (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Top (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon

शीर्ष

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Centered (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon

बीचोंबीच

Choose Format - Align - Bottom (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Bottom (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon

तल

Choose Format - Anchor.

On Form Design bar, click

Icon

एंकर बदलें

Choose Format - Anchor - To Page.

Choose Format - Anchor - To Paragraph.

Choose Format - Anchor - To Character.

Choose Format - Anchor - As Character.

Choose Format - Anchor - To Frame.

Choose Format - Anchor - To Cell.

Please support us!