Format Menu

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field.

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field. No database connection in current form is allowed.

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field. Database connection must exist.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Toolbox bar in Basic dialog editor, click

Icon Properties

ગુણધર્મો

From the menu bar:

Choose Form - Form Properties.

From the context menu:

Choose Form Properties.

From the tabbed interface:

Choose Form - Form Properties.

Choose Tools - Form Properties.

From toolbars:

Icon Form Properties

Form Properties

Open context menu of a selected form element - choose Form Properties - General tab.

Open Form Design toolbar, click Form Properties icon - General tab.

Open context menu of a selected form element - choose Form Properties - Data tab.

Open Form Design toolbar, click Form Properties icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control Properties - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form Properties - Events tab.

Open Form Design toolbar, click Form Properties icon - Events tab.

From the menu bar:

Choose Form - Control Properties.

From the context menu:

Choose Control Properties.

From the tabbed interface:

Choose Form - Control Properties.

Choose Tools - Control Properties.

From toolbars:

Icon Control

Control Properties

Open context menu of a selected form element - choose Control Properties - General tab.

Open Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control Properties - Data tab.

Open Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control Properties - Events tab.

Open Form Design toolbar, click Control Properties icon - Events tab.

From the menu bar:

Choose Form - Activation Order.

From the tabbed interface:

Choose Form - Activation Order.

Choose Tools - Activation Order.

From toolbars:

Icon Activation Order

Activation Order

On Form Design bar, click

Icon Add Field

Add Field

From the menu bar:

Choose Form - Form Navigator.

From the tabbed interface:

Choose Form - Form Navigator.

Choose Tools - Form Navigator.

From toolbars:

Icon Form Navigator

ફોર્મ શોધક

From the menu bar:

Choose Form - Design Mode.

From the tabbed interface:

Choose Form - Toggle Design Mode.

Choose Tools - Toggle Design Mode.

From toolbars:

Icon Design Mode

Design Mode On/Off

From the menu bar:

Choose Form - Open in Design Mode.

From the tabbed interface:

Choose Form - Open in Design Mode.

Choose Tools - Open in Design Mode.

From toolbars:

Icon Open in Design Mode

ભાત સ્થિતિમાં ખોલો

From the menu bar:

Choose Form - Control Wizards.

From the tabbed interface:

Choose Form - Form Control Wizards.

Choose Tools - Form Control Wizards.

From toolbars:

Icon Wizard

Wizards On/Off

From the menu bar:

From the context menu:

Choose Arrange.

From the tabbed interface:

Choose Image tab.

Choose Object tab.

From toolbars:

Icon Arrange

ગોઠવો

From the menu bar:

From the context menu:

Choose Arrange - Bring to Front.

From the tabbed interface:

Choose Image - Bring to Front.

Choose Object - Bring to Front

From toolbars:

Icon Bring to Front

આગળ લાવો

From toolbars:

Icon Bring Forward

આગળ લાવો

From toolbars:

Icon Send Backward

પાછળ મોકલો

From the menu bar:

From the context menu:

Choose Arrange - Send to Back.

From the tabbed interface:

Choose Image - Send to Back.

Choose Object - Send to Back

From toolbars:

Icon Send to Back

Send to Back

From the menu bar:

Choose Format - Arrange - To Foreground.

From toolbars:

Icon To Foreground

અગ્ર ભાગ તરફ

From the menu bar:

Choose Format - Arrange - To Background.

From toolbars:

Icon To Background

પાશ્વ ભાગ તરફ

From the menu bar:

Choose Format - Align Text.

From the tabbed interface:

Choose

From the sidebar:

Select Properties - deck.

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Left

ડાબે

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Centered

Centered

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Right

જમણુ

From the menu bar:

Choose Format - Align Text - Top.

From the tabbed interface:

Choose

From the sidebar:

Select Properties - deck.

From toolbars:

Icon Top

ઉપર

From the menu bar:

Choose Format - Align Text - Centered.

From the tabbed interface:

Choose

From the sidebar:

Select Properties - deck.

From toolbars:

Icon Centered

Centered

From the menu bar:

Choose Format - Align Text - Bottom.

From the tabbed interface:

Choose

From the sidebar:

Select Properties - deck.

From toolbars:

Icon Bottom

નીચે

From the menu bar:

Choose Format - Anchor.

From the context menu:

Right-click on a selected object - choose Anchor.

From toolbars:

Icon Anchor

Anchor

From the menu bar:

Choose Format - Anchor - To Page.

From the context menu:

Choose Anchor - To Page.

From the tabbed interface:

Choose Image - Anchor menu - To Page.

From the menu bar:

Choose Format - Anchor - To Paragraph.

From the context menu:

Choose Anchor - To Paragraph.

From the tabbed interface:

Choose Image - Anchor menu - To Paragraph.

From the menu bar:

Choose Format - Anchor - To Character.

From the context menu:

Choose Anchor - To Character.

From the tabbed interface:

Choose Image - Anchor menu - To Character.

From the menu bar:

Choose Format - Anchor - As Character.

From the context menu:

Choose Anchor - As Character.

From the tabbed interface:

Choose Image - Anchor menu - As Character.

From the menu bar:

Choose Format - Anchor - To Frame.

From the context menu:

Choose Anchor - To Frame.

From the tabbed interface:

Choose Image - Anchor menu - To Frame.

From the menu bar:

Choose Format - Anchor - To Cell.

From the context menu:

Choose Anchor - To Cell.

From the tabbed interface:

Choose Image - Anchor menu - To Cell.

From the menu bar:

Choose Format - Anchor - To Cell (resize with cell).

From the context menu:

Choose Anchor - To Cell (resize with cell).

Choose Fit to Cell Size.

From the tabbed interface:

Choose Image - Anchor menu - To Cell (resize with cell).

From the menu bar:

Choose Forms - Content Controls.

From the menu bar:

Choose Form.

Please support us!