Protection du contenu dans LibreOffice Writer

Vous trouverez ci-dessous un aperçu des différentes façons de protéger du contenu contre les modifications, la suppression dans LibreOffice Writer.

Protection des sections dans LibreOffice Writer

Toute section d'un document texte LibreOffice Writer peut être protégée contre les modifications ainsi qu'avec un mot de passe optionnel.

IcĂ´ne Avertissement

La protection n'a pas pour objet d'être une protection de la sécurité de l'information, c'est seulement un commutateur pour prévenir les changements accidentels.


Activer la protection

L'information à protéger doit être dans une section. Pour créer ou sélectionner une section :

  1. Si la section n'existe pas : sélectionnez le texte puis choisissez le menu Insertion - Section....

  2. Si la section existe déjà : choisissez le menu Format - Sections... et sélectionnez la section dans la liste Section ou cliquez avec le bouton droit de la souris sur la section dans le Navigateur et choisissez Éditer....

Pour activer la protection

  1. Si vous souhaitez protéger le contenu sans utiliser de mot de passe, choisissez la case à cocher Protéger dans Protection en écriture.

  2. Si vous souhaitez une protection avec un mot de passe, choisissez les cases à cocher Protéger et Avec mot de passe et cliquez sur le bouton Mot de passe.... Saisissez et confirmez un mot de passe d'au moins cinq caractères.

Modification de la protection

choisissez le menu Format - Sections... et sélectionnez la section dans la liste Section ou cliquez avec le bouton droit de la souris sur la section dans le Navigateur et choisissez Éditer....

  1. Si la protection n'a pas de mot de passe et que vous souhaitez en utiliser un, cochez la case Avec mot de passe, cliquez sur le bouton Mot de passe, saisissez et confirmez un mot de passe d'au moins cinq caractères.

  2. Si la protection a un mot de passe et que vous souhaitez le supprimer, décochez la case Avec mot de passe sous Protection en écriture et saisissez le mot de passe correct.

  3. Si la section est protégée par un mot de passe et que vous souhaitez le modifier, cliquez sur le bouton Mot de passe dans la boîte de dialogue Éditer les sections et saisissez le mot de passe correct 2 fois.

DĂ©sactiver la protection

choisissez le menu Format - Sections... et sélectionnez la section dans la liste Section ou cliquez avec le bouton droit de la souris sur la section dans le Navigateur et choisissez Éditer....

  1. Si la protection n'a pas de mot de passe, décochez la case Protéger sous Protection en écriture.

  2. Si la protection a un mot de passe, décochez Protéger dans Protection en écriture et saisissez le mot de passe correct.

Protection des cellules dans un tableau LibreOffice Writer

Vous pouvez protéger le contenu des cellules individuelles ou de tout un tableau LibreOffice Writer contre les modifications.

IcĂ´ne Avertissement

La protection n'a pas pour objet d'être une protection de la sécurité de l'information, c'est seulement un commutateur pour prévenir les changements accidentels.


Activer la protection

  1. Pour une ou plusieurs cellules, placez le curseur dans une cellule ou sélectionnez plusieurs cellules. Choisissez Tableau - Protéger les cellules dans la barre de menu.

  2. Pour le tableau entier, sélectionnez le tableau et choisissez Tableau - Protéger les cellules dans la barre de menu.

DĂ©sactiver la protection

IcĂ´ne Remarque

Si nécessaire, choisissezLibreOffice Writer - Aides au formatage et sélectionnez Activer le curseur au dessous de Zones protégées.


  1. Placez le curseur dans la cellule ou dans les cellules sélectionnées et choisissez Tableau - Annuler la protection des cellules dans la barre de menu.

  2. Pour le tableau entier, faites un clic avec le bouton droit sur le tableau dans le Navigateur et choisissez Tableau - Annuler la protection dans le menu contextuel ou sélectionnez tout le tableau et choisissez Tableau - Annuler la protection des cellules dans la barre de menu.

Protection du contenu dans les tables des matières et les index

Les tables des matières et les index créés dans LibreOffice Writer sont automatiquement protégés contre les modifications accidentelles.

IcĂ´ne Avertissement

La protection n'a pas pour objet d'être une protection de la sécurité de l'information, c'est seulement un commutateur pour prévenir les changements accidentels.


Activer la protection

  1. Cliquez avec le bouton droit dans l'index ou la table des matières. Choisissez Éditer l'index... dans le menu contextuel. Choisissez Protégé contre toute modification manuelle dans l'ongletType.

  2. Cliquez avec le bouton droit sur l'index ou la table des matières dans le Navigateur et choisissez l'élément Index - Lecture seule.

DĂ©sactiver la protection

IcĂ´ne Remarque

Si nécessaire, choisissezLibreOffice Writer - Aides au formatage et sélectionnez Activer le curseur au dessous de Zones protégées.


  1. Cliquez avec le bouton droit dans l'index ou la table des matières. Choisissez Éditer l'index... dans le menu contextuel. Décochez Protégé contre toute modification manuelle dans l'ongletType.

  2. Cliquez avec le bouton droit sur l'index ou la table des matières dans le Navigateur et décochez Index - Lecture seule.

Protection de tout un document LibreOffice Writer contre les modifications.

Vous pouvez protéger le contenu d'un document LibreOffice Writer contre les modifications, avec l'un des formats suivant : .doc, .docx, .odt, .ott.

IcĂ´ne Avertissement

La protection n'a pas pour objet d'être une protection de la sécurité de l'information, c'est seulement un commutateur pour prévenir les changements accidentels.


Pour activer la protection du document entier, aller à - LibreOffice Writer - Compatibilité et cochez Protéger le formulaire. Pour désactiver la protection, décochez la case.

Protection des modifications

À propos des signatures numériques

Protection d'autres contenus

Aidez-nous !