Menu Format

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Plus de contrôles, cliquez sur l'icône Contrôle de table et glissez la souris pour générer des champs.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Plus de contrôles, cliquez sur l'icône Contrôle de table et glissez la souris pour générer un champ. Aucune connexion à une base de données n'est autorisée dans le formulaire actif.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Plus de contrôles, cliquez sur l'icône Contrôle de table et glissez la souris pour générer un champ. Une connexion avec une base de données doit exister.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Zone combinée ou zone de liste et glissez la souris pour générer un champ. Une connexion avec une base de données doit exister dans le formulaire.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Zone combinée ou zone de liste et glissez la souris pour générer un champ. Une connexion avec une base de données doit exister dans le formulaire: Assistant - page 1.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Zone combinée ou Zone de liste et glissez la souris pour générer un champ. Une connexion à une base de données doit exister dans le formulaire : Assistant - Page 2.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône zone de liste et glissez la souris pour générer un champ. Une connexion avec une base de données doit exister dans le formulaire: Assistant - page 3.

Ouvrez la barre d'outils Contrôles de formulaire, cliquez sur l'icône Zone combinée et glissez la souris pour générer un champ. Une connexion avec une base de données doit exister dans le formulaire: Assistant - page 3.

Dans l'éditeur de boîte de dialogue Basic, ouvrez la barre Boîte à outils et cliquez sur

Icône Propriétés

Propriétés

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez Propriétés du formulaire.

IcĂ´ne Formulaire

Formulaire

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du formulaire - Général.

Ouvrez la barre d'outils Ébauche de formulaire, cliquez sur l'icône Propriétés du formulaire - onglet Général.

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du formulaire - Données.

Ouvrez la barre d'outils Ébauche de formulaire, cliquez sur l'icône Propriétés du formulaire - onglet Données.

Ouvrez le menu contextuel du contrôle sélectionné dans un formulaire XML et cliquez sur l'onglet Propriétés du contrôle - Données.

Ouvrez la barre d'outils Contrôles de formulairedans le formulaire XML, puis cliquez sur l'icôneContrôle dans l'onglet Données.

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du contrôle - Événements.

Ouvrez la barre d'outils Ébauche de formulaire, cliquez sur l'icône Propriétés du formulaire - onglet Événements.

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du contrôle.

IcĂ´ne ContrĂ´le

ContrĂ´le

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du contrôle - Général.

Ouvrez la barre d'outils Ébauche de formulaire, cliquez sur l'icône Contrôle - onglet Général.

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du contrôle - Données.

Ouvrez la barre d'outils Ébauche de formulaire, cliquez sur l'icône Contrôle - onglet Données.

Ouvrez le menu contextuel d'un élément de formulaire sélectionné, choisissez l'onglet Propriétés du contrôle.

Ouvrez la barre d'outils Ébauche de formulaire, cliquez sur l'icône Propriétés du contrôle - onglet Événements.

Dans la barre Ébauche de formulaire, cliquez sur

IcĂ´ne SĂ©quence d'activation

Ordre d'activation

Dans la barre de Ébauche de formulaire, cliquez sur

IcĂ´ne Ajouter un champ

Ajouter un champ

Dans la barre Ébauche de formulaire, cliquez sur

IcĂ´ne Navigateur de formulaire

Navigateur de formulaire

Dans la barre d'outils Contrôles de formulaire ou dans la barre Ébauche de formulaire, cliquez sur

Icône Mode Ébauche

(dés)activer le mode Ébauche

Ouvrez le Navigateur de formulaire, sélectionnez le formulaire puis ouvrez le menu contextuel et choisissez Ouvrir en mode Conception.

Dans la barre de Ébauche de formulaire, cliquez sur

Icône Ouvrir en mode Ébauche

Ouvrir en mode Ébauche

Dans la barre d'outils ContrĂ´le de formulaire, cliquez sur

IcĂ´ne Assistant

(DĂ©s)activation des assistants

Choisissez Format - Disposition (LibreOffice Writer, LibreOffice Calc).

Ouvrez le menu contextuel - choisissez Disposition (LibreOffice Impress, LibreOffice Draw).

Choisissez Forme - Disposition (LibreOffice Draw).

IcĂ´ne Positionner

Disposer

Choisissez Format - Disposition - Envoyer Ă  l'avant (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Disposition - Envoyer Ă  l'avant (LibreOffice Draw).

Maj++ signeplus (LibreOffice Impress, LibreOffice Draw).

Ouvrez le menu contextuel - choisissez Disposition - Envoyer Ă  l'avant (LibreOffice Impress).

IcĂ´ne Au premier plan

Envoyer Ă  l'avant

Choisissez Format - Disposition - Envoyer vers l'avant (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Disposition - Envoyer vers l'avant (LibreOffice Draw).

+signe plus (LibreOffice Impress, LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Disposition - Envoyer vers l'avant (LibreOffice Impress).

IcĂ´ne Vers l'avant

Envoyer vers l'avant

Choisissez Format - Disposition - Envoyer vers l'arrière (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Disposition - Envoyer vers l'arrière (LibreOffice Draw).

+signe moins (LibreOffice Impress, LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Disposition - Envoyer vers l'arrière (LibreOffice Impress).

Icône Vers l'arrière

Envoyer vers l'arrière

Choisissez Format - Disposition - Envoyer à l'arrière (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Disposition - Envoyer à l'arrière (LibreOffice Draw).

Maj++signe moins (LibreOffice Impress, LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Disposition - Envoyer à l'arrière (LibreOffice Impress).

Icône Envoyer à l'arrière

Envoyer à l'arrière

Choisissez Format - Disposition - Au premier plan.

IcĂ´ne Au premier plan

Au premier plan

Choisissez Format - Disposition - À l'arrière-plan.

Icône À l'arrière-plan

À l'arrière-plan

Choisissez Format - Aligner (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Aligner (objets sélectionnés) (LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Aligner (objets sélectionnés) (LibreOffice Impress, LibreOffice Draw).

Choisissez Format - Aligner - Gauche (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Aligner - Gauche (objets sélectionnés) (LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Aligner - Gauche (objets sélectionnés) (LibreOffice Impress, LibreOffice Draw).

Dans la barre Alignement (LibreOffice Impress, LibreOffice Draw), cliquez sur

IcĂ´ne Gauche

Ă€ gauche

Choisissez Format - Aligner - Centré (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Aligner - Centré (objets sélectionnés) (LibreOffice Draw)

Dans la barre Alignement (LibreOffice Impress, LibreOffice Draw), cliquez sur

Icône Centré

Centré (pour les cadres)

Choisissez Format - Aligner - Droite.

Choisissez Forme - Aligner - Droite (objets sélectionnés) (LibreOffice Draw)

Dans la barre Alignement (LibreOffice Impress, LibreOffice Draw), cliquez sur

IcĂ´ne Droite

Ă€ droite

Choisissez Format - Aligner - En haut (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Aligner - En haut (objets sélectionnés) (LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Aligner - En haut (objets sélectionnés) (LibreOffice Impress, LibreOffice Draw).

Dans la barre Alignement (LibreOffice Impress, LibreOffice Draw), cliquez sur

IcĂ´ne En haut

En haut

Choisissez Format - Aligner - Centré (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Aligner - Centré (objets sélectionnés) (LibreOffice Draw)

Ouvrez le menu contextuel - choisissez Aligner - Centré (objets sélectionnés) (LibreOffice Impress, LibreOffice Draw).

Dans la barre Alignement (LibreOffice Impress, LibreOffice Draw), cliquez sur

Icône Centré

Centré (pour les cadres)

Choisissez Format - Aligner - En bas (LibreOffice Writer, LibreOffice Calc).

Choisissez Forme - Aligner - En bas (objets sélectionnés) (LibreOffice Draw)

Dans la barre Alignement (LibreOffice Impress, LibreOffice Draw), cliquez sur

IcĂ´ne En-bas

En bas

Choisissez Format - Ancrage.

Dans la barre de Ébauche de formulaire, cliquez sur

IcĂ´ne Ancrer

Modifier l'ancre

Choisissez Format - Ancrage - À la page.

Choisissez Format - Ancrage - Au paragraphe.

Choisissez Format - Ancrage - Au caractère.

Choisissez Format - Ancrage - Comme caractère.

Choisissez Format - Ancrage - Au cadre.

Choisissez Format - Ancrage - À la cellule.

Aidez-nous !