Menu Outils

Choisissez Insertion - MĂ©dia - Galerie Clip Art ou dans la barre Standard, cliquez sur

IcĂ´ne

Galerie

Choisissez Outils - Galerie ou cliquez sur l'icĂ´ne Galerie dans la barre Standard -
bouton Nouveau thème - onglet Fichiers.

Choisissez Outils - Orthographe.

Touche F7

Dans la barre Standard, cliquez sur

IcĂ´ne

Orthographe

Choisissez Outils - Langue - Conversion hangul/hanja. La prise en charge des langues asiatiques doit être activée.

Choisissez Outils - Langue - Conversion chinoise. La prise en charge des langues asiatiques doit être activée.

Choisissez Outils - Langue - Conversion chinoise - bouton Éditer les termes. La prise en charge des langues asiatiques doit être activée.

Choisissez Outils - Orthographe.

Choisissez Outils - Orthographe, puis cliquez sur Options

Choisissez Outils - Langue - Dictionnaire des synonymes.

+F7

Choisissez Outils - Remplacement de couleur (LibreOffice Draw et LibreOffice Impress)

Choisissez Outils - Media Player.

Choisissez Outils - Macros - Gérer les macros - LibreOffice Basic, ou appuyez sur +F11 (si non assignée par votre système).

Choisissez Outils - Macros - Exécuter les macros.

Choisissez Outils - Macros - Organiser les macros - BeanShell.

Choisissez Outils - Macros - Organiser les macros - JavaScript.

Choisissez Outils - Macros - Organiser les macros - Python.

Choisissez Outils - Macros - Enregistrer la macro.

Choisissez Outils - Macros - GĂ©rer les macros - LibreOffice Basic,
cliquez sur le bouton GĂ©rer,
sur l'onglet Bibliothèques
et sur le bouton Mot de passe.

Choisissez Outils - Macros - Organiser les macros - %PRODUCNTAME Basic
, cliquez sur le bouton Organiser.

Choisissez Outils - Gestionnaire d'extensions.

Choisissez Outils - Gestionnaire des extensions, cliquez sur le bouton VĂ©rifier les mises Ă  jour.

Choisissez Outils - Macros - Paramètres du filtre XML.

Outils - Macros - Paramètres du filtre XML, puis cliquez sur Nouveauou Éditer.

Outils - Macros - Paramètres du filtre XML, puis cliquez sur Tester les XSLT.

Choisissez Outils - Personnaliser.

Choisissez l'onglet Outils - Personnaliser - Menus.

Onglet Choisissez Outils - Personnaliser - Menus, cliquez sur le menu déroulant engrenageIcône Menu engrenage et choisissez Ajouter.

Onglet Choisissez Outils - Personnaliser - Menus, cliquez sur le menu déroulant engrenageIcône Menu engrenage et choisissez Déplacer.

Choisissez l'onglet Outils - Personnaliser - Clavier. Un document doit ĂŞtre ouvert.

Choisissez l'onglet Outils - Personnaliser - Barre d'outils.

Choisissez l'onglet Outils - Personnaliser - Événements.

Choisissez Outils - AutoCorrection - Options d'AutoCorrection.

Choisissez l'onglet Outils - AutoCorrection - Options d'AutoCorrection - Options.

Choisissez l'onglet Outils - AutoCorrection - Options d'AutoCorrection - Smart Tags.

Choisissez l'onglet Outils - AutoCorrection - Options d'AutoCorrection - Remplacer.

Choisissez l'onglet Outils - AutoCorrection - Options d'AutoCorrection - Exceptions.

Choisissez l'onglet Outils - AutoCorrection - Options d'AutoCorrection - Options linguistiques.

Choisissez Outils - AutoCorrection - Options d'AutoCorrection - Insertion automatique.

Choisissez - LibreOffice Calc - Affichage.

Choisissez - LibreOffice Impress/LibreOffice Draw - Affichage.

Choisissez - LibreOffice Draw - Général.

Bouton de sélection de chemin disponible dans divers assistants.

Cliquez sur le bouton Éditer pour quelques entrées sous - LibreOffice - Chemins.

Choisissez .

Choisissez - LibreOffice - MĂ©moire.

Choisissez - LibreOffice - Données d'identité.

Choisissez - LibreOffice - Général.

Choisissez - LibreOffice - Affichage.

Choisissez - LibreOffice - Imprimer.

Choisissez - LibreOffice - Chemins.

Choisissez Outils - AutoTexte - Chemin

Choisissez Outils - ImageMap

Choisissez Outils - ImageMap, puis sélectionnez une section de l'ImageMap et cliquez sur Propriétés - Description.

Choisissez l'onglet Format - Remplissage - Couleurs

Choisissez Format - Remplissage - Remplissage, appuyez sur le bouton Couleur et cliquez sur le bouton Choisir.

IcĂ´ne

Appuyez sur le bouton Boîte de dialogue Couleur dans l'onglet Luminosité de la boîte de dialogue Effets 3D.

Choisissez - LibreOffice - Polices.

Choisissez - LibreOffice - Sécurité.

Choisissez - LibreOffice - Avancé.

Choisissez - LibreOffice - OpenCL.

Choisissez - LibreOffice - EDI Basic.

Choisissez - LibreOffice - Mise Ă  jour en ligne

Choisissez - LibreOffice - Accessibilité.

Choisissez - LibreOffice - Couleurs d'application.

Choisissez - Chargement/enregistrement.

Choisissez - Chargement/enregistrement - Général.

Choisissez - Chargement/enregistrement - Propriétés VBA.

Choisissez - Chargement/enregistrement - Microsoft Office.

Choisissez - Chargement/enregistrement - Compatibilité HTML.

Choisissez - Paramètres linguistiques.

Choisissez - Paramètres linguistiques - Langues.

Choisissez - Paramètres linguistiques - Langues - Script complexe.

Choisissez - Paramètres linguistiques - Langues.

Choisissez - Paramètres linguistiques - Linguistique,
dans la liste Modules de langue disponibles, sélectionnez un des modules de langue et cliquez ensuite sur Éditer.

Choisissez - Paramètres linguistiques - Linguistique.

Choisissez - Paramètres linguistiques - Recherche en Japonais.

Choisissez - Paramètres linguistiques - Mise en page asiatique.

Choisissez - Internet.

Choisissez - Internet - Proxy.

Ouvrez un document texte, choisissez - LibreOffice Writer.

Ouvrez un document texte, choisissez - LibreOffice Writer - Compatibilité.

Ouvrez un document texte, choisissez - LibreOffice Writer - Général.

Ouvrez un document texte, choisissez - LibreOffice Writer - Courriel de publipostage.

Ouvrez un document texte, choisissez - LibreOffice Writer - LĂ©gende automatique.

Ouvrez un document texte, choisissez - LibreOffice Writer/LibreOffice Writer/Web - Afficher.

Ouvrez un document texte, choisissez - LibreOffice Writer/LibreOffice Writer/Web - Aides au formatage.

Choisissez - LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web - Grille.

Ouvrez un document texte, choisissez - LibreOffice Writer - Police standard (occidentale).

Ouvrez un document de texte, choisissez - LibreOffice Writer - Polices standards (Asiatiques). La prise en charge des langues asiatiques doit être activée.

Choisissez - LibreOffice Writer/ LibreOffice Writer/Web - Imprimer

Choisissez - LibreOffice Calc - Imprimer.

Choisissez - LibreOffice Writer/LibreOffice Writer/Web - Tableau.

Choisissez - LibreOffice Writer - Modifications.

Ouvrez un document HTML, choisissez - LibreOffice Writer/Web.

Ouvrez un document HTML, choisissez - LibreOffice Writer/Web - Arrière-plan.

Ouvrez un document classeur, choisissez - LibreOffice Calc.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Général.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Affichage.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Calculer.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Compatibilité.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Listes de tri.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Formule.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Par défaut.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Listes de tri - Copier.

Ouvrez un document classeur, choisissez - LibreOffice Calc - Modifications.

Ouvrez un document de présentation, choisissez - LibreOffice Impress.

Ouvrez un document de présentation, choisissez -LibreOffice Impress/LibreOffice Draw - Général.

Ouvrez un document de présentation, choisissez - LibreOffice Impress/LibreOffice Draw - Affichage.

Ouvrez un document de présentation, choisissez - LibreOffice Impress/LibreOffice Draw - Grille.

Ouvrez un document de présentation, choisissez - LibreOffice Impress/LibreOffice Draw - Imprimer.

Ouvrez un document de dessin, choisissez - LibreOffice Draw.

Ouvrez un document Math, choisissez - LibreOffice Math.

Ouvrez un document Math, choisissez - LibreOffice Math - Paramètres.

Choisissez - Diagrammes.

Choisissez - Diagrammes - Couleurs par défaut.

Choisissez - LibreOffice Base.

Choisissez - LibreOffice Base - Connexions.

Choisissez - LibreOffice Base - Bases de données.

Aidez-nous !