Calcul avec des formules

Toutes les formules commencent par le signe égal. Les formules peuvent comporter des nombres ou du texte, des opérateurs arithmétiques, des opérateurs logiques ou des fonctions.

IcĂ´ne Astuce

Pensez à utiliser les opérateurs élémentaires ( +, -, *, /) dans les formules, en respectant la règle selon laquelle "les multiplications et les divisions ont priorité sur les additions et les soustractions". Il est plus simple de saisir =A1+B1 plutôt que =SOMME(A1;B1).


IcĂ´ne Astuce

Des parenthèses peuvent également être utilisées. La formule =(1+2)*3 ne donne pas le même résultat que la formule =1+2*3.


Quelques exemples de formules LibreOffice Calc :

=A1+10

Affiche le contenu de A1 plus 10.

=A1*16%

Affiche 16% du contenu de A1.

=A1*A2

Affiche le résultat de la multiplication de A1 et A2.

=ARRONDI(A1;1)

Affiche le contenu de la cellule A1 arrondi à une décimale près.

=EFFECTIF(5%;12)

Calcule l'intérêt effectif dans le cas d'un intérêt nominal annuel de 5 % avec 12 paiements par an.

=B8-SOMME(B10:B14)

Calcule B8 moins la somme des cellules B10 Ă  B14.

=SOMME(B8;SOMME(B10:B14))

Calcule la somme des cellules B10 à B14 et ajoute le résultat obtenu à B8.


Il est également possible d'imbriquer des fonctions dans des formules, comme le montre l'exemple. Vous pouvez aussi imbriquer des fonctions dans des fonctions. L'assistant Fonction vous assiste lors de la gestion des fonctions imbriquées.

Aidez-nous !