Yleiset LibreOffice-pikanäppäimet

Huomautus-kuvake

Eräät pikanäppäimet voivat olla käyttöjärjestelmän käytössä. Nämä näppäinyhdistelmät eivät tällöin ole käytettävissä LibreOffice-pikanäppäiminä. Pyri ottamaan käyttöön eri näppäimet joko LibreOffice-ohjelmistoon valinnassa Työkalut - Mukauta - Näppäimistö tai käyttöjärjestelmään.


Pikanäppäinten käyttö

A great deal of your application's functionality can be called up by using shortcut keys. For example, the shortcut keys are shown next to the Open entry in the File menu. If you want to access this function by using the shortcut keys, press and hold down and then press the O key. Release both keys after the dialog appears.

Kun sovelluksella työskennellään, käyttäjä voi valita joko hiiren tai pikanäppäinten käytön miltei kaikissa tilanteissa.

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

Valintaikkunoiden hallinta pikanäppäimillä

There is always one element highlighted in any given dialog - usually shown by a broken frame. This element, which can be either a button, an option field, an entry in a list box or a check box, is said to have the focus on it. If the focal point is a button, pressing Enter runs it as if you had clicked it. A check box is toggled by pressing the Spacebar. If an option field has the focus, use the arrow keys to change the activated option field in that area. Use the Tab key to go from one element or area to the next one, use Shift+Tab to go in the reverse direction.

Pressing Esc closes the dialog without saving changes.

Hiiritoimintojen pikanäppäimet

If you are using drag-and-drop, selecting with the mouse or clicking objects and names, you can use the keys Shift, and occasionally to access additional functionality. The modified functions available when holding down keys during drag-and-drop are indicated by the mouse pointer changing form. When selecting files or other objects, the modifier keys can extend the selection - the functions are explained where applicable.

Practical Text Input Fields

  1. Voit avata kohdevalikon, jossa on useimmin käytettyjä toimintoja (Vaihto+F10).

  2. Use +A to select the entire text. Use the right or left arrow key to remove the selection.

  3. Valitse sana kaksoisnapsauttamalla sitä.

  4. Valitse kolmoisnapsautuksella koko tekstikenttä. Tekstidokumentissa kolmoisnapsautuksella valitaan työstettävä lause.

  5. Use +Del to delete everything from the cursor position to the end of the word.

  6. By using and right or left arrow key, the cursor will jump from word to word; if you also hold down the Shift key, one word after the other is selected.

  7. INSRT is used to switch between the insert mode and the overwrite mode and back again.

  8. Voit käyttää vedä ja pudota -toimintoa, sekä tekstiruudussa että sen ulkopuolella.

  9. The +Z shortcut keys are used to undo modifications one step at a time; the text will then have the status it had before the first change.

  1. LibreOffice has an AutoComplete function which activates itself in some text and list boxes. For example, enter into the URL field and the AutoComplete function displays the first file or first directory found that starts with the letter "a".

  2. Use the Down Arrow key to scroll through the other files and directories. Use the Right Arrow key to also display an existing subdirectory in the URL field. Quick AutoComplete is available if you press the End key after entering part of the URL. Once you find the document or directory you want, press Enter.

Makrojen keskeyttäminen

If you want to terminate a macro that is currently running, press +Shift+Q.

Yleisten LibreOffice-pikanäppäinten luettelo

The shortcut keys are shown on the right hand side of the menu lists next to the corresponding menu command.

Pikanäppäimet valintaikkunoiden hallintaan

Pikanäppäin

Effect

Enter

Activates the focused button in a dialog.

Esc

Sulkee toiminnan tai valintaikkunan. LibreOffice-ohjeissa siirrytään yksi taso ylemmäs.

Välinäppäin

Vuorottelee kohdistetun valintaruudun tilaa valintaikkunassa.

Nuolinäppäimet

Vaihtavat kohdistusta ohjauselementeissä valintaikkunan valitsinosiossa.

Sarkain

Siirtää kohdistusta seuraavaan osioon tai elementtiin valintaikkunassa.

Vaihto+Sarkain

Siirtää kohdistusta edelliseen osioon tai elementtiin valintaikkunassa.

+Alanuolinäppäin

Opens the list of the control field currently selected in a dialog. These shortcut keys apply not only to combo boxes but also to icon buttons with pop-up menus. Close an opened list by pressing the Esc key.


Pikanäppäimet asiakirjojen ja ikkunoiden hallintaan

Pikanäppäin

Effect

+O

Avaa asiakirjan.

+S

Tallentaa työstettävän asiakirjan.

+N

Luo uuden asiakirjan.

+Vaihto+N

Opens the Templates dialog.

+P

Tulostaa asiakirjan.

+F

Otetaan käyttöön Etsipalkki.

+H

Tuo esille Etsi ja korvaa -valintaikkunan.

+Vaihto+F

Etsitään viimeksi käytetyllä hakuehdolla.

+Vaihto+R

Päivittää asiakirjanäkymän.

+Vaihto+I

Vuorotellaan valintakohdistimen käyttötilaa kirjoitussuojatussa tekstissä.

LibreOffice-ohjeissa: siirtyminen pääsivulle.

Vaihto+F2

Turns on Extended Tips for the currently selected command, icon or control.

F6

Sets focus in next subwindow, for example, document/data source view.

Vaihto+F6

Siirtää kohdistuksen edelliseen ali-ikkunaan.

F10

Activates the first menu (File menu).

Vaihto+F10

Avaa kohdevalikon.

Ctrl+Alt+Shift+Home

Shows/hides main menu.

+F4 tai +F4

Closes the current document. Closes LibreOffice when the last open document is closed.

+Q

Poistutaan sovelluksesta.


Pikanäppäimet asiakirjojen muokkaamiseen ja muotoiluun

Pikanäppäin

Effect

+Sarkain

Kun kohdistus on otsikon alussa, yksi sarkainmerkki lisätään.

Enter (OLE-objekti valittuna)

Aktivoi valitun OLE-objektin.

Enter (kun piirros- tai tekstiobjekti on valittu)

Aktivoi tekstitilan.

+X

Leikataan valittu elementti.

+C

Kopioi valitun kohteen.

+V

Liitetään leikepöydältä.

+Vaihto+V

Liitetään muotoilematon teksti leikepöydältä. Teksti liitetään lisäyskohdan muotoiluin.

+Vaihto+V

Avataan Liitä määräten -valintaikkuna.

+A

Valitaan kaikki.

+Z

Viimeisin toiminto kumotaan.

Viimeisin kumous perutaan.

+Vaihto+Y

Viimeisin käsky toistetaan.

+I

The "Italic" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also marked in italic.

+B

The "Bold" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also put in bold.

+U

The "Underlined" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also underlined.

Removes direct formatting from selected text or objects (as in Format - Clear Direct Formatting).


Gallerian pikanäppäimet

Pikanäppäin

Effect

Sarkain

Siirrytään alueiden välillä.

Vaihto+Sarkain

Moves backwards between areas.


Shortcut keys in the New Theme area of the Gallery:

Pikanäppäin

Effect

Ylänuolinäppäin

Siirtää valintaa yhdellä ylöspäin.

Alanuolinäppäin

Siirtää valintaa alaspäin.

+Enter

Opens the Properties dialog.

Vaihto+F10

Avaa kohdevalikon.

+U

Päivittää valitun teeman.

+R

Avaa Syötä otsikko -valintaikkunan.

+D

Poistaa valitun teeman.

Insert

Inserts a new theme.


Shortcut keys in the Gallery Preview area:

Pikanäppäin

Effect

Home

Siirtyminen ensimmäiseen kohteeseen.

End

Siirtyminen viimeiseen kohteeseen.

Vasen nuolinäppäin

Gallerian elementeistä valitaan seuraava vasemmalta.

Oikea nuolinäppäin

Gallerian elementeistä valitaan seuraava oikealta.

Ylänuolinäppäin

Lähin yläpuolinen Gallerian elementti valitaan.

Alanuolinäppäin

Lähin alapuolinen Gallerian elementti valitaan.

Page Up

Scrolls up one screen.

Page Down

Scrolls down one screen.

+Vaihto+Insert

Valitun objektin lisäys linkitettynä objektina työstettävään asiakirjaan.

+I

Valitun objektin kopion lisäys työstettävään asiakirjaan.

+T

Avaa Syötä otsikko -valintaikkunan.

+P

Vuorotellaan teema- ja objektinäkymää.

Välinäppäin

Vuorotellaan teema- ja objektinäkymää.

Enter

Vuorotellaan teema- ja objektinäkymää.

Step backward (only in object view).

Vaihtaa takaisin yleisnäkymään.


Selecting Rows and Columns in a Database Table (opened by +Shift+F4 keys)

Pikanäppäin

Effect

Välinäppäin

Rivivalinnan vuorottelu, ellei rivi ole muokkaustilassa.

+Välinäppäin

Toggles row selection.

Vaihto+Välinäppäin

Selects the current column.

+Page Up

Moves pointer to the first row.

+Page Down

Moves pointer to the last row.


Piirrosobjektien pikanäppäimet

Pikanäppäin

Effect

Select the toolbar with F6. Use the Down Arrow and Right Arrow keys to select the desired toolbar icon and press +Enter.

Piirrosobjekti lisätään.

Select the document with +F6 and press Tab.

Piirrosobjekti valintaan.

Sarkain

Seuraavan piirrosobjektin valinta.

Vaihto+Sarkain

Edellisen piirrosobjektin valinta.

+Home

Ensimmäisen piirrosobjektin valinta.

+End

Viimeisen piirrosobjektin valinta.

Esc

Lopetetaan piirrosobjektin valinta.

Esc (kahvan valintatilassa)

Exits Handle Selection Mode and return to Object Selection Mode.

Nuolinäppäimet

Moves the selected point (the snap-to-grid functions are temporarily disabled, but end points still snap to each other).

+nuolinäppäin

Moves the selected drawing object one pixel (in Selection Mode).

Resizes a drawing object (in Handle Selection Mode).

Rotates a drawing object (in Rotation Mode).

Opens the properties dialog for a drawing object.

Valitun piirrosobjektin pisteen valintatila aktivoidaan.

Välinäppäin

Selects a point of a drawing object (in Point Selection mode) / Cancel selection.

Valittu piste vilkkuu kerran sekunnissa.

Vaihto+Välinäppäin

Selects an additional point in Point Selection mode.

+Sarkain

Selects the next point of the drawing object (Point Selection mode).

In Rotation mode, the center of rotation can also be selected.

+Vaihto+Sarkain

Selects the previous point of the drawing object (Point Selection mode)

+Enter

Oletuskokoinen uusi piirrosobjekti sijoitetaan käytettävän näkymän keskelle.

+Enter at the Selection icon

Aktivoi ensimmäisen piirrosobjektin asiakirjassa.

Esc

Leaves the Point Selection mode. The drawing object is selected afterwards.

Edits a point of a drawing object (Point Edit mode).

Kirjain- tai numeronäppäin

Valitussa piirrosobjektissa vaihtaa kirjoitustilaan ja sijoittaa kohdistimen piirrosobjektin tekstin loppuun. Näppäilty merkki lisätään.

+Alanuolinäppäin

Objektin keskipiste toimii kiintopisteenä.

Vaihtonäppäin luotaessa tai skaalattaessa kuvaa

Objektin leveyden suhde korkeuteen pysyy vakiona.


Please support us!