Tresnak menua

Aukeratu Tresnak - Galeria edo egin klik Estandarra barrako Galeria ikonoan -
Gai berria botoia - Fitxategiak fitxa.

Menu-barratik:

Aukeratu Tresnak - Ortografia.

Fitxadun interfazetik:

Choose Review - Spelling.

On the Review menu of the Review tab, choose Spelling.

Tresna-barretatik:

Ikonoa

Ortografia

Teklatutik:

F7

Menu-barratik:

Choose Tools - Automatic Spell Checking.

Fitxadun interfazetik:

Choose Review - Auto Spellcheck.

On the Review menu of the Review tab, choose Automatic Spell Checking.

Tresna-barretatik:

Icon Automatic Spell Checking

Automatic Spell Checking

Teklatutik:

Shift + F7

Aukeratu Tresnak - Hizkuntza - Hangul/hanja bihurketa. Asiar hizkuntzen euskarriak gaituta egon behar du.

Aukeratu Tresnak - Hizkuntza - Txinerazko bihurketa. Asiar hizkuntzen euskarriak gaituta egon behar du.

Aukeratu Tresnak - Hizkuntza - Txinerazko bihurketa - Editatu terminoak botoia. Asiar hizkuntzen euskarriak gaituta egon behar du.

Aukeratu Tresnak - Ortografia.

Aukeratu Tresnak - Ortografia, ondoren sakatu Aukerak.

Menu-barratik:

Aukeratu Tresnak - Sinonimoen hiztegia

Fitxadun interfazetik:

Choose Review - Thesaurus.

On the Review menu of the Review tab, choose Thesaurus.

Tresna-barretatik:

Sinonimoen hiztegia ikonoa

Sinonimoen hiztegia

Teklatutik:

+ F7

Menu-barratik:

Choose Tools - Language.

Fitxadun interfazetik:

On the Review menu of the Review tab choose one of the language commands.

Tresna-barretatik:

Icon Manage Language

Manage Language

Aukeratu Tresnak - Tanta-kontagailua (LibreOffice Draw eta LibreOffice Impress).

Aukeratu Tresnak - Multimedia erreproduzigailua.

Aukeratu Tresnak - Makroak - Antolatu makroak - Basic edo sakatu +F11 (zure sistemak esleituta ez badu).

Menu-barratik:

Aukeratu Tresnak - Makroak - Exekutatu makroa.

Fitxadun interfazetik:

Choose Tools - Run Macro.

On the Tools menu of the Tools tab, choose Run Macro.

Tresna-barretatik:

Icon Run Macro

Run Macro

Menu-barratik:

Choose Tools - Macros - Organize Macros - BeanShell/Javascript/Python.

Fitxadun interfazetik:

On the Tools menu of the Tools tab, choose Javascript/Beanshell/Python.

Menu-barratik:

Aukeratu Tresnak - Makroak - Grabatu makroa.

Fitxadun interfazetik:

On the Tools menu of the Tools tab, choose Record Macro.

Tresna-barretatik:

Icon Record Macro

Record Macro

Aukeratu Tresnak- Makroak - Antolatu makroak - Basic,
egin klik Antolatzailea botoian,
egin klik Liburutegiak fitxan,
eta, azkenik, egin klik Pasahitza botoian.

Menu-barratik:

Aukeratu Tresnak - Makroak - Antolatu makroak - Basic,
egin klik Antolatzailea botoian.

Menu-barratik:

Choose Tools - Extensions.

Fitxadun interfazetik:

On the Extension menu of the Extension tab, choose Extensions.

Teklatutik:

+ Alt + E

Choose Tools - Extensions, click Check for Updates button.

Menu-barratik:

Aukeratu Tresnak - XML iragazki-ezarpenak.

Fitxadun interfazetik:

On the Tools menu of the Tools tab, choose XML Filter Settings.

Tresnak - Makroak - XML iragazki-ezarpenak, eta ondoren egin klik Berria edo Editatu aukeran.

Tresnak - Makriak - XML iragazki-ezarpenak, eta ondoren egin klik Probatu XSLTak.

Menu-barratik:

Aukeratu Tresnak - Pertsonalizatu.

Fitxadun interfazetik:

On the top right menu (☰), choose Customize.

Aukeratu Tresnak - Pertsonalizatu - Menuak fitxa.

Aukeratu Tresnak - Pertsonalizatu - Menuak fitxa, egin klik hanburgesa-menuaren ikonoa hanburgesaren goitibeherako menuan eta aukeratu Gehitu.

Aukeratu Tresnak - Pertsonalizatu - Menuak fitxa, egin klik hanburgesa-menuaren ikonoa hanburgesaren goitibeherako menuan eta aukeratu Lekuz aldatu.

Aukeratu Tresnak - Pertsonalizatu - Teklatua fitxa. Dokumentu batek irekita egon behar du.

Aukeratu Tresnak - Pertsonalizatu - Tresna-barrak fitxa.

Aukeratu Tresnak - Pertsonalizatu - Gertaerak fitxa.

Aukeratu Tresnak - Autozuzenketaren aukerak.

Aukeratu Tresnak - Autozuzenketaren aukerak - Aukerak fitxa.

Aukeratu Tresnak - Autozuzenketa - Autozuzenketaren aukerak - Etiketa dinamikoak fitxa.

Aukeratu Tresnak - Autozuzenketaren aukerak - Ordeztu fitxa.

Aukeratu Tresnak - Autozuzenketaren aukerak - Salbuespenak fitxa.

Aukeratu Tresnak - Autozuzenketaren aukerak - Lokalizatutako aukerak fitxa.

Aukeratu Tresnak - Autozuzenketa - Autozuzenketaren aukerak - Hitz-osatzea fitxa.

Aukeratu - LibreOffice Calc - Ikusi.

Hautatu - LibreOffice Impress/LibreOffice Draw - Ikusi.

Aukeratu - LibreOffice Draw - Orokorra.

Hainbat morroitan bide-izena hautatzeko botoia.

Egin klik Editatu botoian sarrera batzuetarako - LibreOffice - Bide-izenak aukeran.

Aukeratu .

Aukeratu - LibreOffice.

Aukeratu - LibreOffice - Erabiltzaile-datuak.

Aukeratu - LibreOffice - Orokorra.

Aukeratu - LibreOffice - Ikusi.

Aukeratu - LibreOffice - Inprimatu.

Aukeratu - LibreOffice - Bide-izenak.

Aukeratu Tresnak - Autotestua - Bide-izena. (autotestua soilik)

Menu-barratik:

Aukeratu Tresnak - Irudi-mapa.

Fitxadun interfazetik:

On the Image menu of the Image tab, choose ImageMap.

Tresna-barretatik:

Icon Image Map

Image Map

Aukeratu Tresnak - Irudi-mapa, ondoren hautatu irudi-maparen sekzio bat eta egin klik >Propietateak - Deskribapena aukeran.

Aukeratu Formatua - Area - Koloreak fitxa.

Aukeratu Formatua - Area - Area, sakatu Kolorea botoia eta egin klik Hartu botoian.

Ikonoa

Sakatu Koloreen elkarrizketa-koadroa botoia, 3D efektuak elkarrizketa-koadroko Argiztapena fitxan.

Aukeratu - LibreOffice - Letra-tipoak.

Aukeratu - LibreOffice - Segurtasuna.

Aukeratu - LibreOffice - Aurreratua.

Aukeratu - LibreOffice - OpenCL

Aukeratu - LibreOffice - Basic IDEa.

Aukeratu - LibreOffice - Lineako eguneratzea.

Aukeratu - LibreOffice - Erabilerraztasuna.

Aukeratu - LibreOffice - Aplikazio-koloreak.

Aukeratu - Kargatu/gorde.

Aukeratu - Kargatu/gorde - Orokorra.

Aukeratu - Kargatu/gorde - VBA propietateak.

Aukeratu - Kargatu/gorde - Microsoft Office.

Aukeratu - Kargatu/gorde - HTML bateragarritasuna.

Choose - Languages and Locales.

Choose - Languages and Locales - General.

Choose - Languages and Locales - General - Complex Text Layout.

Choose - Languages and Locales - General.

Choose - Languages and Locales - Writing Aids,
in the Available language modules list, select one of the language modules and then click Edit.

Choose - Languages and Locales - Writing Aids.

Choose - Languages and Locales - Searching in Japanese.

Choose - Languages and Locales - Asian Layout.

Aukeratu - Internet.

Aukeratu - Internet - Proxy-a.

Aukeratu - LibreOffice Base.

Ireki testu-dokumentu bat, aukeratu - LibreOffice Writer - Bateragarritasuna.

Ireki testu-dokumentu bat, eta aukeratu - LibreOffice Writer - Orokorra.

Ireki testu-dokumentu bat eta aukeratu - LibreOffice Writer - Posta-konbinazioaren helbidea.

Open a text document, choose - LibreOffice Writer - AutoCaption.

Ireki testu-dokumentu bat, aukeratu - LibreOffice Writer/LibreOffice Writer/Web - Ikusi.

Ireki testu-dokumentu bat, aukeratu - LibreOffice Writer/LibreOffice Writer/Web - Formateatzeko laguntza.

Aukeratu - LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web - Sareta.

Ireki testu-dokumentu bat, eta aukeratu - LibreOffice Writer - Oinarrizko letra-tipoak (mendebaldekoak).

Ireki testu-dokumentu bat, aukeratu - LibreOffice Writer - Oinarrizko letra-tipoak (asiarrak). Asiar hizkuntzen euskarriak gaituta egon behar du.

Aukeratu - LibreOffice Writer/LibreOffice Writer/Web - Inprimatu.

Aukeratu - LibreOffice Calc - Inprimatu.

Aukeratu - LibreOffice Writer/LibreOffice Writer/Web - Taula.

Ireki testu-dokumentu bat, eta aukeratu - LibreOffice Writer - Aldaketak.

Ireki HTML dokumentu bat, eta aukeratu - LibreOffice Writer/Web.

Ireki HTML dokumentu bat, eta aukeratu - LibreOffice Writer/Web - Atzeko planoa.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Orokorra.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Ikusi.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Kalkulatu.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Bateragarritasuna.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Ordenatze-zerrendak.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Formula.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Lehenespenak.

Ireki kalkulu-orri bat, aukeratu - LibreOffice Calc - Ordenatze-zerrendak - Kopiatu botoia.

Ireki kalkulu-orri bat, eta aukeratu - LibreOffice Calc - Aldaketak.

Ireki aurkezpen-dokumentu bat, eta aukeratu - LibreOffice Impress.

Ireki aurkezpen-dokumentu bat, eta aukeratu - LibreOffice Impress/LibreOffice Draw - Orokorra.

Ireki aurkezpen-dokumentu bat, eta aukeratu - LibreOffice Impress/LibreOffice Draw - Ikusi.

Ireki aurkezpen-dokumentu bat, eta aukeratu - LibreOffice Impress/LibreOffice Draw - Sareta.

Ireki aurkezpen-dokumentu bat, eta aukeratu - LibreOffice Impress/LibreOffice Draw - Inprimatu.

Aukeratu - LibreOffice Draw.

Ireki Math dokumentu bat, eta aukeratu - LibreOffice Math.

Ireki Math dokumentu bat, eta aukeratu - LibreOffice Math - Ezarpenak.

Aukeratu -Diagramak.

Aukeratu - Diagramak - Kolore lehenetsiak.

Aukeratu - LibreOffice Base.

Aukeratu - LibreOffice Base - Konexioak.

Aukeratu - LibreOffice Base - Datu-baseak.

Menu-barratik:

Choose Tools - Redact.

Fitxadun interfazetik:

Choose Review - Redact.

On the Review menu of the Review tab, choose Redact.

Tresna-barretatik:

Icon Redact

Redact

Menu-barratik:

Choose Tools - Auto-Redact.

Tresna-barretatik:

Icon Auto-Redact

Auto-Redact

Emaguzu laguntza!