Instrucciones para LibreOffice Writer

En la p√°gina de ayuda general de LibreOffice encontrar√° instrucciones aplicables a todos los m√≥dulos, como el trabajo con ventanas y men√ļs, la personalizaci√≥n de LibreOffice, los or√≠genes de datos, la galer√≠a y la t√©cnica de arrastrar y colocar.

Si desea obtener ayuda acerca de otro módulo, cambie a la ayuda correspondiente a este mediante el cuadro combinado del área de navegación.

Escribir y formatear textos

Cambiar entre el modo de inserción y el de sobrescritura

Escribir texto en cualquier punto de una p√°gina

Navegar y seleccionar con el teclado

Insertar caracteres especiales

Compleción de palabras en documentos de texto

Inserción de espacios indivisibles, guiones y guiones discrecionales

Aplicar formato de texto mientras se escribe

Destacar texto

Modificación del color del texto

Girar el texto

Usar un marco para centrar texto en una p√°gina

Aplicar sangrías en párrafos

Definición de bordes para páginas

Definir bordes para los p√°rrafos

Definir bordes para las tablas y celdas

Definir bordes para objetos

Convertir el texto en superíndice y subíndice

Escribir con may√ļsculas o min√ļsculas

Mover y copiar texto en documentos

Restablecer atributos tipogr√°ficos

Numeración para títulos

Reubicar los títulos en el Navegador

Posicionar cursor en marca de texto

Usar secciones

Insertar secciones

Editar secciones

Copiar formato con la herramienta Clonar formato

Plantillas y estilos

Crear estilos nuevos a partir de selecciones

Aplicar estilos con el Modo de relleno de formato

Actualizar un estilo de formato a partir de una selección

Usar estilos de otro documento o plantilla

Crear y cambiar plantillas predeterminadas y personalizadas

Imprimir con conformidad de líneas de base

Grabar y mostrar modificaciones

Escribir y formatear textos autom√°ticamente

Desactivar la corrección automática

Creación de listas numeradas o con bolos a medida que escribe

Automatic Check Spelling

Uso de textos autom√°ticos

A√Īadir excepciones a la lista de Correcci√≥n autom√°tica

Alternar estilos en p√°ginas pares e impares

Desactivar numeración y bolos para párrafos individuales

Quitar saltos de renglón

Uso de estilos, numeración de páginas, uso de campos

N√ļmeros de p√°gina

Cambiar la orientación de la página

Cambiar el fondo de la p√°gina

Aplicar estilos con el Modo de relleno de formato

Crear estilos nuevos a partir de selecciones

Actualizar un estilo de formato a partir de una selección

Deshacer el formato directo de un documento

Dar formato a cabeceras y pies

Insertar hiperenlaces

Definir intervalos numéricos

Insertar y eliminar salto de p√°gina

Crear y aplicar estilos de p√°gina

Acerca de los campos

A√Īadir campos de entrada

Consultar datos del usuario con condiciones

Convertir un campo en texto

Insertar un campo de fecha fijo o variable

Editar tablas en textos

Seleccionar tablas, filas y columnas

Insertar tabla

Eliminar tablas o su contenido

Calcular en documentos de texto

Calcular fórmulas complejas en documentos de texto

Calcular y pegar el resultado de una fórmula en un documento de texto

Efectuar c√°lculos con tablas en documentos de texto

Calcular en las tablas

C√°lculo de la suma de una serie de celdas de tabla

Insertar texto antes de una tabla en la parte superior de la p√°gina

Agrupar y dividir celdas

Repetir el encabezado de la tabla en una p√°gina nueva

Cambiar tama√Īo de filas y columnas en una tabla de texto

Modificar filas y columnas con el teclado

Copiar un √°rea de hoja de c√°lculo en un documento de texto

Insertar saltos de línea en celdas

Im√°genes, dibujos, im√°genes predise√Īadas, FontWork

Posicionar objetos

Utilizar leyendas

A√Īadir n√ļmeros de t√≠tulo a las leyendas

Fontwork para texto de arte gr√°fico

Insertar im√°genes

Inserting, Editing, Saving Bitmaps Images

Insertar una imagen desde un archivo

Insertar imagen desde LibreOffice Draw o Impress

Insertar elementos de la Galería mediante el método de arrastrar y colocar

Insertar una imagen mediante esc√°ner

Insertar un gr√°fico de Calc en un documento de texto

Dar animación al texto

Girar el texto

Definir im√°genes o colores en el fondo de las p√°ginas (marca de agua)

Sumario, índice alfabético

Patrones de documento y subdocumentos

Definir entradas de índices o sumarios

Actualizar, editar y eliminar sumarios e índices

Editar o eliminar una entrada de índice

Formato de un índice o sumario

Crear un sumario

Crear índices alfabéticos

Crear una bibliografía

√ćndices del usuario

√ćndices que abarcan varios documentos

Navegador para documentos de texto

Títulos, tipos de numeración

Estilos de numeración y de párrafo

A√Īadir bolos

A√Īadir numeraci√≥n

Numeración para títulos

Creación de listas numeradas o con bolos a medida que escribe

Utilizar leyendas

A√Īadir n√ļmeros de t√≠tulo a las leyendas

Definir intervalos numéricos

Patrones de documento y subdocumentos

Changing the List Level of a List Paragraph

Combining Ordered Lists

Modificar la numeración de una lista ordenada

Desactivar numeración y bolos para párrafos individuales

A√Īadir n√ļmeros a los renglones

Cabeceras, pies de p√°gina, notas al pie

Acerca de las cabeceras y los pies de p√°gina

Insertar n√ļmeros de p√°gina en pie de p√°gina

Inserci√≥n del nombre y el n√ļmero de cap√≠tulo en una cabecera o un pie

Definir cabeceras y pies diferentes

Dar formato a cabeceras y pies

Insertar y editar notas al pie o finales

Espacio entre notas al pie

Editar otros objetos en el texto

Posicionar objetos

Creación de listas numeradas o con bolos a medida que escribe

Utilizar leyendas

A√Īadir n√ļmeros de t√≠tulo a las leyendas

Dibujar una línea en un texto

Aplicar estilos de línea utilizando la barra de herramientas

Defining Arrow Styles

Definir estilo de línea

Insertar, editar y enlazar marcos

Ortografía, diccionarios, corte de palabras

Revisar la ortografía y la gramática

Automatic Check Spelling

A√Īadir excepciones a la lista de Correcci√≥n autom√°tica

Borrar palabras de un diccionario del usuario

Corte de palabras

Diccionario de sinónimos

Cartas modelo, etiquetas y tarjetas de visita

Crear una carta modelo

Crear e imprimir etiquetas y tarjetas de visita

Impresión de etiquetas de direcciones

Texto condicional

Texto condicional para recuentos de p√°ginas

El trabajo con documentos

Imprimir un prospecto

Patrones de documento y subdocumentos

Mostrar una presentación preliminar

Imprimir m√°s r√°pido con datos reducidos

Imprimir varias p√°ginas en la misma hoja

Imprimir en el orden inverso

Seleccionar bandejas de papel de la impresora

Guardar documentos de texto en formato HTML

Insertar un documento de texto completo

Guardar documentos con otros formatos

Abrir documentos guardados con otros formatos

Enviar documentos por correo electrónico

Modificar su directorio de trabajo

Otros

Usar combinaciones de teclas (Accesibilidad de LibreOffice Writer)

Uso de textos autom√°ticos

Uso de etiquetas inteligentes

Enviar faxes y configurar LibreOffice para el envío de faxes

Pegar contenido en formatos especiales

Estilos de página a partir de la selección

Texto condicional

Texto condicional para recuentos de p√°ginas

Mover y copiar texto en documentos

Ocultar texto

Mostrar texto oculto

Creando texto no imprimible

Insertar hiperenlaces con el Navegador

Navegador para documentos de texto

Acoplar y cambiar el tama√Īo de las ventanas

Desactivar el reconocimiento de n√ļmeros en tablas

Mostrar una presentación preliminar

Imprimir varias p√°ginas en la misma hoja

Seleccionar bandejas de papel de la impresora

Insertar remisiones

Utilizar expresiones regulares en b√ļsquedas de texto

Guardar documentos de texto en formato HTML

Aplicar formato de texto mientras se escribe

Escribir texto en cualquier punto de una p√°gina

Insertar, editar y enlazar marcos

Insertar un documento de texto completo

Contar palabras

Ajuste del texto alrededor de los objetos

Grabar una macro

¬°Necesitamos su ayuda!