Menú Formato

Abra la barra de herramientas Controles de formulario, pulse en el icono Más controles, luego en el icono Control de tabla y arrastre el ratón para generar el campo.

Abra la barra de herramientas Controles de formulario, pulse en el icono Más controles, en el icono Control de tablas y arrastre el ratón para generar el campo. No se permite una conexión de bases de datos en el formulario actual.

Abra la barra de herramientas Controles de formulario, pulse en el icono Más controles, en el icono Control de tablas y arrastre el ratón para generar el campo. Debe haber una conexión con una base de datos.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Abra la barra Cuadro de herramientas en el editor de diálogos de Basic, pulse en

Icono

Propiedades

Open context menu of a selected form element - choose Form.

Icono

Formulario

Open context menu of a selected form element - choose Form - General tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - General tab.

Open context menu of a selected form element - choose Form - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form - Events tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Events tab.

Open context menu of a selected form element - choose Control.

Icono

Control

Abra el menú contextual de un elemento seleccionado del formulario y elija Control ▸ pestaña General.

Open Form Controls toolbar or Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - Data tab.

Abra el menú contextual de un elemento seleccionado del formulario y elija Control ▸ pestaña Sucesos.

Open Form Controls toolbar or Form Design toolbar, click Control icon - Events tab.

On Form Design bar, click

Icono

Secuencia de activación

On Form Design bar, click

Icono

Añadir campo

On Form Design bar, click

Icono

Navegador de formularios

On Form Controls toolbar or Form Design bar, click

Icono

Design Mode On/Off

Open Form Navigator - select form - open context menu - choose Open in Design Mode.

On Form Design bar, click

Icono

Abrir en modo Diseño

On Form Control toolbar, click

Icono

Activar o desactivar asistentes

Choose Format - Arrange (LibreOffice Writer, LibreOffice Calc).

Open context menu - choose Arrange (LibreOffice Impress, LibreOffice Draw).

Choose Shape - Arrange (LibreOffice Draw).

Icono

Organizar

Choose Format - Arrange - Bring to Front (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring to Front (LibreOffice Draw).

Shift++plus sign (LibreOffice Impress, LibreOffice Draw).

Open context menu - choose Arrange - Bring to Front (LibreOffice Impress).

Icono

Traer al frente

Choose Format - Arrange - Bring Forward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring Forward (LibreOffice Draw).

+ signo de suma (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Bring Forward (LibreOffice Impress).

Icono

Traer hacia adelante

Choose Format - Arrange - Send Backward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send Backward (LibreOffice Draw).

+ signo de resta (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send Backward (LibreOffice Impress).

Icono

Enviar hacia atrás

Choose Format - Arrange - Send to Back (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send to Back (LibreOffice Draw).

(LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send to Back (LibreOffice Impress).

Icono

Enviar al fondo

Choose Format - Arrange - To Foreground.

Icono

En primer plano

Choose Format - Arrange - To Background.

Icono

Enviar al fondo

Choose Format - Align (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align (objects selected) (LibreOffice Draw).

Open context menu - choose Align (objects selected) (LibreOffice Impress, LibreOffice Draw).

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

En la barra Alinear (LibreOffice Impress, LibreOffice Draw), pulse en

Icono

A la izquierda

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

En la barra Alinear (LibreOffice Impress, LibreOffice Draw), pulse en

Icono

Al centro

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

En la barra Alinear (LibreOffice Impress, LibreOffice Draw), pulse en

Icono

Alinear a la derecha (para marcos)

Choose Format - Align - Top (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Top (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Top (objects selected) (LibreOffice Impress, LibreOffice Draw).

En la barra Alinear (LibreOffice Impress, LibreOffice Draw), pulse en

Icono

Arriba (para marcos)

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Centered (objects selected) (LibreOffice Impress, LibreOffice Draw).

En la barra Alinear (LibreOffice Impress, LibreOffice Draw), pulse en

Icono

Al centro

Choose Format - Align - Bottom (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Bottom (objects selected) (LibreOffice Draw).

En la barra Alinear (LibreOffice Impress, LibreOffice Draw), pulse en

Icono

Alinear abajo (para marcos)

Choose Format - Anchor.

On Form Design bar, click

Icono

Cambiar ancla

Choose Format - Anchor - To Page.

Choose Format - Anchor - To Paragraph.

Choose Format - Anchor - To Character.

Choose Format - Anchor - As Character.

Choose Format - Anchor - To Frame.

Choose Format - Anchor - To Cell.

¡Necesitamos su ayuda!