Menú Herramientas

Choose Tools - Gallery or click the Gallery icon on the Standard bar -
New Theme button - Files tab.

Desde la barra de menús:

Vaya a Herramientas ▸ Ortografía.

Desde la interfaz en pestañas:

Choose Review - Spelling.

On the Review menu of the Review tab, choose Spelling.

Desde las barras de herramientas:

Icono

Ortografía

Con el teclado:

F7

Desde la barra de menús:

Vaya a Herramientas ▸ Revisión ortográfica automática.

Desde la interfaz en pestañas:

Choose Review - Auto Spellcheck.

On the Review menu of the Review tab, choose Automatic Spell Checking.

Desde las barras de herramientas:

Icono Revisión ortográfica automática

Revisión ortográfica automática

Con el teclado:

Shift + F7

Vaya a Herramientas ▸ Idioma ▸ Conversión de hangul/hanja. Se debe activar la compatibilidad con idiomas asiáticos.

Vaya a Herramientas ▸ Idioma ▸ Conversión de chino. Se debe activar la compatibilidad con idiomas asiáticos.

Vaya a Herramientas ▸ Idioma ▸ Conversión de chino ▸ botón Editar términos. Se debe activar la compatibilidad con idiomas asiáticos.

Vaya a Herramientas ▸ Ortografía.

Vaya a Herramientas ▸ Ortografía y, a continuación, pulse en Opciones.

Desde la barra de menús:

Vaya a Herramientas ▸ Sinónimos.

Desde la interfaz en pestañas:

Choose Review - Thesaurus.

On the Review menu of the Review tab, choose Thesaurus.

Desde las barras de herramientas:

Icon Thesaurus

Thesaurus

Con el teclado:

+ F7

Desde la barra de menús:

Choose Tools - Language.

Desde la interfaz en pestañas:

On the Review menu of the Review tab choose one of the language commands.

Desde las barras de herramientas:

Icon Manage Language

Manage Language

Vaya a Herramientas ▸ Reemplazar color (LibreOffice Draw y LibreOffice Impress).

Vaya a Herramientas ▸ Reproductor multimedia.

Choose Tools - Macros - Organize Macros - Basic, or press +F11 (if not assigned by your system).

Desde la barra de menús:

Vaya a Herramientas ▸ Macros ▸ Ejecutar macro.

Desde la interfaz en pestañas:

Choose Tools - Run Macro.

On the Tools menu of the Tools tab, choose Run Macro.

Desde las barras de herramientas:

Icon Run Macro

Run Macro

Desde la barra de menús:

Choose Tools - Macros - Organize Macros - BeanShell/Javascript/Python.

Desde la interfaz en pestañas:

On the Tools menu of the Tools tab, choose Javascript/Beanshell/Python.

Desde la barra de menús:

Vaya a Herramientas ▸ Macros ▸ Grabar macro.

Desde la interfaz en pestañas:

On the Tools menu of the Tools tab, choose Record Macro.

Desde las barras de herramientas:

Icon Record Macro

Grabar macro

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button,
click the Libraries tab,
and then click the Password button.

Desde la barra de menús:

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button.

Desde la barra de menús:

Vaya a Herramientas ▸ Extensiones.

Desde la interfaz en pestañas:

On the Extension menu of the Extension tab, choose Extensions.

Con el teclado:

+ Alt + E

Vaya a Herramientas ▸ Extensiones y pulse en el botón Buscar actualizaciones.

Desde la barra de menús:

Choose Tools - XML Filter Settings.

Desde la interfaz en pestañas:

On the Tools menu of the Tools tab, choose XML Filter Settings.

Herramientas ▸ Macros ▸ Configuración de filtros XML. A continuación, pulse en Nuevo o en Editar.

Herramientas ▸ Macros ▸ Configuración de filtros XML. A continuación, pulse en Probar los XSLT.

Desde la barra de menús:

Vaya a Herramientas ▸ Personalizar.

Desde la interfaz en pestañas:

On the top right menu (☰), choose Customize.

Vaya a Herramientas ▸ Personalizar ▸ pestaña Menús.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Add.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Move.

Vaya a Herramientas ▸ Personalizar ▸ pestaña Teclado. Debe estar abierto un documento.

Vaya a Herramientas ▸ Personalizar ▸ pestaña Barras de herramientas.

Vaya a Herramientas ▸ Personalizar ▸ pestaña Eventos.

Choose Tools - AutoCorrect Options.

Choose Tools - AutoCorrect Options - Options tab.

Vaya a Herramientas ▸ Corrección automática ▸ Opciones de corrección automática ▸ pestaña Etiquetas inteligentes.

Choose Tools - AutoCorrect Options - Replace tab.

Choose Tools - AutoCorrect Options - Exceptions tab.

Choose Tools - AutoCorrect Options - Localized Options tab.

Vaya a Herramientas ▸ Corrección automática ▸ Opciones de corrección automática ▸ pestaña Compleción de palabras.

Vaya a  ▸ LibreOffice Calc ▸ Ver.

Choose - LibreOffice Impress/LibreOffice Draw - View.

Vaya a  ▸ LibreOffice Draw ▸ Generales.

Botón de selección de ruta en distintos asistentes.

Pulse en el botón Editar correspondiente a algunas entradas en  ▸ LibreOffice ▸ Rutas.

Vaya a .

Vaya a  ▸ LibreOffice.

Vaya a  ▸ LibreOffice ▸ Datos de usuario.

Vaya a  ▸ LibreOffice ▸ Generales.

Vaya a  ▸ LibreOffice ▸ Ver.

Vaya a  ▸ LibreOffice ▸ Imprimir.

Vaya a  ▸ LibreOffice ▸ Rutas.

Vaya a Herramientas ▸ Texto automático ▸ Ruta. (solamente texto automático)

Desde la barra de menús:

Vaya a Herramientas ▸ Imagen interactiva.

Desde la interfaz en pestañas:

On the Image menu of the Image tab, choose ImageMap.

Desde las barras de herramientas:

Icon Image Map

Image Map

Choose Tools - ImageMap, then select a section of the ImageMap and click Properties - Description.

Vaya a Formato ▸ Área ▸ pestaña Colores.

Choose Format - Area - Area, press the Color button and click the Pick button.

Icono

Press the Color Dialog button in the Illumination tab of the 3D Effects dialog.

Vaya a  ▸ LibreOffice ▸ Tipos de letra.

Vaya a  ▸ LibreOffice ▸ Seguridad.

Vaya a  ▸ LibreOffice ▸ Avanzado.

Vaya a  ▸ LibreOffice ▸ OpenCL.

Vaya a  ▸ LibreOffice ▸ EDI de BASIC.

Vaya a  ▸ LibreOffice ▸ Actualización en línea.

Vaya a  ▸ LibreOffice ▸ Accesibilidad.

Vaya a  ▸ LibreOffice ▸ Colores de la aplicación.

Vaya a  ▸ Cargar/guardar.

Vaya a  ▸ Cargar/guardar ▸ Generales.

Vaya a  ▸ Cargar/guardar ▸ Propiedades de VBA.

Vaya a  ▸ Cargar/guardar ▸ Microsoft Office.

Vaya a  ▸ Cargar/guardar ▸ Compatibilidad HTML.

Vaya a  ▸ Idiomas y regiones.

Vaya a  ▸ Idiomas y regiones ▸ Generales.

Vaya a  ▸ Idiomas y regiones ▸ Generales ▸ Disposición compleja de textos.

Vaya a  ▸ Idiomas y regiones ▸ Generales.

Vaya a  ▸ Idiomas y regiones ▸ Ayudas a la escritura;
en la lista Módulos de idioma disponibles, seleccione uno de los módulos lingüísticos y, a continuación, pulse en Editar.

Vaya a  ▸ Idiomas y regiones ▸ Ayudas de escritura.

Vaya a  ▸ Idiomas y regiones ▸ Búsquedas en japonés.

Vaya a  ▸ Idiomas y regiones ▸ Disposición asiática.

Vaya a  ▸ Internet.

Vaya a  ▸ Internet ▸ Proxy.

Abra un documento de texto y vaya a  ▸ LibreOffice Writer.

Abra un documento de texto y vaya a  ▸ LibreOffice Writer ▸ Compatibilidad.

Abra un documento de texto y vaya a  ▸ LibreOffice Writer ▸ Generales.

Abra un documento de texto y elija  ▸ LibreOffice Writer ▸ Correo para combinar correspondencia.

Open a text document, choose - LibreOffice Writer - AutoCaption.

Abra un documento de texto y vaya a  ▸ LibreOffice Writer/LibreOffice Writer/Web ▸ Ver.

Abra un documento de texto y vaya a  ▸ LibreOffice Writer/LibreOffice Writer/Web ▸ Ayudas de formato.

Vaya a  ▸ LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web ▸ Retícula.

Abra un documento de texto y vaya a  ▸ LibreOffice Writer ▸ Tipos de letra básicos (occidentales).

Abra un documento de texto y vaya a  ▸ LibreOffice Writer ▸ Tipos de letra básicos (asiáticos). Debe activar la compatibilidad con idiomas asiáticos.

Vaya a  ▸ LibreOffice Writer/LibreOffice Writer/Web ▸ Imprimir.

Vaya a  ▸ LibreOffice Calc ▸ Imprimir.

Vaya a  ▸ LibreOffice Writer/LibreOffice Writer/Web ▸ Tabla.

Abra un documento de texto y diríjase a  ▸ LibreOffice Writer ▸ Cambios.

Abra un documento HTML y vaya a  ▸ LibreOffice Writer/Web.

Abra un documento HTML y vaya a  ▸ LibreOffice Writer/Web ▸ Fondo.

Abra un libro y vaya a  ▸ LibreOffice Calc.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Generales.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Ver.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Calcular.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Compatibilidad.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Listas de ordenamiento.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Fórmula.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Valores predeterminados.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Listas de ordenamiento ▸ botón Copiar.

Abra un libro y vaya a  ▸ LibreOffice Calc ▸ Cambios.

Abra una presentación y vaya a  ▸ LibreOffice Impress.

Abra una presentación y vaya a  ▸ LibreOffice Impress/LibreOffice Draw ▸ Generales.

Abra una presentación y vaya a  ▸ LibreOffice Impress/LibreOffice Draw ▸ Ver.

Abra una presentación y vaya a  ▸ LibreOffice Impress/LibreOffice Draw ▸ Retícula.

Abra una presentación y vaya a  ▸ LibreOffice Impress/LibreOffice Draw ▸ Imprimir.

Abra un dibujo y vaya a  ▸ LibreOffice Draw.

Abra un documento de Math y vaya a  ▸ LibreOffice Math.

Abra un documento de Math y vaya a  ▸ LibreOffice Math ▸ Configuración.

Vaya a  ▸ Gráficos.

Vaya a  ▸ Gráficos ▸ Colores predeterminados.

Vaya a  ▸ LibreOffice Base.

Vaya a  ▸ LibreOffice Base ▸ Conexiones.

Vaya a  ▸ LibreOffice Base ▸ Bases de datos.

Desde la barra de menús:

Choose Tools - Redact.

Desde la interfaz en pestañas:

Choose Review - Redact.

On the Review menu of the Review tab, choose Redact.

Desde las barras de herramientas:

Icon Redact

Redact

Desde la barra de menús:

Choose Tools - Auto-Redact.

Desde las barras de herramientas:

Icon Auto-Redact

Auto-Redact

¡Necesitamos su ayuda!