Calcular con f贸rmulas

Todas las f贸rmulas empiezan por un signo de igualdad. Las f贸rmulas pueden contener n煤meros, texto, operadores aritm茅ticos y l贸gicos o funciones.

Icono de consejo

Recuerde que se pueden emplear los operadores aritm茅ticos b谩sicos (+, -, *, /) en las f贸rmulas seg煤n la norma 芦las multiplicaciones y las divisiones tienen prioridad sobre las sumas y las restas禄. Es m谩s simple utilizar =A1+B1 que =SUMA(A1:B1).


Icono de consejo

Se pueden utilizar par茅ntesis. El resultado de la f贸rmula =(1+2)*3 es distinto del resultado de =1+2*3.


Aqu铆 dispone de algunos ejemplos de f贸rmulas de LibreOffice Calc:

=A1+10

Muestra el contenido de A1 elevado a 10.

=A1*16%

Muestra un 16聽% del contenido de A1.

=A1 * A2

Muestra el resultado de la multiplicaci贸n de A1 y A2.

=REDONDEAR(A1;1)

Muestra el contenido de la celda A1 redondeado un decimal.

=INT.EFECTIVO(5%;12)

Calcula el inter茅s efectivo para un inter茅s nominal del 5 % con 12 pagos anuales.

=B8-SUMA(B10:B14)

Calcula B8 menos la suma de las celdas B10 a B14.

=SUMA(B8;SUMA(B10:B14))

Calcula la suma de las celdas B10 hasta la B14 y suma el valor en B8.


Como se muestra en el ejemplo, es posible anidar funciones dentro de f贸rmulas. Tambi茅n se pueden anidar funciones dentro de funciones. El Asistente para funciones sirve de ayuda para anidar funciones.

隆Necesitamos su ayuda!