Combinaciones de teclas en las hojas de cálculo

Icono de nota

Algunos de los atajos de teclado pueden estar asignados al sistema operativo del equipo. Estas combinaciones no estarán disponibles para LibreOffice. Intente asignar atajos diferentes bien para LibreOffice, en Herramientas ▸ Personalizar ▸ Teclado, o bien para el sistema del equipo.


Para rellenar un intervalo de celdas seleccionado con la fórmula que ha introducido en el cuadro de entrada, presione e Intro.

Para crear una matriz en la que todas las celdas contengan la información escrita en la Línea de entrada, oprima Mayús + + Intro. Los componentes de la matriz no se pueden editar.

Para seleccionar múltiples celdas en áreas diferentes de la hoja, mantenga oprimida la tecla y arrastre el ratón en cada área.

Para seleccionar varias hojas de una hoja de cálculo, mantenga oprimida y pulse en las pestañas de nombre correspondientes situadas en la parte inferior del área de trabajo. Para elegir una única hoja de una selección, pulse en la pestaña del nombre de dicha hoja mientras mantiene oprimida la tecla Mayús.

Para insertar un salto de línea manual en una celda, pulse en ella y luego oprima + Intro.

Para eliminar el contenido de las celdas selecconadas, oprima Retroceso. Esto abre el cuadro de diálogo Eliminar contenido, donde puede seleccionar el contenido de la celda que quiere eliminar. Para eliminar el contenido de las celdas sin un cuadro de diálogo, oprima la tecla Supr.

Navegar por una hoja de cálculo

Atajos de teclado

Efecto

+ Inicio

Desplaza el cursor a la primera celda de la hoja (A1).

+ Fin

Desplaza el cursor a la última celda que contiene datos.

Inicio

Desplaza el cursor a la primera celda de la fila actual.

Fin

Mueve el cursor a la última celda que contiene valores de la fila actual.

Mayús + Inicio

Selecciona celdas desde la actual hasta la primera celda de la fila actual.

Mayús + Fin

Selecciona todas las celdas a partir de la actual hasta la última que contiene valores de la fila actual.

Mayús + Re Pág

Selecciona las celdas desde la actual hasta una página por encima de la columna actual o extiende la selección actual una página hacia arriba.

Mayús + Av Pág

Selecciona las celdas desde la actual hasta una página por debajo de la columna actual o extiende la selección actual una página hacia abajo.

Mayús + Espacio

Selecciona la fila actual o amplía la selección existente a todas las filas respectivas.

+Space

Selecciona la columna actual o amplía la selección existente a todas las columnas respectivas.

+Shift+Space

Selecciona todas las celdas de la hoja.

+ ←

Moves the cursor leftward to the start and end of cell blocks with data. If the cell to the left of the cursor is empty or the cell with the cursor is empty, the cursor moves leftward in the current row until it reaches the next cell with contents. If all cells in the same row to the left of the cursor are empty, the cursor moves to the first cell in the row.

+ →

Moves the cursor rightward to the start and end of cell blocks with data. If the cell to the right of the cursor is empty or the cell with the cursor is empty, the cursor moves rightward in the current row until it reaches the next cell with contents. If all cells in the same row to the right of the cursor are empty, the cursor moves to the last cell in the row.

+ ↑

Moves the cursor upward to the start and end of cell blocks with data. If the cell above the cursor is empty or the cell with the cursor is empty, the cursor moves upward in the current column until it reaches the next cell with contents. If all cells in the same column above the cursor are empty, the cursor moves to the first cell in the column.

+ ↓

Moves the cursor downward to the start and end of cell blocks with data. If the cell below the cursor is empty or the cell with the cursor is empty, the cursor moves downward in the current column until it reaches the next cell with contents. If all cells in the same column below the cursor are empty, the cursor moves to the last cell in the column.

+ Mayús + flecha

Selects all cells of the range created by the cursor movements using the +Arrows key combinations. If used to select rows and columns together, a rectangular cell range is selected. If the cursor is in an empty cell, the selection will stretch from the current cell up to the first cell with value in the direction of the arrow pressed.

+ Re Pág

Se desplaza una hoja a la izquierda.

En la previsualización de impresión: se desplaza a la página para imprimir anterior.

+ Av Pág

Se desplaza una hoja a la derecha.

En la previsualización de impresión: se desplaza a la página para imprimir siguiente.

+Re Pág

Se desplaza una pantalla a la izquierda.

+Av Pág

Se desplaza una pantalla a la derecha.

+ Re Pág

Agrega la hoja anterior a la selección de hojas actual. Si se seleccionan todas las hojas de un libro, esta combinación de teclas solo selecciona la hoja anterior. Convierte la hoja anterior en la actual.

+ Av Pág

Agrega la hoja siguiente a la selección de hojas actual. Si se seleccionan todas las hojas de un libro, esta combinación de teclas solo selecciona la hoja siguiente. Convierte la hoja siguiente en la actual.

+ *

siendo (*) el signo de multiplicación del teclado numérico

Selecciona el área de datos en la que se encuentra el cursor. Un área de datos reúne una serie de celdas contiguas; contiene datos y que está limitada por filas y columnas vacías.

+ /

siendo (/) el signo de división del teclado numérico

Selecciona el intervalo de la fórmula matricial en el que se encuentra el cursor.

+ tecla de suma

Inserta celdas (como el menú Insertar ▸ Celdas)

+ tecla de resta

Elimina celdas (como el menú Editar ▸ Eliminar celdas)

Intro (en un intervalo seleccionado)

Mueve el cursor una celda hacia abajo en el intervalo seleccionado. Para especificar la dirección en que se mueve el cursor, vaya a  ▸ LibreOffice Calc ▸ General y cambie el valor de la opción La tecla Intro mueve la selección hacia.

Intro (después de copiar el contenido de la celda)

Si el contenido de la celda acaba de copiarse en el portapapeles y no se ha efectuado ninguna edición adicional en el archivo actual, presionar Intro pegará el contenido del portapapeles en la posición actual del cursor.

Shift+Enter

If the clipboard contains cell contents and no editing has been done in the file, then Shift+Enter has the same behavior as Enter and pastes clipboard contents to the current cursor position.

If no cells are selected, Shift+Enter moves the cursor to the opposite direction defined in the option Press Enter to move selection found in - LibreOffice Calc - General.

If a range of cells is selected, Shift+Enter moves the cursor inside the current selection to the opposite direction defined in the option Press Enter to move selection.

+ | ` (la tecla encima de Tab, vea la nota bajo esta tabla)

Muestra o esconde la formula en vez del valor en todas las celdas.


note

La tecla ` se ubica al costado izquierdo de la tecla «1» en la mayoría de los teclados para el inglés. Si su teclado no muestra esta tecla, puede asignar otra: vaya a Herramientas ▸ Personalizar y elija la pestaña Teclado. Seleccione la categoría «Ver» y la función «Conmutar fórmula».


Copia y cambio de nombre de hojas

The sheet tabs used to navigate between sheets can be clicked in combination with keyboard keys to perform the following operations:

Atajos de teclado

Efecto

+ Drag sheet tab

Creates a copy of the sheet whose tab was clicked. The copied sheet is placed at the position where the mouse button was released.

+ Click sheet tab

Makes the sheet name editable. Edit the sheet name and press Enter when finished.


Teclas de función en las hojas de cálculo

Atajos de teclado

Efecto

+ F1

Muestra la nota asociada a la celda actual

F2

With a cell selected, press F2 to open cell contents for editing. If the cell contains a formula, use arrow keys to navigate the sheet to easily enter range addresses into the formula.

Press F2 again to enable the use of arrow keys to move the cursor in the formula text.

Each additional use of the F2 shortcut switches between the two states previously described.

Some dialog boxes have input fields with a Shrink button. Pressing F2 with the cursor inside such field causes the Shrink command to be executed.

+ F2

Abre el Asistente para funciones.

Mayús + + F2

Desplaza el cursor a la Línea de entrada donde puede escribir una fórmula para la celda actual.

+ F3

Abre el diálogo Definir nombres.

Mayús +  + F4

Muestra u oculta el Explorador de bases de datos.

F4

Reorganiza las referencias relativas o absolutas (por ejemplo, A1, $A$1, $A1, A$1) en el campo de entrada.

F5

Muestra u oculta el Navegador.

Mayús + F5

Rastrea los dependientes.

Mayús + F9

Rastrea los precedentes.

Mayús + + F5

Traslada el cursor del cuadro de entrada al cuadro Área de hoja. También puede oprimir .

F7

Revisa la ortografía de la hoja actual.

Abre el diccionario de sinónimos si la celda actual contiene texto.

F8

Activa y desactiva el modo de selección adicional. Este modo permite utilizar las teclas de cursor para ampliar la selección. También puede ampliarla pulsando en otra celda.

Destaca las celdas que contienen valores.

F9

Recalcula cambios de las formulas en las hojas actuales.

+ F9

Recalcula todas las formulas en todas las hojas.

+ F9

Actualiza el gráfico seleccionado.

Abre la ventana Estilos, que permite aplicar un diseño de formato al contenido de la celda o a la hoja actual.

Mayús + F11

Crea una plantilla de documento.

Actualiza las plantillas.

F12

Agrupa el intervalo de datos seleccionado.

+ F12

Desagrupa el área de datos seleccionada.

+Flecha abajo

Aumenta la altura de la fila actual (solo en el modo de compatibilidad heredada de OpenOffice.org).

+Flecha arriba

Disminuye la altura de la fila actual (solo en el modo de compatibilidad heredado de OpenOffice.org).

+Flecha derecha

Aumenta la anchura de la columna actual.

+Flecha izquierda

Reduce la anchura de la columna actual.

 + Mayús + ←, ↑, ↓ o →

Optimiza la anchura de columna o la altura de fila según la celda actual.


Formato de celdas mediante combinaciones de teclas

Los siguientes formatos de celda se pueden aplicar desde el teclado:

Atajos de teclado

Efecto

+ 1 (no use el teclado numérico)

Abrir el cuadro de diálogo Formato de celdas

+ Mayús + 1 (no use el teclado numérico)

Dos decimales, separador de miles

+ Mayús + 2 (no use el teclado numérico)

Formato exponencial estándar

+ Mayús + 3 (no use el teclado numérico)

Formato de fecha estándar

+ Mayús + 4 (no use el teclado numérico)

Formato monetario estándar

+ Mayús + 5 (no use el teclado numérico)

Formato porcentual estándar (con dos decimales)

+ Mayús + 6 (no use el teclado numérico)

Formato predeterminado


Uso de las tablas dinámicas

Los atajos de teclado siguientes corresponden al cuadro de diálogo Disposición de tabla dinámica.

Teclas

Efecto

Tab

Cambia el foco recorriendo hacia delante las áreas y botones del diálogo.

Shift+Tab

Cambia el foco recorriendo hacia atrás las áreas y botones del diálogo.

Desplaza el foco un elemento hacia arriba en el área actual del diálogo.

Desplaza el foco un elemento hacia abajo en el área actual del diálogo.

Desplaza el foco un elemento a la izquierda en el área actual del diálogo.

Desplaza el foco un elemento a la derecha en el área actual del diálogo.

Inicio

Selecciona el primer elemento del área actual del diálogo.

Fin

Selecciona el último elemento del área actual del diálogo.

and the underlined character in the label "Row Fields"

Copia o mueve el campo actual hacia el área «Campos de fila».

and the underlined character in the label "Column Fields"

Copia o mueve el campo actual hacia el área «Campos de columna».

and the underlined character in the label "Data Fields"

Copia o mueve el campo actual hacia el área «Campos de datos».

and the underlined character in the label "Filters"

Copia o mueve el campo actual hacia el área «Filtros».

+Up Arrow

Desplaza el campo actual un lugar hacia arriba.

+Down Arrow

Desplaza el campo actual un lugar hacia abajo.

+Left Arrow

Desplaza el campo actual un lugar a la izquierda.

+Right Arrow

Desplaza el campo actual un lugar a la derecha.

+Home

Desplaza el campo actual a la primera posición.

+End

Desplaza el campo actual a la última posición.

Supr

Borra el campo actual del área.


¡Necesitamos su ayuda!