Menuo Iloj

Elektu je Iloj - Galerio aŇ≠ klaku al la bildsimbolo Galerio en la breto Normala -
butonoNova etoso - langeto Dosieroj.

From the menu bar:

Elektu je Iloj - Literumado.

From the tabbed interface:

Choose Review - Spelling.

On the Review menu of the Review tab, choose Spelling.

From toolbars:

Icon

Literumado

From the keyboard:

F7

From the menu bar:

Choose Tools - Automatic Spell Checking.

From the tabbed interface:

Choose Review - Auto Spellcheck.

On the Review menu of the Review tab, choose Automatic Spell Checking.

From toolbars:

Icon Automatic Spell Checking

Automatic Spell Checking

From the keyboard:

Shift + F7

Elektu je Iloj - Lingvo - Hangul/Hanja konverti. Azia lingvosubteno devas esti enŇĚaltita.

Elektu je Iloj - Lingvo - ńąina konvertado. Azia lingvosubteno devas esti enŇĚaltita.

Elektu je Iloj - Lingvo - ńąina konvertado -butono Redakti terminojn. Azia lingvosubtenado devas esti enŇĚaltita.

Elektu je Iloj - Literumado.

Elektu je Iloj - Literumado, kaj klaku al Agordaro.

From the menu bar:

Choose Tools - Thesaurus.

From the tabbed interface:

Choose Review - Thesaurus.

On the Review menu of the Review tab, choose Thesaurus.

From toolbars:

Icon Thesaurus

Thesaurus

From the keyboard:

+ F7

From the menu bar:

Choose Tools - Language.

From the tabbed interface:

On the Review menu of the Review tab choose one of the language commands.

From toolbars:

Icon Manage Language

Manage Language

Elektu je Iloj - Kolora anstataŇ≠igilo (en LibreOffice-Desegnilo kaj LibreOffice-Prezentilo).

Elektu je Iloj - Spektilo.

Choose Tools - Macros - Organize Macros - Basic, or press +F11 (if not assigned by your system).

From the menu bar:

Choose Tools - Macros - Run Macro.

From the tabbed interface:

Choose Tools - Run Macro.

On the Tools menu of the Tools tab, choose Run Macro.

From toolbars:

Icon Run Macro

Run Macro

From the menu bar:

Choose Tools - Macros - Organize Macros - BeanShell/Javascript/Python.

From the tabbed interface:

On the Tools menu of the Tools tab, choose Javascript/Beanshell/Python.

From the menu bar:

Elektu je Iloj - Makrooj - Registri makroon.

From the tabbed interface:

On the Tools menu of the Tools tab, choose Record Macro.

From toolbars:

Icon Record Macro

Record Macro

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button,
click the Libraries tab,
and then click the Password button.

From the menu bar:

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button.

From the menu bar:

Choose Tools - Extensions.

From the tabbed interface:

On the Extension menu of the Extension tab, choose Extensions.

From the keyboard:

+ Alt + E

Choose Tools - Extensions, click Check for Updates button.

From the menu bar:

Choose Tools - XML Filter Settings.

From the tabbed interface:

On the Tools menu of the Tools tab, choose XML Filter Settings.

Iloj - Makrooj - XML-filtrilaj agordoj. kaj alklaku al Nova aŇ≠ al Redakti.

Iloj - Makrooj - XML-filtrilaj agordoj, kaj klaku al Testi XSLT-ojn.

From the menu bar:

Elektu je Iloj - Adapti.

From the tabbed interface:

On the top right menu (‚ėį), choose Customize.

Elektu langeton Iloj - Adapti - Menuoj.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Add.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Move.

Choose Tools - Customize - Keyboard tab. A document must be opened.

Choose Tools - Customize - Toolbars tab.

Choose Tools - Customize - Events tab.

Choose Tools - AutoCorrect Options.

Choose Tools - AutoCorrect Options - Options tab.

Elektu langeton Iloj - AŇ≠tomate korekti - Agordoj por aŇ≠tomate korekti - Aktivaj markoj.

Choose Tools - AutoCorrect Options - Replace tab.

Choose Tools - AutoCorrect Options - Exceptions tab.

Choose Tools - AutoCorrect Options - Localized Options tab.

Elektu langeton Iloj - AŇ≠tomate korekti - Agordoj por aŇ≠tomate korekti - Vortkompletigo.

Elektu je - LibreOffice-Tabelilo - Vido.

Elektu je - LibreOffice-Prezentilo/LibreOffice-Desegnilo - Vido.

Elektu je - LibreOffice-Desegnilo - ńúenerala.

Butono por elekti vojprefikson en diversaj asistantoj.

Elektu butonon Redakti por kelkaj elementoj sub - LibreOffice - Vojprefiksoj.

Elektu je .

Elektu je - LibreOffice.

Elektu je - LibreOffice - Uzulaj datumoj.

Elektu je - LibreOffice - ńúenerala.

Elektu je - LibreOffice - Vido.

Elektu je - LibreOffice - Presi.

Elektu je - LibreOffice - Vojprefiksoj.

Choose Tools - AutoText - Path. (autotext only)

From the menu bar:

Elektu menuerojn Iloj - Bildomapo

From the tabbed interface:

On the Image menu of the Image tab, choose ImageMap.

From toolbars:

Icon Image Map

Image Map

Elektu je Iloj - Bildomapo, kaj elektu sekcion de la Bildomapo kaj klaku al Atributoj - Priskribo.

Elektu langeton Formato - Zono - Koloroj.

Elektu je Formato - Zono - Zono, premu la butonon Koloro kaj klaku al la butono Elekti.

Icon

Premu la butonon Kolordialogo en la langeto Lumigo en la dialogo 3D-efektoj.

Elektu je - LibreOffice - Tiparoj.

Elektu je - LibreOffice - Sekureco.

Elektu je - LibreOffice - Specialaj.

Elektu je - LibreOffice - OpenCL.

Elektu je - LibreOffice - BASIC-IDE.

Elektu je - LibreOffice - Konekte aktualigi.

Elektu je - LibreOffice - Alireblo.

Elektu je - LibreOffice - AplikańĶaj koloroj.

Elektu je - Ňúargi/Konservi.

Choose - Ňúargi/Konservi - ńúenerala.

Elektu je - Ňúargi/Konservi - VBA-atributoj.

Elektu je - Ňúargi/Konservi - Microsoft Office.

Choose - Ňúargi/Konservi - HTML-kongrueco.

Choose - Languages and Locales.

Choose - Languages and Locales - General.

Choose - Languages and Locales - General - Complex Text Layout.

Choose - Languages and Locales - General.

Choose - Languages and Locales - Writing Aids,
in the Available language modules list, select one of the language modules and then click Edit.

Choose - Languages and Locales - Writing Aids.

Choose - Languages and Locales - Searching in Japanese.

Choose - Languages and Locales - Asian Layout.

Elektu je - Interreto.

Elektu je - Interreto - Prokurilo.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo - Kongruo.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo - ńúenerala.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo - RetpoŇĚta kunfandado.

Open a text document, choose - LibreOffice Writer - AutoCaption.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo/LibreOffice-Verkilo/TTT - Vido.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo/LibreOffice-Verkilo/TTT - Formata Asistanto.

Elektu je - LibreOffice-Verkilo/LibreOffice-Tabelilo/LibreOffice-Verkilo/TTT - Krado.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo - Bazaj tiparoj (okcidentaj).

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo - Bazaj tiparoj (Aziaj). Necesas enŇĚalti subtenon por aziaj lingvoj.

Elektu je - LibreOffice-Verkilo/LibreOffice-Verkilo/TTT - Presi.

Elektu je - LibreOffice-Tabelilo - Presi.

Elektu je - LibreOffice-Verkilo/LibreOffice-Verkilo/TTT - Tabelo.

Malfermu tekstan dokumenton, elektu je - LibreOffice-Verkilo - ŇúanńĚoj.

Malfermu HTML-dokumenton, elektu je - LibreOffice-Verkilo/TTT.

Malfermu HTML-dokumenton, elektu je - LibreOffice-Verkilo/TTT - Fono.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - ńúenerala.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Vido.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Kalkuli.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Kongruo.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Ordigi listojn.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Formulo.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Aprioraj.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - Ordigi listojn - Kopii.

Malfermu kalkultabelan dokumenton, elektu je - LibreOffice-Tabelilo - ŇúanńĚoj.

Malfermu prezentańĶan dokumenton, elektu je - LibreOffice-Prezentilo.

Malfermu prezentańĶam dokumenton, elektu je - LibreOffice-Prezentilo/LibreOffice-Desegnilo - ńúenerala.

Malfermu prezentańĶan dokumenton, elektu je - LibreOffice-Prezentilo/LibreOffice-Desegnilo - Vido.

Malfermu prezentańĶan dokumenton, elektu je - LibreOffice-Prezentilo/LibreOffice-Desegnilo - Krado.

Malfermu prezentańĶan dokumenton, elektu je - LibreOffice-Prezentilo/LibreOffice-Desegnilo - Presi.

Malfermu desegnan dokumenton, elektu je - LibreOffice-Desegnilo.

Malfermu Formulilan dokumenton, elektu je - LibreOffice-Formulilo.

Malfermu formulilan dokumenton, elektu je - LibreOffice-Formulilo - Agordoj.

Elektu je - Diagramoj.

Elektu je - Diagramoj - Aprioraj koloroj.

Elektu je - LibreOffice-Datumbazo.

Elektu je - LibreOffice-Datumbazo - Konektoj.

Elektu je - LibreOffice-Datumbazo - Datumbazoj.

From the menu bar:

Choose Tools - Redact.

From the tabbed interface:

Choose Review - Redact.

On the Review menu of the Review tab, choose Redact.

From toolbars:

Icon Redact

Redact

From the menu bar:

Choose Tools - Auto-Redact.

From toolbars:

Icon Auto-Redact

Auto-Redact

Bonvolu subteni nin!