Menü Format

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf Weitere Steuerelemente, dann auf das Symbol Tabellen-Steuerelement, und ziehen Sie mit der Maus ein Feld auf.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf Weitere Steuerelemente, dann auf das Symbol Tabellen-Steuerelement, und ziehen Sie mit der Maus ein Feld auf. Dabei darf im aktuellen Formular keine Datenbankverbindung bestehen.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf Weitere Steuerelemente, dann auf das Symbol Tabellen-Steuerelement, und ziehen Sie mit der Maus ein Feld auf. Dabei muss bereits eine Datenbankverbindung bestehen.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf eines der Symbole Kombinationsfeld oder Listenfeld und ziehen Sie mit der Maus ein Feld auf. Dabei muss bereits eine Datenbankverbindung im Formular bestehen.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf eines der Symbole Kombinationsfeld oder Listenfeld und ziehen Sie mit der Maus ein Feld auf. Dabei muss bereits eine Datenbankverbindung im Formular bestehen: Assistent - Seite 1.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf eines der Symbole Kombinationsfeld oder Listenfeld und ziehen Sie mit der Maus ein Feld auf. Dabei muss bereits eine Datenbankverbindung im Formular bestehen: Assistent - Seite 2.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf das Symbol Listenfeld und ziehen Sie mit der Maus ein Feld auf. Dabei muss bereits eine Datenbankverbindung im Formular bestehen: Assistent - Seite 3.

Öffnen Sie die Symbolleiste Formular-Steuerelemente, klicken Sie auf das Symbol Kombinationsfeld und ziehen Sie mit der Maus ein Feld auf. Dabei muss bereits eine Datenbankverbindung im Formular bestehen: Assistent - Seite 3.

Öffnen Sie über die Schaltfläche Bedienelemente einfügen in der Symbolleiste Makro die Werkzeugleiste und klicken Sie auf

Icon Properties

Eigenschaften

Open context menu of a selected form element - choose Form Properties.

Icon Form

Formular

Open context menu of a selected form element - choose Form Properties - General tab.

Open Form Design toolbar, click Form Properties icon - General tab.

Open context menu of a selected form element - choose Form Properties - Data tab.

Open Form Design toolbar, click Form Properties icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control Properties - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form Properties - Events tab.

Open Form Design toolbar, click Form Properties icon - Events tab.

Open context menu of a selected form element - choose Control Properties.

Icon Control

Steuerelement-Eigenschaften

Open context menu of a selected form element - choose Control Properties - General tab.

Open Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control Properties - Data tab.

Open Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control Properties - Events tab.

Open Form Design toolbar, click Control Properties icon - Events tab.

Klicken Sie in der Symbolleiste Formular-Entwurf auf

Icon Activation Order

Aktivierungsreihenfolge

Klicken Sie in der Symbolleiste Formular-Entwurf auf

Icon Add Field

Feld hinzufügen

Klicken Sie in der Symbolleiste Formular-Entwurf auf

Icon Form Navigator

Formular-Navigator

Klicken Sie in einer der Symbolleisten Formular-Steuerelemente oder Formular-Entwurf auf

Icon Design Mode

Entwurfsmodus ein/aus

Öffnen Sie den Formular-Navigator und wählen Sie den Eintrag Formular auswählen. Öffnen Sie das Kontextmenü und wählen Sie den Eintrag Im Entwurfsmodus öffnen aus.

Klicken Sie in der Symbolleiste Formular-Entwurf auf

Icon Open in Design Mode

Im Entwurfsmodus öffnen

Klicken Sie in der Symbolleiste Formular-Steuerelemente auf

Icon Wizard

Assistenten ein/aus

Wählen Sie Format - Anordnung (LibreOffice Writer, LibreOffice Calc).

Öffnen Sie das Kontextmenü und wählen Sie Anordnung (LibreOffice Impress, LibreOffice Draw).

Wählen Sie Form - Anordnung (LibreOffice Draw).

Icon Arrange

Anordnung

Wählen Sie Format - Anordnung - Ganz nach vorn (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Anordnung - Ganz nach vorn (LibreOffice Draw).

Umschalt++Plus (+) (LibreOffice Impress, LibreOffice Draw).

Öffnen Sie das Kontextmenü und wählen Sie Anordnung - Ganz nach vorn (LibreOffice Impress).

Icon Bring to Front

Ganz nach vorn

Wählen Sie Format - Anordnung - Weiter nach vorn (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Anordnung - Weiter nach vorn (LibreOffice Draw).

+Pluszeichen (LibreOffice Impress, LibreOffice Draw)

Öffnen Sie das Kontextmenü und wählen Sie Anordnung - Weiter nach vorn (LibreOffice Impress).

Icon Bring Forward

Weiter nach vorn

Wählen Sie Format - Anordnung - Weiter nach hinten (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Anordnung - Weiter nach hinten (LibreOffice Draw).

+Minuszeichen (LibreOffice Impress, LibreOffice Draw)

Öffnen Sie das Kontextmenü und wählen Sie Anordnung - Weiter nach hinten (LibreOffice Impress).

Icon Send Backward

Weiter nach hinten

Wählen Sie Format - Anordnung - Ganz nach hinten (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Anordnung - Ganz nach hinten (LibreOffice Draw).

Umschalt+ +Minuszeichen (LibreOffice Impress, LibreOffice Draw)

Öffnen Sie das Kontextmenü und wählen Sie Anordnung - Ganz nach hinten (LibreOffice Impress).

Icon Send to Back

Ganz nach hinten

Wählen Sie Format - Anordnung - In den Vordergrund.

Icon To Foreground

In Vordergrund

Wählen Sie Format - Anordnung - In den Hintergrund.

Icon To Background

In Hintergrund

Wählen Sie Format - Ausrichtung (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Ausrichtung (bei ausgewählten Objekten) (LibreOffice Draw).

Öffnen Sie das Kontextmenü - wählen Sie Ausrichtung (bei ausgewählten Objekten) (LibreOffice Impress, LibreOffice Draw).

Wählen Sie Format - Ausrichtung - Unten (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Ausrichtung - Links (bei ausgewählten Objekten) (LibreOffice Draw).

Öffnen Sie das Kontextmenü und wählen Sie Ausrichtung - Links (bei ausgewählten Objekten) (LibreOffice Impress, LibreOffice Draw).

Klicken Sie in der Symbolleiste Ausrichten (LibreOffice Impress, LibreOffice Draw) auf

Icon Left

Links (bei Rahmen)

Wählen Sie Format - Ausrichtung - Zentriert (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Ausrichtung - Zentriert (bei ausgewählten Objekten) (LibreOffice Draw).

Klicken Sie in der Symbolleiste Ausrichten (LibreOffice Impress, LibreOffice Draw) auf

Icon Centered

Zentriert (bei Rahmen)

Wählen Sie Format - Ausrichtung - Rechts.

Wählen Sie Form - Ausrichtung - Rechts (bei ausgewählten Objekten) (LibreOffice Draw).

Klicken Sie in der Symbolleiste Ausrichten (LibreOffice Impress, LibreOffice Draw) auf

Icon Right

Rechts (bei Rahmen)

Wählen Sie Format - Ausrichtung - Oben (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Ausrichtung - Oben (bei ausgewählten Objekten) (LibreOffice Draw).

Öffnen Sie das Kontextmenü - wählen Sie Ausrichtung - Oben (bei ausgewählten Objekten) (LibreOffice Impress, LibreOffice Draw).

Klicken Sie in der Symbolleiste Ausrichten (LibreOffice Impress, LibreOffice Draw) auf

Icon Top

Oben (bei Rahmen)

Wählen Sie Format - Ausrichtung - Zentriert (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Ausrichtung - Zentriert (bei ausgewählten Objekten) (LibreOffice Draw).

Öffnen Sie das Kontextmenü - wählen Sie Ausrichtung - Zentriert (bei ausgewählten Objekten) (LibreOffice Impress, LibreOffice Draw).

Klicken Sie in der Symbolleiste Ausrichten (LibreOffice Impress, LibreOffice Draw) auf

Icon Centered

Zentriert (bei Rahmen)

Wählen Sie Format - Ausrichtung - Unten (LibreOffice Writer, LibreOffice Calc).

Wählen Sie Form - Ausrichtung - Unten (bei ausgewählten Objekten) (LibreOffice Draw).

Klicken Sie in der Symbolleiste Ausrichten (LibreOffice Impress, LibreOffice Draw) auf

Icon Bottom

Unten (bei Rahmen)

Wählen Sie Format - Verankerung.

Klicken Sie in der Symbolleiste Formular-Entwurf auf

Icon Anchor

Verankerung wechseln

Wählen Sie Format - Verankerung - An der Seite.

Wählen Sie Format - Verankerung - Am Absatz.

Wählen Sie Format - Verankerung - Am Zeichen.

Wählen Sie Format - Verankerung - Als Zeichen.

Wählen Sie Format - Verankerung - Am Rahmen.

Wählen Sie Format - Verankerung - An der Zelle.

Bitte unterstützen Sie uns!