Menüs

Für Tabellendokumente stehen die folgenden Menübefehle zur Verfügung.

Notizsymbol

Das Fenster mit dem zu bearbeitenden Dokument muss ausgewählt sein, um die zugehörigen Menübefehle verwenden zu können. Ebenso muss ein Objekt in dem Dokument ausgewählt sein, um die Menübefehle verwenden zu können, die mit diesem Objekt verbunden sind.


Warnsymbol

Die Menüs sind kontextabhängig. Das bedeutet, dass immer die für den jeweiligen Arbeitsschritt relevanten Menübefehle zur Verfügung gestellt werden. Befindet sich der Cursor beispielsweise in einem Text, so werden alle zur Textbearbeitung erforderlichen Menübefehle angezeigt. Wenn Sie in einem Dokument eine Grafik ausgewählt haben, dann enthält das Kontextmenü alle zum Bearbeiten von Grafiken benötigten Befehle.


Datei

Diese Befehle werden auf das aktuelle Dokument angewendet, öffnen ein neues Dokument oder schließen die Anwendung.

Bearbeiten

Dieses Menü enthält Befehle zur Bearbeitung des Inhalts des aktuellen Dokuments.

Ansicht

Dieses Menü enthält Befehle zur Regelung der Bildschirmanzeige des Dokuments.

Einfügen

Das Menü Einfügen enthält Befehle zum Einfügen neuer Elemente wie Bilder, Textfelder, Objekte, Medien, Zellnamen und vieles mehr in die aktuelle Tabelle.

Format

Das Menü Format enthält Befehle zum Formatieren ausgewählter Zellen, Objekte und Zellinhalte Ihres Dokuments.

Tabelle

Dieses Menü enthält Befehle, um eine Tabelle und seine Elemente zu verändern und zu verwalten.

Daten

Die Daten der aktuellen Tabelle bearbeiten Sie mit den Befehlen unter Daten. Sie können Datenbereiche definieren, die Daten sortieren und filtern, Ergebnisse berechnen, Daten gliedern sowie Pivot-Tabellen erstellen.

Extras

Das Menü Extras enthält Befehle für die Rechtschreibprüfung, zum Verfolgen von Referenzdaten, zum Auffinden von Fehlern sowie zum Anlegen von Szenarien.

Fenster

Enthält Befehle zur Handhabung und Anzeige von Dokumentfenstern.

Hilfe

Über das Menü Hilfe rufen Sie die LibreOffice Hilfe auf und steuern diese.

Bitte unterstützen Sie uns!