Rechnen mit Formeln

Alle Formeln beginnen mit einem Gleichheitszeichen. Formeln können sowohl Zahlen als auch Text oder Daten wie Formatangaben enthalten. Außerdem enthalten Formeln arithmetische oder logische Operatoren oder Funktionsaufrufe.

Tippsymbol

Denken Sie daran, dass auch die Grundrechenarten mit ihren Formelzeichen +, -, * und / nach der Regel "Punktrechnung vor Strichrechnung" in Formeln genutzt werden können. Statt =SUMME(A1;B1) können Sie =A1+B1 schreiben.


Tippsymbol

Es können auch Klammern verwendet werden. Die Formel =(1+2)*3 ergibt ein anderes Ergebnis als die Formel =1+2*3.


Hier sind einige Beispiele für LibreOffice Calc-Formeln:

=A1+10

Zeigt den Inhalt von A1 erhöht um 10 an.

=A1*16%

Zeigt 16 % des Inhalts von A1 an.

=A1 * A2

Zeigt das Ergebnis der Multiplikation von A1 und A2 an.

=RUNDEN(A1;1)

Hiermit zeigen Sie den Inhalt der Zelle A1 gerundet auf eine Dezimalstelle an.

=EFFEKTIV(5%;12)

Ermittelt den Effektivzins bei einem jährlichen Nominalzins von 5 % und 12 Zahlungen pro Jahr.

=B8-SUMME(B10:B14)

Berechnet B8 minus der Summe aus den Zellen B10 bis B14.

=SUMME(B8;SUMME(B10:B14))

Bildet die Summe von B10 bis B14 und addiert den Wert zu B8.


Wie das Beispiel zeigt, können Funktionen in Formeln eingebettet werden. Sie können auch mehrere Funktionen ineinander verschachteln. Der Funktions-Assistent unterstützt Sie beim Arbeiten mit verschachtelten Funktionen.

Bitte unterstützen Sie uns!