Importieren und Exportieren von Textdateien

CSV-Dateien (comma-separated values) sind Textdateien, die den Zellinhalt einer einzelnen Tabelle enthalten. Zur Abgrenzung der einzelnen Zellen voneinander k√∂nnen Kommata, Strichpunkte oder sonstige Zeichen als Feldtrenner verwendet werden. Textzeichenketten werden automatisch in Anf√ľhrungszeichen gesetzt, Zahlen werden ohne Anf√ľhrungszeichen geschrieben.

So importieren Sie eine CSV-Datei

  1. W√§hlen Sie Datei - √Ėffnen.

  2. W√§hlen Sie im Feld Dateityp das Format "CSV". W√§hlen Sie die Datei aus und klicken Sie auf √Ėffnen. Wenn die Datei die Erweiterung .csv aufweist, wird der Dateityp automatisch erkannt.

  3. Der Dialog Textimport wird angezeigt. Klicken Sie auf OK.

Tippsymbol

Wenn die CSV-Datei Formeln enthält, Sie aber nur die Ergebnisse der Berechnungen importieren möchten, wählen Sie - LibreOffice Calc - Ansicht und deaktivieren das Markierfeld Formeln.


So exportieren Sie Formeln und Werte als CSV-Datei

  1. Klicken Sie auf die Tabelle, aus der eine CSV-Datei erstellt werden soll.

  2. Um die Formeln als Formeln zu exportieren, beispielsweise in der Form =SUMME(A1:B5), gehen Sie wie folgt vor:

    Wählen Sie - LibreOffice Calc - Ansicht.

    Markieren Sie unter Anzeigen die Option Formeln. Klicken Sie auf OK.

    Markieren Sie Formeln jedoch nicht, wenn anstelle der Formeln die Berechnungsergebnisse exportiert werden sollen.

  3. Wählen Sie Datei - Speichern unter.... Sie sehen den Dialog Speichern unter.

  4. Wählen Sie im Feld Dateityp das Format "CSV".

  5. Geben Sie einen Namen ein und klicken Sie auf Speichern.

  6. Im sich √∂ffnenden Dialog Textexport w√§hlen Sie Zeichensatz, Feldtrenner und Zeichenketten-Trenner f√ľr die zu exportierenden Daten und best√§tigen die Auswahl mit OK.

  7. Heben Sie nach dem Speichern gegebenenfalls die Markierung des Felds Formeln wieder auf, damit Sie in der Tabelle wieder die berechneten Ergebnisse sehen.

Bitte unterst√ľtzen Sie uns!