Vkládání tabulek

Pro vytvoření tabulky v textovém dokumentu existuje více možností. Tabulku je možné vložit pomocí nástrojové lišty Vložit, pomocí příkazu z nabídky nebo ze sešitu tabulkového procesoru.

Vložení tabulky z nástrojové lišty

  1. Umístěte kurzor na místo v dokumentu, kam si přejete vložit tabulku.

  2. Na liště Standardní nebo Vložit klikněte na šipku vedle ikonky Tabulka.

  3. Pro vybrání počtu řádků a sloupců táhněte v mřížce tabulky a uvolněte tlačítko myši.

Pro zrušení volby táhněte myší na druhou stranu, dokud se v náhledové oblasti neobjeví Zrušit.

Vložení tabulky příkazem z nabídky

  1. Umístěte kurzor na místo v dokumentu, kam si přejete vložit tabulku.

  2. Zvolte Tabulka - Vložit tabulku.

  3. V oblasti Velikost vložte počet řádků a sloupců.

  4. Vyberte volby, které si přejete, a klepněte na tlačítko OK.

Vložení tabulky ze sešitu Calcu

  1. Otevřete sešit programu LibreOffice Calc, který obsahuje oblast buněk, které si přejete vložit.

  2. V sešitu táhněte myší přes vybrané buňky.

  3. Zvolte Úpravy - Kopírovat.

  4. V textovém dokumentu proveďte jednu z následujících věcí:

Možnosti

Výsledek vložení

Sešit LibreOffice 7.0

Objekt OLE - pomocí +V nebo přetažením

GDI metasoubor

Obrázek

Rastr

Obrázek

HTML

Tabulka HTML

Neformátovaný text

Pouze text s tabulátory jako oddělovači

Formátovaný text [RTF]

Textová tabulka


Přetáhnutí oblasti buněk ze sešitu programu Calc

  1. Otevřete sešit programu LibreOffice Calc, který obsahuje oblast buněk, které si přejete vložit.

  2. V sešitu táhněte myší přes vybrané buňky.

  3. Ve vybraných buňkách stiskněte a držte tlačítko myši.

  4. Přetáhněte vybrané buňky do textového dokumentu.

Výběr tabulek, řádků a sloupců

Mazání tabulek nebo obsahů tabulek

Uživatelsky definovaná ohraničení v textových dokumentech

Podpořte nás!