Všeobecné klávesové zkratky v LibreOffice

Ikona poznámky

Některé klávesové zkratky může používat váš systém. Tyto zkratky nejsou LibreOffice k dispozici. Zkuste změnit nastavení klávesových zkratek v LibreOffice (Nástroje - Přizpůsobit - Klávesnice) nebo ve svém systému.


Použití klávesových zkratek

Velkou část funkcí v aplikacích je možné vyvolat pomocí klávesových zkratek. Například vedle položky Otevřít v nabídce Soubor je zobrazena klávesová zkratka . Pokud chcete k této funkci přistupovat pomocí klávesové zkratky, stiskněte a podržte klávesu a poté stiskněte klávesu O. Uvolněte obě klávesy a zobrazí se odpovídající dialogové okno.

Při práci s aplikací je možné téměř pro všechny dostupné operace zvolit, zda chcete použít myš nebo klávesnici.

Zadávání znaků Unicode

Libovolný znak Unicode vložíte do dokumentu tím, že napíšete jeho šestnáctkový kód a poté stisknete (ve výchozím nastavení). Napíšete-li šestnáctkový zápis znaku, můžete se pomocí přepínat mezi znakem Unicode a jeho šestnáctkovým zápisem. Není nutné provádět vyběr, ale pokud je část textu vybrána, převádí se tyto znaky. K převodu dojde, jestliže znaky před pozicí kurzoru tvoří platný šestnáctkový kód Unicode. Kódy s hodnotami v rozsahu U+0000 až U+0020 se nepřevádějí.

Výchozí klávesové zkratky pro převod znaků Unicode a se pro některá národní prostředí dostávají do konfliktu se zkratkami pro přístup do hlavní nabídky. Chcete-li převodu přiřadit jiné zkratky, zvolte Nástroje > Přizpůsobit > Klávesnice a vyberte Kategorie: Možnosti a Funkce: Přepnout notaci Unicode.

Ovládání dialogových oken pomocí klávesových zkratek

V každém dialogového okně je vždy jeden zvýrazněný ovládací prvek - nejčastěji je ohraničen přerušovaným rámečkem. Tento ovládací prvek, ať už se jedná o tlačítko, přepínač, položku v seznamu nebo zaškrtávací pole, má zaměření. Pokud jde u zaměřeného prvku o tlačítko, lze ho aktivovat pouhým stiskem klávesy Enter. U zaškrtávacího pole je možné ho zaškrtnout nebo naopak zrušit zaškrtnutí pomocí mezerníku. U zaměřeného přepínače lze vybírat z jednotlivých možností pomocí šipek. Pro přechod mezi jednotlivými ovládacími prvky lze použít tabulátor, kombinaci Shift+Tab pak lze použít pro posun v opačném směru.

Stiskem Esc dialogové okno zavřete bez uložení změn.

Klávesové zkratky akcí prováděných myší

Pokud používáte přetahování, výběr pomocí myši nebo klepnutí na objekty a názvy, je možné s pomocí kláves Shift, a někdy také získat přístup k dalším funkcím. Upravené funkce přístupné při podržení klávesy během přetažení jsou vyznačeny změněným ukazatelem myši. Při výběru souborů nebo objektů je možné pomocí těchto kláves rozšiřovat výběr - funkce je vysvětlena na patřičných místech.

Praktická textová vstupní pole

  1. Možné je otevřít místní nabídku, která obsahuje některé z nejčastěji používaných příkazů.

  2. Pomocí +A vyberete veškerý text. Pomocí šipek vlevo a vpravo výběr upravíte.

  3. Poklepáním na slovo jej vyberete.

  4. Trojitým klepnutím do vstupního pole vyberete celé pole. Trojité klepnutí v textovém dokumentu vybere současnou větu.

  5. Pomocí +Del smažete vše od pozice kurzoru do konce slova.

  6. Pomocí a šipky vpravo nebo vlevo přesunete kurzor mezi slovy; pokud také podržíte klávesu Shift, vybere se jedno slovo (vlevo nebo vpravo).

  7. Pomocí klávesy INSERT je možné přepínat mezi režimy vkládání a přepisování.

  8. Přetáhnutí lze použít uvnitř i mimo textového pole.

  9. Klávesová zkratka +Z se používá k navrácení provedených úprav po jednotlivých krocích. Navrátíte tak dokument do stavu před změnou.

  1. LibreOffice obsahuje funkci automatického dokončení, která je aktivní v některých textových polích a seznamech. Např. do pole URL zadáte a funkce automatického dokončení zobrazí první soubor nebo adresář začínající písmenem "a".

  2. Pomocí kurzorové šipky dolů je možné procházet další soubory a adresáře. Pomocí kurzorové klávesy šipky vpravo je možné také zobrazit stávající podadresář v poli adresy URL. Rychlá funkce automatického dokončení je k dispozici, stisknete-li po zadání části adresy URL klávesu End. Jakmile je požadovaný program, dokument nebo adresář nalezen, stiskněte klávesu Enter.

Přerušení makra

Pokud chcete ukončit běžící makro, použijte klávesovou zkratku +Shift+Q.

Seznam všeobecných klávesových zkratek v LibreOffice

Klávesové zkratky jsou zobrazeny na pravé straně vedle odpovídajícího příkazu nabídky.

Klávesové zkratky pro ovládaní dialogů

Zkratky

Výsledek

Klávesa Enter

Aktivace zaměřeného tlačítka v dialogovém okně.

Esc

Přeruší akci nebo zavře dialog. V nápovědě LibreOffice: přechod o jednu úroveň výše.

Mezerník

Změní stav zaměřeného zaškrtávacího pole.

Kurzorové šipky

Mění aktivní možnost ve výběru.

Tabulátor

Přesune zaměření v dialogovém okně do další sekce nebo na další prvek.

Shift+Tab

Přesune zaměření v dialogovém okně do předchozí sekce nebo na předchozí prvek.

+šipka dolů

Otevření aktuálně vybraného seznamu ovládacího pole v dialogovém okně. Tyto klávesové zkratky se vztahují nejen na pole se seznamem, ale také na tlačítka ikon s rozbalovacími nabídkami. Otevřený seznam zavřete stisknutím klávesy Esc.


Klávesové zkratky pro ovládání dokumentů a oken

Zkratky

Výsledek

+O

Otevře dokument.

+S

Uloží aktuální dokument.

+N

Vytvoří nový dokument.

+Shift+N

Otevře dialogové okno Šablony.

+P

Vytiskne dokument.

+F

Aktivuje nástrojovou lištu Najít.

+H

Otevře dialog Najít a nahradit.

+Shift+F

Vyhledá naposledy hledaný termín.

+Shift+R

Překreslí dokument.

+Shift+I

Zapne nebo vypne výběrový kurzor v textech jen pro čtení.

V nápovědě LibreOffice: skok na hlavní stránku nápovědy.

Shift+F2

Zobrazí Rozšířené tipy pro právě vybraný příkaz, ikonu nebo ovládací prvek.

F6

Nastaví zaměření na následující podokno (např. pohled na dokument/zdroj dat).

Shift+F6

Nastaví zaměření na předchozí podokno.

F10

Aktivuje první nabídku (nabídka Soubor).

Shift+F10

Otevře místní nabídku.

Ctrl+Alt+Shift+Home

Zobrazí nebo skryje hlavní nabídku.

+F4 nebo +F4

Zavře aktuální dokument. Pokud jsou již zavřeny všechny dokumenty, zavře LibreOffice.

+Q

Ukončí aplikaci.


Klávesové zkratky pro úpravy a formátování dokumentů

Zkratky

Výsledek

+Tab

Je-li kurzor na začátku záhlaví, vloží tabulátor.

Enter (je-li vybrán objekt OLE)

Aktivuje vybraný objekt OLE.

Enter (je-li vybrán objekt kresby nebo textový objekt)

Aktivuje režim zadávání textu.

+X

Vyjme označené části do schránky.

+C

Zkopíruje označené části do schránky.

+V

Vloží obsah schránky.

+Shift+V

Vloží ze schránky neformátovaný text. Při vložení se použije formát v místě vložení.

+Shift+V

Otevře dialog Vložit jinak.

+A

Vybere vše.

+Z

Vrátí poslední akci.

Znovu provede poslední akci.

+Shift+Y

Zopakuje poslední příkaz.

+I

Vybrané oblasti bude přiřazen atribut "kurzíva". Je-li kurzor umístěn na slovu, je kurzívou označeno také toto slovo.

+B

Vybrané oblasti bude přiřazen atribut "tučné". Je-li kurzor umístěn na slovu, je tučné písmo přiřazeno také tomuto slovu.

+U

Vybrané oblasti bude přiřazen atribut "podtržení". Je-li kurzor umístěn na slovu, je podtrženo také toto slovo.

Odstraní přímé formátování z vybraného textu nebo objektů (jako Formát - Vymazat přímé formátování).


Klávesové zkratky v galerii

Klávesové zkratky

Výsledek

Tabulátor

Posun mezi oblastmi.

Shift+Tab

Zpětný posun mezi oblastmi.


Klávesové zkratky v oblasti Nový motiv v Galerii:

Klávesové zkratky

Výsledek

Šipka nahoru

Posune výběr nahoru.

Šipka dolů

Posune výběr dolů.

+Enter

Otevře dialogové okno Vlastnosti.

Shift+F10

Otevře místní nabídku.

+U

Obnoví vybraný motiv vzhledu.

+R

Otevře dialogové okno Zadejte název.

+D

Smaže vybraný motiv vzhledu.

Insert

Vloží nový motiv vzhledu.


Klávesové zkratky v oblasti náhled Galerie:

Klávesové zkratky

Výsledek

Home

Přejde na první záznam.

End

Přejde na poslední záznam.

Šipka doleva

Vybere v Galerii prvek nalevo.

Šipka doprava

Vybere v Galerii prvek napravo.

Šipka nahoru

Vybere v Galerii prvek nahoře.

Šipka dolů

Vybere v Galerii prvek dole.

Page Up

Posun o jednu obrazovku nahoru.

Page Down

Posun o jednu obrazovku dolů.

+Shift+Insert

Vloží vybraný objekt do současného dokumentu jako propojený objekt.

+I

Vloží do současného dokumentu kopii vybraného objektu.

+T

Otevře dialogové okno Zadejte název.

+P

Přepíná mezi zobrazením motivů a objektů.

Mezerník

Přepíná mezi zobrazením motivů a objektů.

Enter

Přepíná mezi zobrazením motivů a objektů.

Krok zpět (jen v pohledu na objekty).

Přepne zpět do hlavního pohledu.


Výběr řádků a sloupců v databázové tabulce (otevřené klávesami +Shift+F4)

Klávesové zkratky

Výsledek

Mezerník

Přepíná výběr řádku (pokud není řádek v režimu úprav).

+Mezerník

Přepíná výběr řádku.

Shift+Mezerník

Vybere aktuální sloupec.

+Page Up

Přesune kurzor na první řádek.

+Page Down

Přesune kurzor na poslední řádek.


Klávesové zkratky pro objekty kresby

Klávesové zkratky

Výsledek

Pomocí F6 vyberte nástrojovou lištu. Pomocí šipek dolů a vpravo vyberte požadovanou ikonu na liště a stiskněte +Enter.

Vloží objekt kresby.

Vyberte dokument pomocí +F6 a stiskněte Tab.

Vybere objekt kresby.

Tabulátor

Vybere další objekt kresby.

Shift+Tab

Vybere předchozí objekt kresby.

+Home

Vybere první objekt kresby.

+End

Vybere poslední objekt kresby.

Esc

Ukončí výběr objektů kresby.

Esc (v režimu ručního výběru)

Ukončí režim ručního výběru a vrátí se do režimu výběru objektů.

Šipka nahoru/dolů/doleva/doprava

Přesune vybraný bod (funkce pro přichycení k mřížce jsou dočasně vypnuty, ale koncové body se i tak přichytávají k sobě).

+šipka nahoru/dolů

Posune objekt kresby o jeden pixel (v režimu výběru).

Změní velikost objektu kresby (v režimu ručního výběru).

Otočí objekt kresby (v režimu otočení).

Otevře dialogové okno pro úpravu vlastností objektu kresby.

Aktivuje režim Výběr bodů pro vybraný objekt kresby.

Mezerník

Vybere bod objektu kresby (v režimu Výběr bodů) nebo zruší výběr.

Vybraný bod krátce blikne.

Shift+Mezerník

Vybere další bod v režimu Výběr bodů.

+Tab

Vybere následující bod objektu kresby (v režimu Výběr bodů).

V režimu Otočení lze vybrat také střed otáčení.

+Shift+Tab

Vybere předchozí bod objektu kresby (v režimu Výběr bodů).

+Enter

Do středu aktuálního pohledu se vloží nový objekt kresby s implicitní velikostí.

+Enter na ikoně Výběr

Aktivuje první objekt kresby v dokumentu.

Esc

Ukončí režim Výběr bodů. Poté se vybere objekt kresby.

Upraví bod objektu kresby (režim Úprava bodů).

Jakákoliv textová nebo nebo numerická klávesa

Je-li vybrán objekt kresby, přepne do režimu úprava a umístí kurzor na konec textu v objektu kresby. Vloží se tisknutelný znak.

Klávesa během vytváření nebo změny velikosti grafického objektu

Umístění středu objektu je pevné.

Klávesa Shift během vytváření nebo změny velikosti grafického objektu

Poměr výšky a šířky objektu je pevný.


Podpořte nás!