Menú Eines

Trieu Eines ▸ Galeria o feu clic a la icona Galeria a la barra Estàndard - botó
Tema nou - Fitxers pestanya.

Des de la barra de menús:

Trieu Eines ▸ Ortografia.

From the tabbed interface:

Choose Review - Spelling.

On the Review menu of the Review tab, choose Spelling.

Des de les barres d'eines:

Icona

Ortografia

Amb el teclat:

F7

Des de la barra de menús:

Trieu Eines ▸ Verificació ortogràfica automàtica

From the tabbed interface:

Choose Review - Auto Spellcheck.

On the Review menu of the Review tab, choose Automatic Spell Checking.

Des de les barres d'eines:

Icon Automatic Spell Checking

Automatic Spell Checking

Amb el teclat:

Shift + F7

Trieu Eines ▸ Llengua ▸ Conversió hangul/hanja. Ha d'estar habilitada la compatibilitat amb les llengües asiàtiques.

Trieu Eines ▸ Llengua ▸ Conversió del xinès. Ha d'estar habilitada la compatibilitat amb les llengües asiàtiques.

Trieu Eines ▸ Llengua ▸ Conversió del xinès i feu clic al botó Edita els termes. Ha d'estar habilitada la compatibilitat amb les llengües asiàtiques.

Trieu Eines ▸ Ortografia

Trieu Eines ▸ Ortografia; tot seguit feu clic a Opcions.

Des de la barra de menús:

Trieu Eines ▸ Tesaurus.

From the tabbed interface:

Choose Review - Thesaurus.

On the Review menu of the Review tab, choose Thesaurus.

Des de les barres d'eines:

Icon Thesaurus

Thesaurus

Amb el teclat:

+ F7

Des de la barra de menús:

Choose Tools - Language.

From the tabbed interface:

On the Review menu of the Review tab choose one of the language commands.

Des de les barres d'eines:

Icon Manage Language

Manage Language

Trieu Eines ▸ Reemplaçament de color (al LibreOffice Draw i al LibreOffice Impress)

Trieu Eines ▸ Reproductor multimèdia.

Choose Tools - Macros - Organize Macros - Basic, or press +F11 (if not assigned by your system).

Des de la barra de menús:

Trieu Eines ▸ Macros ▸ Executa una macro.

From the tabbed interface:

Choose Tools - Run Macro.

On the Tools menu of the Tools tab, choose Run Macro.

Des de les barres d'eines:

Icon Run Macro

Run Macro

Des de la barra de menús:

Choose Tools - Macros - Organize Macros - BeanShell/Javascript/Python.

From the tabbed interface:

On the Tools menu of the Tools tab, choose Javascript/Beanshell/Python.

Des de la barra de menús:

Trieu Eines ▸ Macros ▸ Enregistra una macro.

From the tabbed interface:

On the Tools menu of the Tools tab, choose Record Macro.

Des de les barres d'eines:

Icon Record Macro

Record Macro

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button,
click the Libraries tab,
and then click the Password button.

Des de la barra de menús:

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button.

Des de la barra de menús:

Trieu Eines ▸ Extensions.

From the tabbed interface:

On the Extension menu of the Extension tab, choose Extensions.

Amb el teclat:

+ Alt + E

Trieu Eines ▸ Extensions i feu clic al botó Comprova si hi ha actualitzacions.

Des de la barra de menús:

Choose Tools - XML Filter Settings.

From the tabbed interface:

On the Tools menu of the Tools tab, choose XML Filter Settings.

Trieu Eines ▸ Macros ▸ Paràmetres del filtre XML i després feu clic a Nou o Edita.

Trieu Eines ▸ Macros ▸ Paràmetres del filtre XML i després feu clic a Prova els XSLT.

Des de la barra de menús:

Trieu Eines ▸ Personalitza.

From the tabbed interface:

On the top right menu (☰), choose Customize.

Trieu la pestanya Eines ▸ Personalitza ▸ Menús.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Add.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Move.

Trieu la pestanya Eines ▸ Personalitza ▸ Teclat. S'ha d'obrir un document.

trieu Eines ▸ Personalitza ▸ Barres d'eines pestanya.

Trieu la pestanya Eines ▸ Personalitza ▸ Esdeveniments.

Choose Tools - AutoCorrect Options.

Choose Tools - AutoCorrect Options - Options tab.

Trieu la pestanya Eines ▸ Correcció automàtica ▸ Opcions de correcció automàtica ▸ Etiquetes intel·ligents.

Choose Tools - AutoCorrect Options - Replace tab.

Choose Tools - AutoCorrect Options - Exceptions tab.

Choose Tools - AutoCorrect Options - Localized Options tab.

Trieu la pestanya Eines ▸ Correcció automàtica ▸ Opcions de correcció automàtica ▸ Compleció de paraules.

Trieu ▸ LibreOffice Calc ▸ Visualitza

Trieu ▸ LibreOffice Impress/LibreOffice Draw ▸ Visualitza

Trieu ▸ LibreOffice Draw ▸ General

Botó de selecció del camí en diferents auxiliars.

Feu clic al botó Edita per a algunes entrades sota ▸ LibreOffice ▸ Camins.

Trieu .

Trieu ▸ LibreOffice.

Trieu ▸ LibreOffice ▸ Dades de l'usuari.

Trieu ▸ LibreOffice ▸ General.

Trieu ▸ LibreOffice ▸ Visualitza.

Trieu ▸ LibreOffice ▸ Impressió.

Trieu ▸ LibreOffice ▸ Camins.

Choose Tools - AutoText - Path. (autotext only)

Des de la barra de menús:

Trieu Eines ▸ Mapa d'imatge.

From the tabbed interface:

On the Image menu of the Image tab, choose ImageMap.

Des de les barres d'eines:

Icon Image Map

Image Map

Trieu Eines ▸ Mapa d'imatge després seleccioneu una secció del mapa d'imatge i feu clic a Propietats ▸ Descripció.

Trieu la pestanya Format ▸ Àrea ▸ Colors.

Choose Format - Area - Area, press the Color button and click the Pick button.

Icona

Premeu el botó Diàleg de color a la pestanya Il·luminació del diàleg Efectes 3D.

Trieu ▸ LibreOffice ▸ Tipus de lletra.

Trieu ▸ LibreOffice ▸ Seguretat

Trieu ▸ LibreOffice ▸ Avançat.

Trieu ▸ LibreOffice ▸ OpenCL.

Trieu ▸ LibreOffice ▸ IDE del Basic.

Trieu ▸ LibreOffice ▸ Actualització en línia.

Trieu ▸ LibreOffice ▸ Accessibilitat.

Trieu ▸ LibreOffice ▸ Colors de l'aplicació.

Trieu ▸ Carrega o desa.

Trieu ▸ Carrega o desa ▸ General.

Trieu ▸ Carrega o desa ▸ Propietats VBA.

Trieu ▸ Carrega o desa ▸ Microsoft Office.

Trieu ▸ Carrega o desa ▸ Compatibilitat HTML.

Trieu ▸ Llengües i configuracions locals.

Trieu ▸ Llengües i configuracions locals ▸ General.

Trieu ▸ Llengües i configuracions locals ▸ General ▸ Disposició complexa de text.

Trieu ▸ Llengües i configuracions locals ▸ General.

Trieu ▸ Llengües i configuracions locals ▸ Ajudes a l'escriptura,
a la llista Mòduls de llengua disponibles seleccioneu un dels mòduls i feu clic a Edita.

Trieu ▸ Llengües i configuracions locals ▸ Ajudes a l'escriptura.

Trieu ▸ Llengües i configuracions locals ▸ Cerca en japonès.

Trieu ▸ Llengües i configuracions locals ▸ Disposició asiàtica.

Trieu ▸ Internet

Trieu ▸ Internet ▸ Servidor intermediari.

Obriu un document de text i trieu ▸ LibreOffice Writer.

Obriu un document de text i trieu ▸ LibreOffice Writer ▸ Compatibilitat.

Obriu un document de text i trieu ▸ LibreOffice Writer ▸ General.

Obriu un document de text, trieu ▸ LibreOffice Writer ▸ Adreça electrònica de la combinació de correu

Open a text document, choose - LibreOffice Writer - AutoCaption.

Obriu un document de text i trieu ▸ LibreOffice Writer/LibreOffice Writer/Web ▸ Visualitza.

Obriu un document de text i trieu ▸ LibreOffice Writer/LibreOffice Writer/Web ▸ Ajudes a la formatació.

Trieu ▸ LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web ▸ Graella.

Obriu un document de text i trieu ▸ LibreOffice Writer ▸ Tipus de lletra bàsics (occidental).

Obriu un document de text trieu - LibreOffice Writer - Tipus de lletra bàsics (asiàtic). S'ha d'habilitar la compatibilitat amb les llengües asiàtiques.

Trieu - LibreOffice Writer/LibreOffice Writer/Web - Imprimeix

Trieu ▸ LibreOffice Calc ▸ Imprimeix.

Trieu - LibreOffice Writer/LibreOffice Writer/Web - Taula

Obriu un document de text, trieu - LibreOffice Writer ▸ Canvis.

Obriu un document HTML i trieu ▸ LibreOffice Writer/Web.

Obriu un document HTML i trieu ▸ LibreOffice Writer/Web ▸ Fons.

Obriu un full de càlcul i trieu ▸ LibreOffice Calc.

Obriu un full de càlcul i trieu ▸ LibreOffice Calc ▸ General.

Obriu un full de càlcul i trieu ▸ LibreOffice Calc ▸ Visualització.

Obriu un document de full de càlcul, trieu ▸ LibreOffice Calc ▸ Calcula.

Obriu un full de càlcul i trieu ▸ LibreOffice Calc ▸ Compatibilitat.

Obriu un document de full de càlcul, trieu ▸ LibreOffice Calc ▸ Ordena les llistes.

Obriu un document de full de càlcul, trieu ▸ LibreOffice Calc ▸ Fórmula

Obriu un document de full de càlcul, trieu ▸ LibreOffice Calc ▸ Per defecte.

Obriu un document de full de càlcul i trieu el botó ▸ LibreOffice Calc ▸ Llistes d'ordenació ▸ Copia.

Obriu un document de full de càlcul, trieu ▸ LibreOffice Calc ▸ Canvis

Obriu un document de presentació, trieu ▸ LibreOffice

Obriu un document de presentació i trieu ▸ LibreOffice Impress/LibreOffice Draw ▸ General

Obriu un document de presentació, trieu ▸ LibreOffice Impress/LibreOffice Draw ▸ Visualització.

Obriu un document de presentació, trieu ▸ LibreOffice Impress/LibreOffice Draw ▸ Graella

Obriu un document de presentació, trieu ▸ LibreOffice Impress/LibreOffice Draw ▸ Imprimeix.

Obriu un document de dibuix, trieu ▸ LibreOffice Draw

Obriu un document Math, trieu ▸ LibreOffice Math

Obriu un document Math, trieu ▸ LibreOffice Math - Preferències

Trieu ▸ Diagrames.

Trieu ▸ Diagrames ▸ Colors per defecte.

Trieu ▸ LibreOffice Base.

Trieu ▸ LibreOffice Base ▸ Connexions.

Trieu ▸ LibreOffice Base ▸ Bases de dades.

Des de la barra de menús:

Choose Tools - Redact.

From the tabbed interface:

Choose Review - Redact.

On the Review menu of the Review tab, choose Redact.

Des de les barres d'eines:

Icon Redact

Redact

Des de la barra de menús:

Choose Tools - Auto-Redact.

Des de les barres d'eines:

Icon Auto-Redact

Auto-Redact

Ens cal la vostra ajuda!