Càlculs amb fórmules

Totes les fórmules comencen amb un signe d'igual. Les fórmules poden contindre nombres, text, operadors aritmètics, operadors lògics o funcions.

Icona de consell

Recordeu que els operadors aritmètics bàsics (+, -, *, /) es poden utilitzar a les fórmules mitjançant la norma "multiplicació i divisió abans de suma i resta". En comptes d'escriure =SUMA(A1:B1) podeu escriure =A1+B1.


Icona de consell

També es poden utilitzar parèntesis. Així, el resultat de la fórmula =(1+2)*3 produeix un resultat diferent de =1+2*3.


Alguns exemples de fórmules del LibreOffice Calc:

=A1+10

Mostra el contingut de la cel·la A1 més 10.

=A1*16%

Mostra el 16% del contingut d'A1.

=A1 * A2

Mostra el resultat de la multiplicació d'A1 i A2.

=ARROD(A1;1)

Mostra els continguts de la cel·la A1 arrodonits a un lloc decimal.

=EFECTIU(5%;12)

Calcula l'interés efectiu per a un interés nominal anual del 5% amb 12 pagaments l'any.

=B8-SUMA(B10:B14)

Calcula B8 menys la suma de les cel·les B10 a B14.

=SUMA(B8;SUMA(B10:B14))

Calcula la suma de les cel·les B10 a B14 i afig el valor a la cel·la B8.


També és possible incrustar funcions a fórmules, tal com es mostra a l'exemple, i incrustar funcions dins de funcions. L'auxiliar de funcions vos ajudarà amb les funcions incrustades.

Please support us!