C脿lculs amb f贸rmules

Totes les f贸rmules comencen amb un signe d'igual. Les f贸rmules poden contindre nombres, text, operadors aritm猫tics, operadors l貌gics o funcions.

Icona de consell

Recordeu que els operadors aritm猫tics b脿sics (+, -, *, /) es poden utilitzar a les f贸rmules mitjan莽ant la norma "multiplicaci贸 i divisi贸 abans de suma i resta". En comptes d'escriure =SUMA(A1:B1) podeu escriure =A1+B1.


Icona de consell

Tamb茅 es poden utilitzar par猫ntesis. Aix铆, el resultat de la f贸rmula =(1+2)*3 produeix un resultat diferent de =1+2*3.


Alguns exemples de f贸rmules del LibreOffice Calc:

=A1+10

Mostra el contingut de la cel路la A1 m茅s 10.

=A1*16%

Mostra el 16% del contingut d'A1.

=A1 * A2

Mostra el resultat de la multiplicaci贸 d'A1 i A2.

=ARROD(A1;1)

Mostra els continguts de la cel路la A1 arrodonits a un lloc decimal.

=EFECTIU(5%;12)

Calcula l'inter茅s efectiu per a un inter茅s nominal anual del 5% amb 12 pagaments l'any.

=B8-SUMA(B10:B14)

Calcula B8 menys la suma de les cel路les B10 a B14.

=SUMA(B8;SUMA(B10:B14))

Calcula la suma de les cel路les B10 a B14 i afig el valor a la cel路la B8.


Tamb茅 茅s possible incrustar funcions a f贸rmules, tal com es mostra a l'exemple, i incrustar funcions dins de funcions. L'auxiliar de funcions vos ajudar脿 amb les funcions incrustades.

Ens cal la vostra ajuda!