General Shortcut Keys in LibreOffice

Note Icon

Some of the shortcut keys may be assigned to your desktop system. Keys that are assigned to the desktop system are not available to LibreOffice. Try to assign different keys either for LibreOffice, in Tools - Customize - Keyboard, or in your desktop system.


Using Shortcut Keys

A great deal of your application's functionality can be called up by using shortcut keys. For example, the shortcut keys are shown next to the Open entry in the File menu. If you want to access this function by using the shortcut keys, press and hold down and then press the O key. Release both keys after the dialog appears.

When operating your application, you can choose between using the mouse or the keyboard for almost all of the operations available.

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

Using Shortcut Keys to Control Dialogs

There is always one element highlighted in any given dialog - usually shown by a broken frame. This element, which can be either a button, an option field, an entry in a list box or a check box, is said to have the focus on it. If the focal point is a button, pressing Enter runs it as if you had clicked it. A check box is toggled by pressing the Spacebar. If an option field has the focus, use the arrow keys to change the activated option field in that area. Use the Tab key to go from one element or area to the next one, use Shift+Tab to go in the reverse direction.

Pressing Esc closes the dialog without saving changes.

Shortcut Keys for Mouse Actions

If you are using drag-and-drop, selecting with the mouse or clicking objects and names, you can use the keys Shift, and occasionally to access additional functionality. The modified functions available when holding down keys during drag-and-drop are indicated by the mouse pointer changing form. When selecting files or other objects, the modifier keys can extend the selection - the functions are explained where applicable.

Practical Text Input Fields

  1. You can open a context menu, which contains some of the most often-used commands.

  2. Use +A to select the entire text. Use the right or left arrow key to remove the selection.

  3. Double-click a word to select it.

  4. A triple-click in a text input field selects the entire field. A triple-click in a text document selects the current sentence.

  5. Use +Del to delete everything from the cursor position to the end of the word.

  6. By using and right or left arrow key, the cursor will jump from word to word; if you also hold down the Shift key, one word after the other is selected.

  7. INSRT is used to switch between the insert mode and the overwrite mode and back again.

  8. Drag-and-drop can be used within and outside of a text box.

  9. The +Z shortcut keys are used to undo modifications one step at a time; the text will then have the status it had before the first change.

  1. LibreOffice has an AutoComplete function which activates itself in some text and list boxes. For example, enter into the URL field and the AutoComplete function displays the first file or first directory found that starts with the letter "a".

  2. Use the Down Arrow key to scroll through the other files and directories. Use the Right Arrow key to also display an existing subdirectory in the URL field. Quick AutoComplete is available if you press the End key after entering part of the URL. Once you find the document or directory you want, press Enter.

Interrupting Macros

If you want to terminate a macro that is currently running, press +Shift+Q.

List of General Shortcut Keys in LibreOffice

The shortcut keys are shown on the right hand side of the menu lists next to the corresponding menu command.

Shortcut keys for controlling dialogs

Tipke za kratice

Effect

Enter key

Activates the focused button in a dialog.

Esc

Terminates the action or dialog. If in LibreOffice Help: goes up one level.

Razmak

Toggles the focused check box in a dialog.

Tipka strelica

Changes the active control field in an option section of a dialog.

Tabulator

Advances focus to the next section or element in a dialog.

Shift+Tabulator

Moves the focus to the previous section or element in a dialog.

+Up Arrow

Opens the list of the control field currently selected in a dialog. These shortcut keys apply not only to combo boxes but also to icon buttons with pop-up menus. Close an opened list by pressing the Esc key.


Shortcut keys for controlling documents and windows

Tipke za kratice

Effect

+P

Opens a document.

+P

PREVEDI:Saves the current document.

+P

Creates a new document.

+Shift+F

Opens the Templates dialog.

+P

Štampa dokument

+F6

Activates the Find toolbar.

+P

Poziva Pronađi i zamijeni dijaloški okvir.

+Shift+F

Traži posljednji unešeni termin

+P

+Shift+R

Ponovo crta izgled dokumenta.

+Shift+F

Omogućava ili blokira pokazivač izbora u samo za čitanje tekstu.

+P

U LibreOffice Pomoći: skočite na glavnu stranu pomoći.

+P

+P

Shift+F2

Turns on Extended Tips for the currently selected command, icon or control.

F6

Sets focus in next subwindow, for example, document/data source view.

Shift+F6

Postavlja fokus na prethodni podprozor

F10

Activates the first menu (File menu).

Shift+F10

Otvara meni sadržaja

Ctrl+Alt+Shift+Home

Shows/hides main menu.

+F4 ili +F4

Closes the current document. Closes LibreOffice when the last open document is closed.

+Q

Izlazi iz aplikacije


Shortcut keys for editing or formatting documents

Tipke za kratice

Effect

+Tabulator

When positioned at the start of a header, a tab is inserted.

Enter (if an OLE object is selected)

Activates the selected OLE object.

Enter (if a drawing object or text object is selected)

Activates text input mode.

+X

Iskruži odabrane elemente.

+C

Kopira odabrane podatke.

+V

Umetni iz clipboard-a.

+Shift+V

Pastes unformatted text from the clipboard. The text is pasted using the format that exists at the insertion point.

+Shift+V

OtvaraPosebno umetanje dijaloški okvir.

+A

Označi sve

+Z

Poništava zadnju akciju.

+Y

Ponavlja zadnju akciju.

+Shift+Y

Ponavlja zadnju naredbu.

+I

The "Italic" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also marked in italic.

+B

The "Bold" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also put in bold.

+U

The "Underlined" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also underlined.

Removes direct formatting from selected text or objects (as in Format - Clear Direct Formatting).


Prečice u Galeriji

Prečice

Effect

Tabulator

Pomiče između površina

Shift+Tabulator

Moves backwards between areas.


Shortcut keys in the New Theme area of the Gallery:

Prečice

Effect

Strelica gore

Pomjera izbor za jedno mjesto gore

Strelica dolje

Pomjera izbor za dolje

+Enter

Opens the Properties dialog.

Shift+F10

Otvara meni sadržaja

+U

Osvježava odabranu temu.

+R

OtvaraPosebno umetanje dijaloški okvir.

+D

Briše odabranu temu.

Ubaci

Inserts a new theme.


Shortcut keys in the Gallery Preview area:

Prečice

Effect

Kuća

Skače na prvi unos.

Kraj

Skače na zadnji unos.

Lijeva strelica

Označi sljedeći lijevi element do Galerije.

Desna strelica

Označi sljedeći desni element do Galerije.

Strelica gore

Označi sljedeći gornji element do Galerije.

Strelica dolje

Označi sljedeći donji element do Galerije.

Stranica gore

Scrolls up one screen.

Stranica dolje

Scrolls down one screen.

+Shift+Insert

Unosi odabrani objekat kao povezan objekat u trenutni dokument.

+I

Unosi kopiju odabranog objekta u trenutni dokument.

+T

OtvaraPosebno umetanje dijaloški okvir.

+P

Mijenja između prikaza teme i objekta.

Razmak

Mijenja između prikaza teme i objekta.

Enter

Mijenja između prikaza teme i objekta.

Step backward (only in object view).

Vraća se nazad na glavni prikaz.


Selecting Rows and Columns in a Database Table (opened by +Shift+F4 keys)

Prečice

Effect

Razmak

Mijenja odabir reda, osim kad je red u uredi načinu rada.

+Tabulator

Toggles row selection.

Shift+razmak

Selects the current column.

+PgUp

Moves pointer to the first row.

+PgDn

Moves pointer to the last row.


Prečice za Crtanje Objekata

Prečice

Effect

Select the toolbar with F6. Use the Down Arrow and Right Arrow keys to select the desired toolbar icon and press +Enter.

Unosi crtani objekat

Select the document with +F6 and press Tab.

Označi crtani objekat

Tabulator

Oznaci crtani objekat

Shift+Tabulator

Oznaci prethodni crtani objekat

+Home

Označi prvi crtani objekat

+End

Označi zadnji crtani objekat

Esc

Kraj izbora Crtanje Objekta

Esc (u načinu Upravljanje Izborom)

Exits Handle Selection Mode and return to Object Selection Mode.

Gore/dolje/lijevo/desno strelice

Moves the selected point (the snap-to-grid functions are temporarily disabled, but end points still snap to each other).

+Up/Down/Left/Right Arrow

Moves the selected drawing object one pixel (in Selection Mode).

Resizes a drawing object (in Handle Selection Mode).

Rotates a drawing object (in Rotation Mode).

Opens the properties dialog for a drawing object.

Aktivira Odabir tačke način za odabrani crtani objekat.

Razmak

Selects a point of a drawing object (in Point Selection mode) / Cancel selection.

Odabrana tacčka svijetli jednom u sekundi.

Shift+razmak

Selects an additional point in Point Selection mode.

+Tabulator

Selects the next point of the drawing object (Point Selection mode).

In Rotation mode, the center of rotation can also be selected.

+Shift+F

Selects the previous point of the drawing object (Point Selection mode)

+Enter

Novi crtani objekat sa standardnom veličinom je stavljen u centar trenutnog pregleda.

+Enter at the Selection icon

Aktivira prvi crtani objekat u dokumentu.

Esc

Leaves the Point Selection mode. The drawing object is selected afterwards.

Edits a point of a drawing object (Point Edit mode).

Bilo koja tipka (tekst ili broj)

Ako je crtani objekat odabran, mijenja način rada u Uredi način, i postavlja kursor na kraj teksta u crtanom objektu. Karakter koji se može štampati je unesen.

tipka dok kreirate ili pomičete grafički objekat.

Pozicija centra objekta je fiksirana.

Shift tipka dok kreirate ili pomičete grafički objekat.

Odnos širine i visine objekta je fiksiran.


Please support us!