LibreOffice এ সাধারণ শর্টকাট কী

নোট আইকন

শর্টকাট কীর কিছু আপনার ডেস্কটপ সিস্টেমে বরাদ্দ করা হয়ত যাবে। কী যা LibreOffice এ ডেস্কটপ সিস্টেম প্রাপ্তিসাধ্যে বরাদ্দ করা হয় না। আলাদা কী হয় জন্য LibreOffice, বরাদ্দ করতে চেষ্টা করুন টুল- স্বনির্বাচন- কীবোর্ড অথবা আপনার ডেস্কটপ সিস্টেমে।


শর্টকাট কী ব্যবহার করা হচ্ছে

A great deal of your application's functionality can be called up by using shortcut keys. For example, the shortcut keys are shown next to the Open entry in the File menu. If you want to access this function by using the shortcut keys, press and hold down and then press the O key. Release both keys after the dialog appears.

আপনার অ্যাপ্লিকেশন নিয়ে কাজ করার সময় মাউস অথবা কী-বোর্ড এর মধ্যে যার সবচেয়ে বেশি ক্রিয়া রয়েছে সেটি নির্বাচন করুন।

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

ডায়ালগ নিয়ন্ত্রণ করার জন্য শর্টকাট কী ব্যবহৃত হচ্ছে

There is always one element highlighted in any given dialog - usually shown by a broken frame. This element, which can be either a button, an option field, an entry in a list box or a check box, is said to have the focus on it. If the focal point is a button, pressing Enter runs it as if you had clicked it. A check box is toggled by pressing the Spacebar. If an option field has the focus, use the arrow keys to change the activated option field in that area. Use the Tab key to go from one element or area to the next one, use Shift+Tab to go in the reverse direction.

Pressing Esc closes the dialog without saving changes.

মাউস ক্রিয়ার জন্য শর্টকাট কী

If you are using drag-and-drop, selecting with the mouse or clicking objects and names, you can use the keys Shift, and occasionally to access additional functionality. The modified functions available when holding down keys during drag-and-drop are indicated by the mouse pointer changing form. When selecting files or other objects, the modifier keys can extend the selection - the functions are explained where applicable.

প্রায়োগিক টেক্সট ইনপুট ক্ষেত্র

  1. কিছু সংখ্যক প্রায়শই ব্যবহৃত কমান্ড এর সমন্বয়ে গঠিত প্রসঙ্গ মেনু খুলতে পারবেন।

  2. Use +A to select the entire text. Use the right or left arrow key to remove the selection.

  3. নির্বাচন করার জন্য শব্দটিতে ডাবল ক্লিক করুন।

  4. একটি ইনপুট ক্ষেত্রে তিনবার ক্লিক করলে সম্পূর্ণ ক্ষেত্রটি নির্বাচিত হয়। টেক্সট নথিতে তিনবার ক্লিক করলে বর্তমান বাক্যটি নির্বাচিত হয়।

  5. Use +Del to delete everything from the cursor position to the end of the word.

  6. By using and right or left arrow key, the cursor will jump from word to word; if you also hold down the Shift key, one word after the other is selected.

  7. INSRT is used to switch between the insert mode and the overwrite mode and back again.

  8. লেখাবাক্সের ভিতরে এবং বাইরে টেনে এনে ফেলা বোতামটি ব্যবহৃত হয়।

  9. The +Z shortcut keys are used to undo modifications one step at a time; the text will then have the status it had before the first change.

  1. LibreOffice has an AutoComplete function which activates itself in some text and list boxes. For example, enter into the URL field and the AutoComplete function displays the first file or first directory found that starts with the letter "a".

  2. Use the Down Arrow key to scroll through the other files and directories. Use the Right Arrow key to also display an existing subdirectory in the URL field. Quick AutoComplete is available if you press the End key after entering part of the URL. Once you find the document or directory you want, press Enter.

ম্যাক্রো বিঘ্নিত করা হচ্ছে

If you want to terminate a macro that is currently running, press +Shift+Q.

LibreOffice এ সাধারণ শর্টকাট কী এর তালিকা

The shortcut keys are shown on the right hand side of the menu lists next to the corresponding menu command.

Shortcut keys for controlling dialogs

শর্টকাট কী

Effect

Enter কী

Activates the focused button in a dialog.

Esc

কাজ অথবা ডায়ালগ সমাপ্ত করা হয়। যদি LibreOffice সহায়িকাতে থাকে: এক স্তর উপরে ।

স্পেসবার

ডায়ালগে নির্দিষ্ট পরীক্ষা বাক্স টগল করা হয়।

তীর চিহ্ন

ডায়ালগের অপশন অংশের সক্রিয় নিয়ন্ত্রণ ক্ষেত্র পরিবর্তন করা হয়।

Tab

ডায়ালগের পরবর্তী অংশ অথবা উপাদানে ফোকাস অগ্রসর করা হয়।

Shift+Tab

একটি ডায়ালগে পূর্ববর্তী অংশ অথবা এলিমেন্টে ফোকাস সরানো হয়।

+নিম্নমুখী তীর

Opens the list of the control field currently selected in a dialog. These shortcut keys apply not only to combo boxes but also to icon buttons with pop-up menus. Close an opened list by pressing the Esc key.


Shortcut keys for controlling documents and windows

শর্টকাট কী

Effect

+O

একটি নথি খোলা হয়।

+S

বর্তমান নথিটি সংরক্ষণ করা হয়।

+N

নতুন নথি তৈরি করা হয়।

+Shift+F

Opens the Templates dialog.

+P

নথি মুদ্রণ করা হয়।

+F6

Activates the Find toolbar.

+O

অনুসন্ধান ও প্রতিস্থাপনডায়ালগটি কল করা হয়।

+Shift+F

শেষে অন্তর্ভুক্ত অনুসন্ধান শব্দটির সন্ধান করা হয়।

+O

+Shift+R

নথি প্রদর্শনী পুনরায় অঙ্কন করা হয়।

+Shift+F

শুধুমাত্র পাঠযোগ্য টেক্সটে নির্বাচন কার্সার সক্রিয় অথবা নিষ্ক্রিয় করা হয়।

+O

LibreOffice সহায়িকাতে: সহায়িকার প্রধান পাতায় সরাসরি চলে যায়।

+O

+O

Shift+F2

Turns on Extended Tips for the currently selected command, icon or control.

F6

Sets focus in next subwindow, for example, document/data source view.

Shift+F6

পূর্ববর্তী সাবউইন্ডোতে ফোকাস স্থির করা হয়।

F10

Activates the first menu (File menu).

Shift+F10

প্রসঙ্গ মেনু খোলা হয়।

Ctrl+Alt+Shift+Home

Shows/hides main menu.

+F4 অথবা +F4

Closes the current document. Closes LibreOffice when the last open document is closed.

+Q

অ্যাপ্লিকেশন থেকে প্রস্থান করা হয়।


Shortcut keys for editing or formatting documents

শর্টকাট কী

Effect

+Tab

শীর্ষচরণ এর শুরুতে অবস্থান করার সময় ট্যাবটি অন্তর্ভুক্ত করা হয়।

Enter (যদি OLE অবজেক্ট নির্বাচিত হয়)

নির্বাচিত OLE অবজেক্টট সক্রিয় করা হয়।

Enter (যদি অঙ্কন বস্তু অথবা লেখার বস্তু নির্বাচিত হয়)

লেখার ইনপুট মোড সক্রিয় করা হয়।

+X

নির্বাচিত এলিমেন্ট কাট করা হয়।

+C

নির্বাচিত উপাদান অনুলিপি করা হয়।

+V

ক্লিপবোর্ড থেকে প্রতিলেপন করা হয়।

+Shift+V

ক্লিপবোর্ড হতে অবিন্যস্ত পাঠ্য প্রতিলেপন করা হয়। এই পাঠ্যটিকে সন্নিবেশ বিন্দুতে উপস্থিত বিন্যাস ব্যবহার করে প্রতিলপন করা হয়েছে।

+Shift+V

বিশেষ প্রতিলেপন ডায়ালগটি খোলা হয়।

+A

সমস্ত নির্বাচন করুন।

+Z

সবশেষে করা কাজটি বাতিল করে পূর্বাবস্থায় ফিরিয়ে আনা হয়।

+O

সর্বশেষ কাজটি রিলোড করা হয়।

+Shift+Y

শেষ কমান্ডটির পুনরাবৃত্তি করা হয়।

+I

The "Italic" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also marked in italic.

+B

The "Bold" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also put in bold.

+U

The "Underlined" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also underlined.

Removes direct formatting from selected text or objects (as in Format - Clear Direct Formatting).


গ্যালারিতে বিদ্যমান শর্টকাট কী

শর্টকাট কী

Effect

Tab

দুইটি এলাকার মধ্যে সরানো হয়।

Shift+Tab

Moves backwards between areas.


Shortcut keys in the New Theme area of the Gallery:

শর্টকাট কী

Effect

ঊর্ধ্বমুখী তীর চিহ্ন

নির্বাচন প্রক্রিয়া এক ধাপ উপরে সরানো হয়।

নিম্নমুখী তীর

নির্বাচিত বস্তুটি নিচের দিকে সরানো হয়।

+Enter

Opens the Properties dialog.

Shift+F10

প্রসঙ্গ মেনু খোলা হয়।

+U

নির্বাচিত থিম রিফ্রেশ করা হবে।

+R

শিরোনাম সন্নিবেশ করান ডায়ালগ খোলা হয়।

+D

নির্বাচিত থিম মুছে ফেলা হয়।

Insert

Inserts a new theme.


Shortcut keys in the Gallery Preview area:

শর্টকাট কী

Effect

Home

প্রথম এন্ট্রিতে সরাসরি চলে যায়।

End

সর্বশেষ এন্ট্রিতে সরাসরি চলে যায়।

বাম তীর

বামে বিদ্যমান পরবর্তী গ্যালারি উপাদান নির্বাচন করা হয়।

ডান তীর

ডানে বিদ্যমান পরবর্তী গ্যালারি উপাদান নির্বাচন করা হয়।

ঊর্ধ্বমুখী তীর চিহ্ন

উপরের পরবর্তী গ্যালারি এলিমেন্ট নির্বাচন করা হয়।

নিম্নমুখী তীর

নিচের পরবর্তী গ্যালারি এলিমেন্ট নির্বাচন করা হয়।

Page Up

Scrolls up one screen.

Page Down

Scrolls down one screen.

+Shift+Insert

নির্বাচিত উপাদানটিকে সংযুক্ত উপাদান হিসেবে বর্তমান নথিতে অন্তর্ভুক্ত করা হয়।

+I

নির্বাচিত উপাদান এর একটি অনুলিপি বর্তমান নথিতে সন্নিবেশ করানো হয়।

+T

শিরোনাম সন্নিবেশ করান ডায়ালগ খোলা হয়।

+P

থিম ভিউ এবং উপাদান ভিউর মধ্যে পরিবর্তন করা হয়।

স্পেসবার

থিম ভিউ এবং উপাদান ভিউর মধ্যে পরিবর্তন করা হয়।

Enter

থিম ভিউ এবং উপাদান ভিউর মধ্যে পরিবর্তন করা হয়।

Step backward (only in object view).

প্রধান সারসংক্ষেপে পরিবর্তন করা হয়।


Selecting Rows and Columns in a Database Table (opened by +Shift+F4 keys)

শর্টকাট কী

Effect

স্পেসবার

সারি নির্বাচন টগল করা হয়, শুধুমাত্র সম্পাদনা মোডে সারি থাকার সময় ব্যতীত।

+Tab

Toggles row selection.

Shift+স্পেসবার

Selects the current column.

+PgUp

Moves pointer to the first row.

+PgDn

Moves pointer to the last row.


অঙ্কন বস্তুর জন্য শর্টকাট কী

শর্টকাট কী

Effect

Select the toolbar with F6. Use the Down Arrow and Right Arrow keys to select the desired toolbar icon and press +Enter.

অঙ্কন উপাদান অন্তর্ভুক্ত করা হয়।

Select the document with +F6 and press Tab.

অঙ্কন উপাদান নির্বাচন করা হয়।

Tab

পরবর্তী অঙ্কন উপাদান নির্বাচন করা হয়।

Shift+Tab

পূর্ববর্তী অঙ্কন উপাদান নির্বাচন করা হয়।

+Home

প্রথম অঙ্কন উপাদান নির্বাচন করা হয়।

+End

সর্বশেষ অঙ্কন উপাদানটি নির্বাচন করা হয়।

Esc

অঙ্কন উপাদান নির্বাচন সমাপ্ত করা হয়।

Esc (হ্যান্ডেল নির্বাচন মোডে)

Exits Handle Selection Mode and return to Object Selection Mode.

ঊর্ধ্বমুখী/নিম্নমুখী/বাম/ডান তীর

Moves the selected point (the snap-to-grid functions are temporarily disabled, but end points still snap to each other).

+উপর/নিচ/বাম/ডান তীর চিহ্ন

Moves the selected drawing object one pixel (in Selection Mode).

Resizes a drawing object (in Handle Selection Mode).

Rotates a drawing object (in Rotation Mode).

Opens the properties dialog for a drawing object.

নির্বাচিত অঙ্কন উপাদানের জন্য বিন্দু নির্বাচনের ধরন সক্রিয় করা হয়।

স্পেসবার

Selects a point of a drawing object (in Point Selection mode) / Cancel selection.

নির্বাচিত বিন্দুটি প্রতি সেকেন্ড এ একবার মিটিমিটি জ্বলে।

Shift+স্পেসবার

Selects an additional point in Point Selection mode.

+Tab

Selects the next point of the drawing object (Point Selection mode).

In Rotation mode, the center of rotation can also be selected.

+Shift+F

Selects the previous point of the drawing object (Point Selection mode)

+Enter

পূর্বনির্ধারিত আকারের নতুন অঙ্কন বস্তু বর্তমান প্রদর্শনীর কেন্দ্রে স্থাপন করা হয়।

+Enter at the Selection icon

নথির প্রথম অঙ্কন উপাদান সক্রিয় করা হয়।

Esc

Leaves the Point Selection mode. The drawing object is selected afterwards.

Edits a point of a drawing object (Point Edit mode).

যেকোনো লেখা অথবা সংখ্যাসূচক কী

যদি অঙ্কন উপাদান নির্ধারিত হয় তাহলে সম্পাদনা মুড এ অদলবদল করা হয় এবং অঙ্কন উপাদানের টেক্সট এর শেষে কার্সার স্থাপন করা হয়। মুদ্রণযোগ্য অক্ষর অন্তর্ভুক্ত করা হয়েছে।

গ্রাফিক্স বস্তু তৈরি এবং স্কেল করার জন্য কী

উপাদানের কেন্দ্রের অবস্থান নির্দিষ্ট।

গ্রাফিক উপাদান তৈরি অথবা স্কেল করার সময় Shift কী চাপুন

কোন উপাদানের প্রস্থ এবং উচ্চতার অনুপাত নির্দিষ্ট।


Please support us!