Menú Ferramientes

Choose Tools - Gallery or click the Gallery icon on the Standard bar -
New Theme button - Files tab.

Dende la barra de menús:

Choose Tools - Spelling.

Dende la interfaz con llingüetes:

Choose Review - Spelling.

On the Review menu of the Review tab, choose Spelling.

Dende les barres de ferramientes:

Iconu

Ortografía

Col tecláu:

F7

Dende la barra de menús:

Choose Tools - Automatic Spell Checking.

Dende la interfaz con llingüetes:

Choose Review - Auto Spellcheck.

On the Review menu of the Review tab, choose Automatic Spell Checking.

Dende les barres de ferramientes:

Icon Automatic Spell Checking

Automatic Spell Checking

Col tecláu:

Shift + F7

Choose Tools - Language - Hangul/Hanja Conversion. Asian language support must be enabled.

Choose Tools - Language - Chinese Conversion. Asian language support must be enabled.

Choose Tools - Language - Chinese Conversion - Edit terms button. Asian language support must be enabled.

Choose Tools - Spelling.

Choose Tools - Spelling, then click Options.

Dende la barra de menús:

Choose Tools - Thesaurus.

Dende la interfaz con llingüetes:

Choose Review - Thesaurus.

On the Review menu of the Review tab, choose Thesaurus.

Dende les barres de ferramientes:

Icon Thesaurus

Thesaurus

Col tecláu:

+ F7

Dende la barra de menús:

Choose Tools - Language.

Dende la interfaz con llingüetes:

On the Review menu of the Review tab choose one of the language commands.

Dende les barres de ferramientes:

Icon Manage Language

Manage Language

Choose Tools - Color Replacer (LibreOffice Draw and LibreOffice Impress).

Choose Tools - Media Player.

Choose Tools - Macros - Organize Macros - Basic, or press +F11 (if not assigned by your system).

Dende la barra de menús:

Choose Tools - Macros - Run Macro.

Dende la interfaz con llingüetes:

Choose Tools - Run Macro.

On the Tools menu of the Tools tab, choose Run Macro.

Dende les barres de ferramientes:

Icon Run Macro

Run Macro

Dende la barra de menús:

Choose Tools - Macros - Organize Macros - BeanShell/Javascript/Python.

Dende la interfaz con llingüetes:

On the Tools menu of the Tools tab, choose Javascript/Beanshell/Python.

Dende la barra de menús:

Choose Tools - Macros - Record Macro.

Dende la interfaz con llingüetes:

On the Tools menu of the Tools tab, choose Record Macro.

Dende les barres de ferramientes:

Icon Record Macro

Record Macro

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button,
click the Libraries tab,
and then click the Password button.

Dende la barra de menús:

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button.

Dende la barra de menús:

Escueyi Ferramientes - Estensiones.

Dende la interfaz con llingüetes:

On the Extension menu of the Extension tab, choose Extensions.

Col tecláu:

+ Alt + E

Escueyi Ferramientes - Estensiones y calca'l botón Guetar anovamientos.

Dende la barra de menús:

Choose Tools - XML Filter Settings.

Dende la interfaz con llingüetes:

On the Tools menu of the Tools tab, choose XML Filter Settings.

Tools - Macros - XML Filter Settings, then click New or Edit.

Tools - Macros - XML Filter Settings, then click Test XSLTs.

Dende la barra de menús:

Choose Tools - Customize.

Dende la interfaz con llingüetes:

On the top right menu (☰), choose Customize.

Choose Tools - Customize - Menus tab.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Add.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Move.

Choose Tools - Customize - Keyboard tab. A document must be opened.

Choose Tools - Customize - Toolbars tab.

Choose Tools - Customize - Events tab.

Choose Tools - AutoCorrect Options.

Choose Tools - AutoCorrect Options - Options tab.

Choose Tools - AutoCorrect - AutoCorrect Options - Smart Tags tab.

Choose Tools - AutoCorrect Options - Replace tab.

Choose Tools - AutoCorrect Options - Exceptions tab.

Choose Tools - AutoCorrect Options - Localized Options tab.

Choose Tools - AutoCorrect - AutoCorrect Options - Word Completion tab.

Choose - LibreOffice Calc - View.

Choose - LibreOffice Impress/LibreOffice Draw - View.

Choose - LibreOffice Draw - General.

Path selection button in various wizards.

Click Edit button for a few entries under - LibreOffice - Paths.

Choose .

Choose - LibreOffice.

Choose - LibreOffice - User Data.

Choose - LibreOffice - General.

Choose - LibreOffice - View.

Choose - LibreOffice - Print.

Choose - LibreOffice - Paths.

Choose Tools - AutoText - Path. (autotext only)

Dende la barra de menús:

Choose Tools - ImageMap.

Dende la interfaz con llingüetes:

On the Image menu of the Image tab, choose ImageMap.

Dende les barres de ferramientes:

Icon Image Map

Image Map

Choose Tools - ImageMap, then select a section of the ImageMap and click Properties - Description.

Choose Format - Area - Colors tab.

Choose Format - Area - Area, press the Color button and click the Pick button.

Iconu

Press the Color Dialog button in the Illumination tab of the 3D Effects dialog.

Choose - LibreOffice - Fonts.

Choose - LibreOffice - Security.

Choose - LibreOffice - Advanced.

Choose - LibreOffice - OpenCL.

Choose - LibreOffice - Basic IDE.

Choose - LibreOffice - Online Update.

Choose - LibreOffice - Accessibility.

Choose - LibreOffice - Application Colors.

Choose - Load/Save.

Choose - Load/Save - General.

Choose - Load/Save - VBA Properties.

Choose - Load/Save - Microsoft Office.

Choose - Load/Save - HTML Compatibility.

Escueyi - Llingües y rexones.

Escueyi - Llingües y rexones - Xenerales.

Choose - Languages and Locales - General - Complex Text Layout.

Choose - Languages and Locales - General.

Choose - Languages and Locales - Writing Aids,
in the Available language modules list, select one of the language modules and then click Edit.

Choose - Languages and Locales - Writing Aids.

Choose - Languages and Locales - Searching in Japanese.

Choose - Languages and Locales - Asian Layout.

Choose - Internet.

Choose - Internet - Proxy.

Open a text document, choose - LibreOffice Writer.

Open a text document, choose - LibreOffice Writer - Compatibility.

Open a text document, choose - LibreOffice Writer - General.

Open a text document, choose - LibreOffice Writer - Mail Merge Email.

Open a text document, choose - LibreOffice Writer - AutoCaption.

Open a text document, choose - LibreOffice Writer/LibreOffice Writer/Web - View.

Open a text document, choose - LibreOffice Writer/LibreOffice Writer/Web - Formatting Aids.

Choose - LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web - Grid.

Open a text document, choose - LibreOffice Writer - Basic Fonts (Western).

Open a text document, choose - LibreOffice Writer - Basic Fonts (Asian). Asian language support must be enabled.

Choose - LibreOffice Writer/LibreOffice Writer/Web - Print.

Choose - LibreOffice Calc - Print.

Choose - LibreOffice Writer/LibreOffice Writer/Web - Table.

Open a text document, choose - LibreOffice Writer - Changes.

Open an HTML document, choose - LibreOffice Writer/Web.

Open an HTML document, choose - LibreOffice Writer/Web - Background.

Open a spreadsheet document, choose - LibreOffice Calc.

Open a spreadsheet document, choose - LibreOffice Calc - General.

Open a spreadsheet document, choose - LibreOffice Calc - View.

Open a spreadsheet document, choose - LibreOffice Calc - Calculate.

Open a spreadsheet document, choose - LibreOffice Calc - Compatibility.

Open a spreadsheet document, choose - LibreOffice Calc - Sort Lists.

Open a spreadsheet document, choose - LibreOffice Calc - Formula.

Open a spreadsheet document, choose - LibreOffice Calc - Defaults.

Open a spreadsheet document, choose - LibreOffice Calc - Sort Lists - Copy button.

Open a spreadsheet document, choose - LibreOffice Calc - Changes.

Open a presentation document, choose - LibreOffice Impress.

Open a presentation document, choose - LibreOffice Impress/LibreOffice Draw - General.

Open a presentation document, choose - LibreOffice Impress/LibreOffice Draw - View.

Open a presentation document, choose - LibreOffice Impress/LibreOffice Draw - Grid.

Open a presentation document, choose - LibreOffice Impress/LibreOffice Draw - Print.

Open a drawing document, choose - LibreOffice Draw.

Open a Math document, choose - LibreOffice Math.

Open a Math document, choose - LibreOffice Math - Settings.

Choose - Charts.

Choose - Charts - Default Colors.

Choose - LibreOffice Base.

Choose - LibreOffice Base - Connections.

Choose - LibreOffice Base - Databases.

Dende la barra de menús:

Choose Tools - Redact.

Dende la interfaz con llingüetes:

Choose Review - Redact.

On the Review menu of the Review tab, choose Redact.

Dende les barres de ferramientes:

Icon Redact

Redact

Dende la barra de menús:

Choose Tools - Auto-Redact.

Dende les barres de ferramientes:

Icon Auto-Redact

Auto-Redact

Please support us!