Textbausteine als AutoText verwenden

From LibreOffice Help
Jump to: navigation, search

LibreOffice Writer bietet Ihnen die Möglichkeit, Text - auch in Verbindung mit Grafiken, Tabellen und Feldbefehle - als Textbausteine (AutoText) abzulegen, um sie später schnell in Dokumente einfügen zu können. Falls gewünscht, können Sie auch formatierten Text ablegen.

AutoText-Einträge erstellen

  1. Wählen Sie den Text, den Text mit Grafiken, die Tabelle oder den Feldbefehl aus, den Sie als Textbaustein speichern möchten. Grafiken können nur gespeichert werden, wenn sie als Zeichen verankert sind und beidseitig von mindestens einem Textzeichen eingeschlossen werden.
  2. Wählen Sie im Menü Extras - AutoText....
  3. Wählen Sie eine Kategorie zum Speichern des neuen Textbausteins aus.
  4. Geben Sie einen Namen ein, der länger als vier Zeichen ist. So können Sie die AutoText-Option Rest des Namens bei der Eingabe als Tipp anzeigen verwenden. Je nach Wunsch können Sie das vorgeschlagene Kürzel abändern.
  5. Klicken Sie auf die Schaltfläche AutoText und wählen Sie Neu.
  6. Klicken Sie auf die Schaltfläche Schließen.

Einen AutoText-Eintrag einfügen

  1. Klicken Sie in Ihrem Dokument an die Stelle, an der Sie einen Textbaustein einfügen möchten.
  2. Wählen Sie im Menü Extras - AutoText....
  3. Wählen Sie den gewünschten AutoText aus und klicken Sie auf Einfügen.

Sie können auch das Kürzel des AutoText-Eintrags eingeben und dann F3 drücken oder auf den Pfeil rechts neben dem Symbol AutoText in der Symbolleiste Einfügen klicken und einen AutoText-Eintrag aus auswählen.

Tip.png Um schnell eine LibreOffice Math Formel einzugeben, geben Sie FN ein und drücken dann F3. Wenn Sie mehrere Formeln eingeben, werden diese fortlaufend nummeriert. Um Blindtext einzugeben, tippen Sie BT und drücken dann F3.

AutoTexte drucken

  1. Wählen Sie im Menü Extras - Makros - Makros verwalten - LibreOffice Basic.
  2. In der Baumansicht Makro aus wählen Sie LibreOffice Makros - Gimmicks - AutoText.
  3. Wählen Sie in der Liste Vorhandene Makros in: AutoText "Main" aus und klicken Sie dann auf Ausführen. Eine Liste der verfügbaren AutoText-Einträge wird in einem separaten Textdokument generiert.
  4. Wählen Sie im Menü Datei - Drucken.

AutoText im Netzwerk

Sie können Textbausteine in verschiedenen Verzeichnissen in einem Netzwerk ablegen.

Beispielsweise können Sie schreibgeschützte Textbausteine für Ihr Unternehmen auf einem zentralen Server speichern, benutzerdefinierte Textbausteine hingegen in einem lokalen Verzeichnis.

Sie können die Pfade für die AutoText-Verzeichnisse in der Benutzerkonfiguration anpassen.

Hier sind zwei Verzeichnisse aufgeführt. Der erste Eintrag ist die Serverinstallation, der zweite ist das Benutzerverzeichnis. Befinden sich in beiden Verzeichnissen namensgleiche Textbausteine, so wird der Eintrag aus dem Benutzerverzeichnis verwendet.


Related Topics

Extras - AutoText...

Wortergänzung