關閉自動校正

From LibreOffice Help
Jump to: navigation, search

依預設,在您鍵入時,LibreOffice 會自動校正許多常見的鍵入錯誤並套用格式。

  • 若要快速地復原自動校正或自動完成,請按下 Ctrl+Z。
  • 若要關閉大部份的自動校正功能,請移除功能表 [格式] - [自動校正] - [在輸入時] 前的核取記號。

移除自動校正清單中的字詞

  1. 選擇 [工具] - [自動校正選項]
  2. 按一下[替代]標籤。
  3. [自動校正]清單中,選取您要移除的詞組。
  4. 按一下[刪除]

停止取代引號

  1. 選擇 [工具] - [自動校正選項]
  2. 按一下 [本土化選項] 標籤。
  3. 清除 [取代] 核取方塊。

停止設定每個句首由大寫字母開始

  1. 選擇 [工具] - [自動校正選項]
  2. 按一下[選項]標籤。
  3. 清除 [設定每個句首由大寫字母開始] 核取方塊。

當您鍵入三個等同字元時,停止繪製線條

當您鍵入三個下列字元並按 ENTER 鍵時,LibreOffice 會自動繪製線條: - _ = * ~ #

  1. 選擇 [工具] - [自動校正選項]
  2. 按一下[選項]標籤。
  3. 清除 [使用邊框] 核取方塊。

相關主題

使用自動圖文集條目當作自動圖文集

將線條繪入文字中

關閉表格中的識別數字