Turning Off AutoCorrect

From LibreOffice Help
Jump to: navigation, search

By default, LibreOffice automatically corrects many common typing errors and applies formatting while you type.

  • To quickly undo an automatic correction or completion, press Ctrl+Z.
  • To turn off most AutoCorrect features, remove the check mark from the menu Format - AutoCorrect - While Typing.

To Remove a Word from the AutoCorrect List

  1. Choose Tools - AutoCorrect Options.
  2. Click the Replace tab.
  3. In the AutoCorrect list, select the word pair that you want to remove.
  4. Click Delete.

To Stop Replacing Quotation Marks

  1. Choose Tools - AutoCorrect Options.
  2. Click the Localized Options tab
  3. Clear the "Replace" check box(es).

To Stop Capitalizing the First Letter of a Sentence

  1. Choose Tools – AutoCorrect Options.
  2. Click the Options tab.
  3. Clear the "Capitalize first letter of every sentence" check box.

To Stop Drawing a Line When You Type Three Identical Characters

LibreOffice automatically draws a line when you type three of the following characters and press Enter: - _ = * ~ #

  1. Choose Tools - AutoCorrect Options.
  2. Click the Options tab.
  3. Clear the "Apply border" check box.

Related Topics

Using AutoText

Drawing Lines in Text

Turning Number Recognition On or Off in Tables