Araç çubukları

From LibreOffice Help
Jump to: navigation, search

Bu kısım LibreOffice Writer içinde kullanabileceğiniz araç çubuklarını görmenizi sağlar.Bu konu LibreOffice varsayılan araç çubuğu düzenini açıklar.

Metin Nesne Çubuğu

Çizim nesnesinde bulunan metinleri biçimlendirmek için gerekli komutları içerir.Metin Nesnesi çubuğu çizim nesnesi üzerinde çift tıklandığı zaman görünür hale gelir.

Madde İşaretleme ve Numaralama Çubuğu

Madde İşaretleme ve Numaralama çubuğu paragraf numaralama yapısını, paragraf düzenine bağlı bir yapıyı ve paragraf düzeyini değiştirmek için gerekli işlevleri içerir.

Çizim Nesne Özelliği Çubuğu

Çizim Nesne Özellikleri çubuğunu Kelime İşlemci ve Hesap Tablosunda görebilirsiniz. Menüden Görünüm - Araç Çubukları - Çizim Nesne Özellikleri'ni seçin. Bir çizim nesnesi seçildiğinde kontroller kullanılabilir olurlar. Çalışılan belgenin Metin belgesi veya Hesap tablosu olmasına göre öntanımlı olan bazı simgeler farklılık gösterirler.

Tablo Çubuğu

Tablo Çubuğu tabloyu düzenlerken gerek duyulan işlevleri içerir. İmlecinizi tablo içine doğru hareket ettirdiğinizde görünür hale gelir.

OLE Nesne Çubuğu

OLE Nesne çubuğu nesne seçildiğinde görünür ve nesne konumlandırma ve biçimlendirme için önemli birçok işlevi içerir.

Çerçeve Çubuğu

Çerçeve seçildiği zaman, Çerçeve Çubuğu çerçeve konumlandırma ve önemli birçok işlevi üzerinde gösterir.

Çizim Çubuğu

Çizim çubuğu çoğunlukla düzenleme araçlarını içerir. Ek komutları içeren bir araç çubuğunu açmak için sonraki ok simgesini tıklayın.

Resim Çubuğu

Resim Çubuğu seçilmiş bitmap grafiğin konumunu ve biçimlendirme için gerekli işlevleri içerir.

Biçimlendirme Çubuğu

Biçimlendirme çubuğu metinler de kullanabileceğiniz biçimlendirme işlevlerini içerir.

Formül Çubuğu

Formül Çubuğu metin belgesi içine hesaplama eklemeye ve oluşturmaya izin verir.Formül Çubuğunu aktif etmek için F2 tuşuna basın.

Cetveller

Cetveller sekme konumunu, girintileri, kenarlıkları, sütunları ve sayfa boyutlarını gösterir. Fare kullanılarak bunlar üzerinde değişiklik yapılabilir.

Tablo Veri Çubuğu

Veri görünümü denetimi için Tablo Veri çubuğunu kullanabilirsiniz.

Yazdırma Önizleme

Yazdırma Önizleme Çubuğu geçerli belgeniz yazdırma önizleme kipinde görüntülendiğinde belirir.

Durum Çubuğu

Durum Çubuğu geçerli belge hakkındaki bilgileri ve çeşitli özel işlev düğmelerini gösterir.

Classification Bar

The Classification bar contains tools to help secure document handling.

The Classification toolbar contains listboxes to help in selecting the security of the document, according to the BAF category policy and BAILS levels. LibreOffice will add custom fields in the document properties (File -> Properties, Custom fields tab) to store the classification policy as document metadata.

Go to menu View -> Toolbars and select Classification


Related Topics


Ekle

Araç çubuğu çerçeveler, tablolar, grafikler ve diğer nesneleri eklemek için çeşitli işlevler içerir.

Standart Çubuk

Standart Çubuk bütün LibreOffice uygulamalarında kullanılmaktadır.