ツールバー

From LibreOffice Help
Jump to: navigation, search

ここでは、LibreOffice Writer のツールバーの概要に関して説明します。この概要では、LibreOffice のデフォルトツールバー構成について説明します。

テキストオブジェクトバー

図形描画オブジェクトに含まれるテキストを書式設定するためのコマンドがあります。図形描画オブジェクトをダブルクリックすると、テキストオブジェクトバーが表示されます。

箇条書きと番号付けバー

箇条書きと番号付けバーには、番号付け段落の順番やレベルの変更など、番号付けリストを操作するための各種の機能が用意されています。

図形描画オブジェクトのプロパティバー

Writer と Calc では 図形描画オブジェクトのプロパティ ツールバーを表示できます。表示するためには「表示」 → 「ツールバー」 → 「図形描画オブジェクトのプロパティ」を選択します。図形描画オブジェクトを選択するとアイコンが有効になります。対象が文書ドキュメントのときと表計算ドキュメントのときでは、ツールバーに標準で表示されるアイコンが異なります。

表バー

バーには、表を操作するための各種の機能が用意されています。このバーは、カーソルを表の中に移動すると表示されます。

OLE オブジェクトバー

OLE オブジェクトバーは、OLE オブジェクトを選択したときに表示されます。このバーには、オブジェクトを書式設定および配置するための最も重要な機能があります。

枠バー

枠を選択したときに表示される バーには、枠を書式設定および配置するための最も重要な機能があります。

図形描画 バー

図形描画 バーには、頻繁に使用する編集ツールがあります。追加のコマンドを含むツールバーを開くには、アイコンの隣にある矢印をクリックします。

画像バー

画像バーには、選択したビットマップグラフィックを書式設定および配置するための機能があります。

書式設定バー

書式設定バーには、テキストの書式設定用のコマンドが用意されています。

数式バー

数式バーは、数式を作成して、文書ドキュメントに挿入するときに役立ちます。数式バーをアクティブにするには、F2 を押します。

ルーラー

ルーラーでは、ページ寸法の確認ができるだけでなく、タブ、インデント、余白、また段などの印もルーラー上に見えます。またマウスを使ってこれらを変更をすることも可能です。

データベースバー

データビューを制御するには、表データ バーを使用します。

印刷プレビュー

印刷プレビューバーは、現在のドキュメントを印刷プレビューモードで表示しているときに表示されます。

ステータスバー

ステータスバーは、現在のドキュメントについての情報が表示される領域であると同時に、特殊な機能へアクセスするためのボタンとしても機能します。

Classification Bar

The Classification bar contains tools to help secure document handling.

The Classification toolbar contains listboxes to help in selecting the security of the document, according to the BAF category policy and BAILS levels. LibreOffice will add custom fields in the document properties (File -> Properties, Custom fields tab) to store the classification policy as document metadata.

Go to menu View -> Toolbars and select Classification


Related Topics


挿入 バー

このツールバーには、枠、グラフィック、表などのオブジェクトを挿入するためのさまざまな機能があります。

標準バー

標準 バーは LibreOffice のどの アプリケーションでも使用できます。