Symbolleisten

From LibreOffice Help
Jump to: navigation, search

Dieser Abschnitt bietet einen Überblick über die verfügbaren Symbolleisten in LibreOffice Writer. Diese Übersicht beschreibt die Standard-Symbolleistenkonfiguration für LibreOffice.

Symbolleiste Textobjekt

Enthält Befehle für die Formatierung von Text innerhalb von Zeichnungsobjekten. Die Symbolleiste Textobjekt wird eingeblendet, wenn Sie auf ein Zeichnungsobjekt doppelklicken.

Aufzählungszeichen und Nummerierung

Die Symbolleiste Aufzählungszeichen und Nummerierung enthält Funktionen zum Ändern der Struktur nummerierter Absätze, so zum Beispiel zum Ändern der Absatzreihenfolge oder zur Definition verschiedener Absatzebenen.

Symbolleiste Zeichenobjekteigenschaften

Sie können die Symbolleiste Zeichenobjekteigenschaften in Writer und Calc anzeigen lassen. Wählen Sie im Menü Ansicht - Symbolleisten - Zeichenobjekteigenschaften. Die Symbole werden aktiviert, wenn ein Zeichenobjekt markiert ist. Standardmäßig werden unterschiedliche Symbole angezeigt, abhängig davon, ob es sich um ein Text- oder Tabellendokument handelt.

Symbolleiste Tabelle

Die Symbolleiste Tabelle enthält Funktionen zur Arbeit mit Tabellen. Sie wird angezeigt, wenn Sie den Cursor in eine Tabelle bewegen.

Symbolleiste OLE-Objekt

Die Symbolleiste OLE-Objekt beinhaltet die wichtigsten Funktionen zum Formatieren und Ausrichten von Objekten.

Symbolleiste Rahmen

Wenn ein Rahmen ausgewählt ist, stellt die Symbolleiste Rahmen die wichtigsten Funktionen zum Formatieren und Positionieren von Rahmen zur Verfügung.

Symbolleiste Zeichnen in Normal-, Notizen- und Handoutansicht

Die Symbolleiste Zeichnung enthält häufig verwendete Werkzeuge zum Bearbeiten. Klicken Sie auf den Pfeil neben einem Symbol, um eine Symbolleiste mit zusätzlichen Befehlen anzuzeigen.

Symbolleiste Bild

Die Symbolleiste Bild enthält Funktionen zum Formatieren und Positionieren ausgewählter Grafiken.

Symbolleiste Format

Die Symbolleiste „Format“ enthält verschiedene Funktionen zur Textformatierung.

Rechenleiste

Mit der Rechenleiste können Sie Berechnungen erstellen und in ein Textdokument einfügen. Um die Rechenleiste zu aktivieren, drücken Sie F2.

Lineale

In den Linealen sehen Sie nicht nur die Maße der Seite, sondern Sie finden hier auch Markierungen für Tabulatoren, Einzüge, Ränder und Spalten, die Sie interaktiv mit der Maus verändern können.

Symbolleiste Datenbank

Verwenden Sie die Symbolleiste Datenbank, um die Datenanzeige zu steuern. .

Druckvorschau

Die Symbolleiste Druckvorschau erscheint, wenn Sie das aktuelle Dokument in der Druckvorschau betrachten.

Statusleiste

Die Statusleiste enthält Informationen zum aktuellen Dokument und stellt verschiedene Schaltflächen mit Sonderfunktionen zur Verfügung. Darstellung und Funktionalität der Statusleiste sind von der Art des gerade bearbeiteten Objekts abhängig.

Symbolleiste Klassifikation

Die Symbolleiste Klassifikation enthält Werkzeuge, um bei einer sicheren Dokumentenhandhabung zu helfen.

The Classification toolbar contains listboxes to help in selecting the security of the document, according to the BAF category policy and BAILS levels. LibreOffice will add custom fields in the document properties (File -> Properties, Custom fields tab) to store the classification policy as document metadata.

Go to menu View -> Toolbars and select Classification


Related Topics


Einfügen

Ein Langklick öffnet eine Abreißleiste mit verschiedenen Funktionen zum Einfügen von Rahmen, Grafiken, Tabellen und anderen Objekten. Ein kurzer Klick aktiviert das gerade auf dem Symbol dargestellte Werkzeug.

Symbolleiste Standard

Die Symbolleiste Standard ist die oberste im LibreOffice-Fenster. Hier finden Sie Symbole für die wichtigsten Funktionen, die immer zur Verfügung stehen.