メニュー

From LibreOffice Help
Jump to: navigation, search

ここでは、メニューとダイアログについて説明します。

Note.png ドキュメントやその内容の編集、表示、整列、書式設定、印刷などを実行するコマンドは、ドキュメントが開いていてアクティブな場合にのみ呼び出すことができます。ここで言うアクティブとは、そのドキュメントが画面の前景にあるという意味です。コマンドがドキュメント中のオブジェクトに関するものである場合は、該当するオブジェクトを選択する必要があります。
Warning.png メニュー表示は、操作状況に合わせて変化します。つまり現在実行中の処理に応じて、必要なすべてのメニュー項目が表示されます。たとえばカーソルがテキスト中にある場合、テキストの編集に関するメニュー項目のすべてが利用可能となります。同様に、ドキュメント上の画像を選択している場合は、画像の編集に関係するすべてのメニュー項目が表示されます。

ファイル

これらのコマンドは、現在のドキュメントに適用され、ドキュメントを新しく開いたり、アプリケーションを閉じたりします。

編集

このメニューには、現在のドキュメントの内容を編集するコマンドがあります。

表示

このメニューには、ドキュメントを画面上でどのように表示するかを制御するコマンドがあります。

挿入

The Insert menu contains commands for inserting new elements in your document. This includes images, media, charts, objects from other applications, hyperlink, comments, symbols, footnotes, and sections.

書式

ここには、ドキュメントのレイアウトや文章の書式設定に関係するコマンドが用意されています。

Contains commands to set, create, edit, update, load, and manage styles in a text document.

文書ドキュメントで表を挿入、編集、または削除するコマンドを表示します。

ツール

このメニューには、スペルチェックしたり、さまざまな素材をドキュメントに挿入したり、メニューを編集したり、プログラムを設定したりするツールがあります。

ウィンドウ

ここには、ドキュメントウィンドウの操作に関係するコマンドが用意されています。

ヘルプ

「ヘルプ」メニューから LibreOffice ヘルプシステムの起動と管理ができます。