Instrucciones para LibreOffice Writer

From LibreOffice Help
Jump to: navigation, search

En la página de ayuda general de LibreOffice encontrará instrucciones aplicables a todos los módulos, como el trabajo con ventanas y menús, la personalización de LibreOffice, fuentes de datos, de galería y arrastrar y colocar.

Si desea obtener ayuda acerca de otro módulo, cambie a la ayuda correspondiente a éste mediante el cuadro combinado del área de navegación.

Introducir y formatear texto

Cambio entre el modo sobrescribir y el modo insertar

Escribir texto en cualquier punto de una página

Navegar y seleccionar con el teclado

Insertar caracteres especiales

Completar palabras en documentos de texto

Inserción de espacios duros, guiones y guiones opcionales

Aplicar formato de texto mientras se escribe

Destacar texto

Modificación del color del texto

Girar el texto

Usar un marco para centrar texto en una página

Sangría de párrafos

Definición de bordes para páginas

Definir bordes para los párrafos

Definir bordes para las tablas y celdas

Definir bordes para objetos

Convertir el texto en superíndice y subíndice

Escribir con mayúsculas o minúsculas

Mover y copiar texto en documentos

Restablecer atributos de las fuentes

Numeración de capítulos

Organizar capítulos en el Navegador

Posicionar cursor en marca de texto

Usar secciones

Insertar secciones

Editar secciones

Copiar formato con la herramienta «Clonar formato»

Plantillas y estilos

Crear estilos nuevos a partir de selecciones

Aplicar estilos con el Modo regadera

Actualizar un estilo de formato a partir de una selección

Usar estilos de otro documento

Crear una plantilla de documento

Cambiar la plantilla predeterminada

Imprimir con conformidad de registro

Grabar y mostrar modificaciones

Introducir y formatear texto automáticamente

Desactivar AutoFormato

Creación de listas numeradas o viñetadas a medida que escribe

Revisión ortográfica automática

Utilizar módulos de texto como AutoTexto

Añadir excepciones a la lista de Corrección automática

Alternar estilos en páginas pares e impares

Desactivar numeración y viñetas para párrafos individuales

Quitar saltos de línea

Utilizar estilos, comandos de campo, numeración de páginas

Números de página

Cambiar la orientación de la página

Cambiar el fondo de la página

Aplicar estilos con el Modo regadera

Crear estilos nuevos a partir de selecciones

Actualizar un estilo de formato a partir de una selección

Deshacer el formato directo de un documento

Dar formato a cabeceras y pies

Insertar hiperenlaces

Definir secuencias

Insertar y eliminar salto de página

Crear y aplicar estilos de página

Acerca de los campos

Agregar campos de entrada

Consultar datos del usuario con condiciones

Convertir un campo en texto

Insertar un campo de fecha fijo o variable

Editar tablas en textos

Seleccionar tablas, filas y columnas

Insertar tabla

Eliminar tablas o su contenido

Calcular en documentos de texto

Calcular fórmulas complejas en documentos de texto

Calcular y pegar el resultado de una fórmula en un documento de texto

Efectuar cálculos con tablas en documentos de texto

Calcular en las tablas

Cálculo de la suma de una serie de celdas de tabla

Insertar texto antes de una tabla en la parte superior de la página

Agrupar y dividir celdas

Agregar o quitar una fila o columna en una tabla mediante el teclado

Repetir el encabezado de la tabla en una página nueva

Cambiar tamaño de filas y columnas en una tabla de texto

Modificar el comportamiento de las filas y las columnas de una tabla

Copiar un área de hoja de cálculo en un documento de texto

Insertar saltos de línea en celdas

Imágenes, dibujos, imágenes prediseñadas, FontWork

Posicionar objetos

Utilizar leyendas

Adición de números de capítulos a las leyendas

Fontwork para texto de arte gráfico

Insertar imágenes

Insertar, editar, guardar bitmaps

Insertar una imagen desde un archivo

Insertar imagen desde LibreOffice Draw o Impress

Insertar elementos de la Galería mediante el método de arrastrar y colocar

Insertar una imagen mediante escáner

Insertar un gráfico de Calc en un documento de texto

Dar animación al texto

Girar el texto

Definir gráficos o colores en el fondo de las páginas (Marca de agua)

Sumario, índice alfabético

Patrones de documento y subdocumentos

Definir entradas de índices o sumarios

Actualizar, editar y borrar índices

Editar o eliminar una entrada de índice

Formato de un índice o sumario

Crear un sumario

Crear índices alfabéticos

Crear una bibliografía

Índices del usuario

Índices que abarcan varios documentos

Navegador para documentos de texto

Encabezados, numeraciones

Numeración y estilos de numeración

Añadir viñetas

Agregar numeración

Numeración de capítulos

Creación de listas numeradas o viñetadas a medida que escribe

Utilizar leyendas

Adición de números de capítulos a las leyendas

Definir secuencias

Patrones de documento y subdocumentos

Cambiar el nivel de numeración de las listas numeradas y con viñetas

Combinar listas numeradas

Modificar la numeración en una lista numerada

Desactivar numeración y viñetas para párrafos individuales

Añadir números de líneas

Cabeceras, pies de página, notas al pie

Acerca de las cabeceras y los pies de página

Insertar números de página en pie de página

Insertar el nombre y el número de un capítulo en un encabezamiento o en un pie de página

Definir encabezamientos y pies de página diferentes

Dar formato a cabeceras y pies

Insertar y editar notas al pie o finales

Espacio entre notas al pie

Editar otros objetos en el texto

Posicionar objetos

Creación de listas numeradas o viñetadas a medida que escribe

Utilizar leyendas

Adición de números de capítulos a las leyendas

Dibujar una línea en un texto

Aplicar estilos de línea utilizando la barra de herramientas

Definir fin de línea

Definir estilo de línea

Insertar, editar y vincular marcos de texto

Ortografía, diccionarios, división de palabras

Revisar la ortografía y la gramática

Revisión ortográfica automática

Añadir excepciones a la lista de Corrección automática

Borrar palabras de un diccionario del usuario

División de palabras

Diccionario de sinónimos

Cartas, etiquetas y tarjetas de visita

Crear un formulario

Crear e imprimir etiquetas y tarjetas de visita

Impresión de etiquetas de direcciones

Texto condicional

Texto condicional para los conteos de páginas

El trabajo con documentos

Imprimir un folleto

Patrones de documento y subdocumentos

Mostrar una presentación preliminar

Imprimir más rápido con datos reducidos

Imprimir varias páginas por hoja de papel

Imprimir en el orden inverso

Seleccionar bandejas de papel de la impresora

Guardar documentos de texto en formato HTML

Insertar un documento de texto completo

Guardar documentos con otros formatos

Abrir documentos guardados con otros formatos

Enviar documentos como correo electrónico

Modificar su directorio de trabajo

Otros

Usar combinaciones de teclas (Accesibilidad de LibreOffice Writer)

Utilizar módulos de texto como AutoTexto

Usando etiquetas inteligentes

Envío de fax y configuración de LibreOffice para fax

Pegar contenido en formatos especiales

Estilos de página a partir de la selección

Texto condicional

Texto condicional para los conteos de páginas

Mover y copiar texto en documentos

Texto oculto

Mostrar texto oculto

Creando texto no imprimible

Insertar hiperenlaces con el Navegador

Navegador para documentos de texto

Acoplar y cambiar el tamaño de las ventanas

Desactivar el reconocimiento de números en tablas

Mostrar una presentación preliminar

Imprimir varias páginas por hoja de papel

Seleccionar bandejas de papel de la impresora

Insertar referencias cruzadas

Usar comodines en búsquedas de texto

Guardar documentos de texto en formato HTML

Aplicar formato de texto mientras se escribe

Escribir texto en cualquier punto de una página

Insertar, editar y vincular marcos de texto

Insertar un documento de texto completo

Contar palabras

Ajuste del texto alrededor de los objetos

Grabar una macro