插入整個文字文件

From LibreOffice Help
Jump to: navigation, search

插入文字檔

  1. 將游標置於文件中要插入檔案的位置。
  2. 選擇[插入] - [檔案]
  3. 找到您要插入的文字文件,然後按一下[確定]

文字文件的內容內嵌於目前文件中,且不隨資料源檔案的變更而更新。如果您希望變更資料源文件時該內容自動更新,則將檔案作為連結插入。

作為連結插入整個文字文件

  1. 將游標置於文件中要插入檔案的位置。
  2. 選擇[插入] - [區域]
  3. [新區域]方塊中鍵入名稱,然後選取[連結]核取方塊。
  4. [檔案名稱] 方塊中,鍵入您要插入的檔案名稱,或按一下瀏覽按鈕 ([...]) 並找出檔案。

    如果目標文字文件包含區段,您可以在 [區段] 方塊中選取要插入的區段。
  5. 如果需要,設定用於區域的格式選項。
  6. 按一下[插入]

每當資料源文件變更時,LibreOffice 會自動更新所插入區域的內容。若要手動更新區域的內容,請選擇「工具」 - 「更新」 - 「全部更新」

相關主題

插入、編輯和連結文字框架