文書ドキュメント全体を挿入する

From LibreOffice Help
Jump to: navigation, search

文書ファイルを挿入する

  1. ドキュメント上で、ファイルを挿入する位置にカーソルを移動します。
  2. 挿入 → ファイルを選択します。
  3. 挿入する文書ドキュメントを選択して、挿入 をクリックします。

選択した文書ドキュメントの内容が現在のドキュメントに挿入されますが、この場合はソースドキュメント側で内容を変更しても、挿入した内容は更新されません。ソースドキュメント側での変更に応じて、挿入した内容を自動的に更新させたい場合は、ファイルをリンクとして挿入する必要があります。

文書ドキュメント全体をリンクとして挿入する

  1. ドキュメント上で、ファイルを挿入する位置にカーソルを移動します。
  2. メニュー 挿入 → セクション を選択します。
  3. 新しいセクション ボックスに名前を入力して、チェックボックス リンク をオンにします。
  4. ファイル名ボックスで挿入したいファイルの名前を入力するか、ブラウズボタン (...) をクリックし、ファイルを指定します。

    選択した文書ドキュメント内にセクションがあれば、セクションボックスで挿入するセクションを選択できます。
  5. 必要であれば、セクションの書式設定オプションを指定します。
  6. 挿入 をクリックします。

この場合は、ソースドキュメントが変更されると、挿入したセクションを LibreOffice が自動的に更新します。セクションの内容を手動で更新するには、メニュー ツール → 更新 → すべて更新 を選択します。

関連項目

テキスト枠の挿入、編集、連結