插入區段

From LibreOffice Help
Jump to: navigation, search

您可以在目前文件中新增區域,或將其他文件中的區域連結插入至目前文件中。如果您將區域作為連結插入,則當您修改資料源文件時連結的內容也隨之變更。

插入新區段

  1. 在文件中要插入新區域的位置上按一下,或選取要轉換為區域的文字。

    如果您選取的文字在段落中,則該文字將自動轉換為新的段落。
  2. 選擇[插入] - [區域]
  3. [新區段] 方塊中,鍵入區段的名稱。
  4. 設定用於區域的選項,然後按一下[插入]

作為連結插入區段

您必須先在資料源文件中建立區域才能將其作為連結插入。

如果您開啟的文件包含連結的區域,LibreOffice 將提示您更新區域的內容。若要手動更新連結,請選擇「工具」 - 「更新」 - 「連結」

您也可以在 HTML 文件中插入連結的區段。當您以 Web 瀏覽器檢視頁面時,區段內容會與上次儲存 HTML 文件時的區段內容相對應。

  1. 在文件中要插入連結的區域處按一下。
  2. 選擇[插入] - [區域]
  3. [新區段] 方塊中,鍵入區段的名稱。
  4. [連結] 區域中,選取 [連結] 核取方塊。
  5. Click the Browse button next to the File name box.
  6. 找到包含要連結的區域的文件,然後按一下[插入]
  7. [區段] 方塊中,選取您要插入的區段。
  8. 按一下[插入]

相關主題

使用區段