Verstecken von Text

From LibreOffice Help
Jump to: navigation, search

Sie können Feldbefehle und Bereiche verwenden, um abhängig von der Erfüllung einer Bedingung in Ihrem Dokument Text anzuzeigen oder zu verbergen.

Bevor Sie Text verstecken können, müssen Sie eine Variable anlegen, die in der Verbergebedingung verwendet werden kann.

So erstellen Sie eine Variable:

  1. Klicken Sie in Ihr Dokument und wählen Sie im Menü Einfügen - Feldbefehl - Weitere Feldbefehle....
  2. Klicken Sie auf das Register Variablen und anschließend in der Liste Feldtyp auf "Variable setzen".
  3. Klicken Sie in der Liste Format auf "Allgemein".
  4. Geben Sie einen Namen für die Variable in das Eingabefeld Name ein, z. B. Versteckt.
  5. Geben Sie einen Wert für die Variable in das Eingabefeld Wert ein, z. B. 1.
  6. Um die Variable in Ihrem Dokument zu verbergen, aktivieren Sie Unsichtbar.
  7. Klicken Sie auf Einfügen und Schließen.

So verbergen Sie Text:

  1. Klicken Sie im Dokument an die Stelle, an der Sie den Text einfügen möchten.
  2. Wählen Sie im Menü Einfügen - Feldbefehl - Weitere Feldbefehle... das Register Funktionen.
  3. Klicken Sie in der Liste Feldtyp auf "Versteckter Text".
  4. Geben Sie einen Befehl in das Eingabefeld Bedingung ein. Zum Beispiel, wenn Sie die zuvor erstellte Variable benutzen, geben Sie Versteckt==1 ein.
  5. Geben Sie im Feld Versteckter Text den zu versteckenden Text ein.
  6. Klicken Sie auf Einfügen und Schließen.

So verbergen Sie einen Absatz:

  1. Klicken Sie in den Absatz, in den Sie den Text einfügen möchten.
  2. Wählen Sie im Menü Einfügen - Feldbefehl - Weitere Feldbefehle... das Register Funktionen.
  3. Klicken Sie in der Liste Feldtyp auf "Versteckter Absatz".
  4. Geben Sie einen Befehl in das Eingabefeld Bedingung ein. Zum Beispiel, wenn Sie die zuvor erstellte Variable benutzen, geben Sie Versteckt==1 ein.
  5. Klicken Sie auf Einfügen und Schließen.
Note.png Sie müssen diese Funktion aktivieren, in dem Sie das Kontrollkästchen im Menü Ansicht -Versteckte Absätze entfernen. Wenn das Kontrollkästchen aktiviert ist, können Sie keinen Absatz ausblenden.

So verbergen Sie einen Bereich:

  1. Wählen Sie in Ihrem Dokument den Text aus, den Sie verbergen möchten.
  2. Wählen Sie Einfügen - Bereich.
  3. Im Bereich Ausblenden wählen Sie Ausblenden und geben anschließend einen Ausdruck in das Eingabefeld Bedingung ein. Zum Beispiel, wenn Sie die zuvor erstellte Variable verwenden, geben Sie Versteckt==1 ein.
  4. Klicken Sie auf Einfügen.

Related Topics

Bedingter Text

Benutzerdaten in Bedingungen abfragen

Versteckten Text anzeigen

Text erstellen, der nicht gedruckt wird

Einfügen - Feldbefehl - Weitere Felder...

Einfügen - Bereich

Operatorenliste