建立參考文獻目錄

From LibreOffice Help
Jump to: navigation, search

參考文獻目錄是您在文件中所參照著作的清單。

儲存參考文獻目錄資訊

LibreOffice 將參考文獻資訊儲存在參考文獻資料庫或個別文件中。

將資訊儲存在參考文獻資料庫中

  1. 選擇 [工具] - [參考文獻資料庫]
  2. 選擇[插入] - [資料條目]
  3. [短名] 方塊中鍵入參考文獻條目的名稱,然後用其餘方塊,將其他資訊加入此資料條目。
  4. 關閉 [參考文獻資料庫] 視窗。

將文獻目錄資訊儲存在個別文件中

  1. 在文件中您要加入參考文獻條目的位置按一下。
  2. 選擇[插入] - [目錄和索引] - [參考文獻條目…]
  3. 選取[從文件內容]並按一下[新增]
  4. [短名] 方塊中鍵入參考文獻條目的名稱。
  5. [類型] 方塊中選取此資料條目的出版資料來源,然後在其餘的方塊中加入其他資訊。
  6. 按一下[確定]
  7. [插入參考文獻條目] 對話方塊中,按一下 [插入],然後按 [關閉]
Note.png 儲存含有參考文獻條目的文件時,對應的資料條目會自動儲存在文件的隱入欄位中。

從參考文獻資料庫插入參考文獻條目

  1. 在文件中您要加入參考文獻目錄條目的位置按一下。
  2. 選擇 [插入] - [目錄和索引] - [參考文獻條目…]
  1. 選取 [從參考文獻資料庫]
  2. [短名] 方塊中選取要插入的參考文獻條目名稱。
  3. 按一下[插入],然後按一下[關閉]

Related Topics

參考文獻資料庫

建立目錄

定義目錄條目

更新、編輯和刪除索引和目錄

格式化索引或目錄

編輯或刪除目錄條目

建立索引目錄

使用者自訂的索引

覆蓋數個文件的索引

某些存在的外部工具可與 LibreOffice 互動。Bibus 便是其中一個範例。