Erzeugen eines Literaturverzeichnisses

From LibreOffice Help
Jump to: navigation, search

Ein Literaturverzeichnis ist eine Liste von Veröffentlichungen, auf die Sie in einem Dokument Bezug nehmen.

Speichern von Literaturdaten

LibreOffice speichert Literaturdaten in einer Literaturdatenbank oder direkt im jeweiligen Dokument.

Speichern von Daten in der Literaturdatenbank

  1. Wählen Sie im Menü Extras - Literaturdatenbank.
  2. Wählen Sie im Menü Einfügen - Datensatz.
  3. Geben Sie den Namen für den Literaturverzeichniseintrag in das Feld Kurzbezeichnung ein und anschließend die zusätzlichen Informationen in die restlichen Eingabefelder.
  4. Schließen Sie das Fenster Literatur-Datenbank.

Speichern von Literaturdaten direkt im Dokument

  1. Klicken Sie in Ihrem Dokument an die Stelle, an der Sie den Literatureintrag einfügen möchten.
  2. Wählen Sie im Menü Einfügen - Verzeichnis - Literaturverzeichniseintrag....
  3. Wählen Sie Aus Dokumentinhalt und klicken Sie auf Neu.
  4. Geben Sie den Namen für den Literaturverzeichniseintrag in das Feld Kurzbezeichnung ein.
  5. Wählen Sie im Feld Typ eine Veröffentlichungsart für den Datensatz und füllen Sie die restlichen Felder mit weiteren Daten.
  6. Klicken Sie auf OK.
  7. Klicken Sie im Dialog Literaturverzeichniseintrag einfügen auf Einfügen und dann auf Schließen.
Note.png Wenn Sie ein Dokument mit Literaturverzeichniseinträgen speichern, werden die dazugehörigen Datensätze automatisch als versteckte Felder im Dokument gespeichert.

Literaturverzeichniseinträge aus der Literaturdatenbank einfügen

  1. Klicken Sie in Ihrem Dokument an die Stelle, an der Sie den Literatureintrag einfügen möchten.
  2. Wählen Sie im Menü Einfügen - Verzeichnis - Literaturverzeichniseintrag....
  1. Wählen Sie Aus Literaturdatenbank.
  2. Wählen Sie im Feld Kurzbezeichnung den Namen des einzufügenden Literatureintrags.
  3. Klicken Sie auf Einfügen und dann auf Schließen.

Related Topics

Literaturdatenbank

Inhaltsverzeichnis erstellen

Verzeichniseinträge definieren

Aktualisieren, Bearbeiten und Löschen von Inhaltsverzeichnissen

Formatierung eines Stichwort- oder Inhaltsverzeichnisses

Verzeichniseintrag bearbeiten oder löschen

Erzeugen von Stichwortverzeichnissen

Benutzerdefinierte Verzeichnisse

Verzeichnisse für mehrere Dokumente

Es gibt verschiedene externe Programme die in LibreOffice eingebunden werden können, z. B. Bibus.