Меню

From LibreOffice Help
Jump to: navigation, search

Строка меню содержит все команды для работы с приложением LibreOffice Math. Она содержит список всех доступных операторов, а также команд для редактирования, просмотра, упорядочения объектов, форматирования и печати документов формул и содержащихся в них объектов. Большинство команд меню доступны только при создании или редактировании формул.

Note.png Чтобы использовать команды меню, необходимо выбрать окно, содержащее документ, с которым будет выполняться работа. Подобным образом необходимо выделить объект в документе, чтобы использовать команды меню, связанные с объектом.
Warning.png Эти меню зависимы от контекста. То есть доступными будут те пункты меню, которые связаны с работой, выполняемой в текущий момент. Если курсор установлен на тексте, будут доступны все пункты меню, необходимые для редактирования текста. Если выделен графический объект в документе, будут доступны все пункты меню, которые можно использовать для редактирования графических объектов.

Файл

Это меню содержит основные команды для работы с документами формул, такие как команды открытия документа, его сохранения и печати.

Правка

Команды этого меню используются для редактирования формул. Помимо основных команд (например, копирование содержимого), доступны функции приложения LibreOffice Math, такие как поиск местозаполнителей или ошибок.

Вид

Используется для выбора масштаба отображения и определения видимых элементов. Большая часть команд, которые можно ввести в окне Команды также можно выбрать с помощью мыши при условии, что уже открыто окно Элементы формул с помощью меню Вид - Элементы формул.

Формат

Это меню содержит команды, необходимые для форматирования формул.

Сервис

Служит для открытия и редактирования каталога символов или для импорта внешних формул в качестве файлов данных. Интерфейс программы можно настроить в соответствии с требованиями пользователя. Можно также изменить параметры программы.

Окно

С помощью меню "Окно" можно открыть новое окно и просмотреть список документов.

Справка

Меню "Справка" позволяет запускать систему справки LibreOffice и управлять ею.