Menus

From LibreOffice Help
Jump to: navigation, search

A barra de menus contém todos os comandos para você trabalhar com o LibreOffice Math. Ela contém uma lista de todos os operadores disponíveis, bem como os comandos para editar, exibir, organizar, formatar e imprimir documentos de fórmula e os objetos neles contidos. A maioria dos comandos de menu só ficam disponíveis quando você cria ou edita uma fórmula.

Note.png A janela contendo o documento que você deseja trabalhar deve estar selecionada para que seja possível utilizar os comandos de menu. Da mesma forma, será necessário selecionar um objeto no documento para poder utilizar os comandos de menu associados ao objeto.
Warning.png Os menus são contextuais, o que significa que os itens de menu disponíveis são aqueles que são relevantes ao trabalho que está sendo realizado no momento. Se o cursor estiver localizado em um texto, todos os itens de menu necessários à edição do texto estarão disponíveis. Se houver figuras selecionadas em um documento, você verá todos os itens de menu que podem ser utilizados para a edição de figuras.

Arquivo

Este menu contém os comandos gerais para o trabalho com documentos de fórmulas, como abrir, salvar e imprimir.

Editar

Os comandos desse menu são usados para editar fórmulas. Além dos comandos básicos (por exemplo, para copiar conteúdo), existem funções específicas do LibreOffice Math, como procurar espaços reservados ou erros.

Exibir

Determina o fator de escala da exibição e define quais elementos serão visíveis. A maioria dos comandos que podem ser dados na janela Comandos também podem ser acessados através de um clique do mouse, caso já esteja com a janela Elementos aberta pelo menu Exibir - Elementos.

Formatar

Este menu contém comandos necessários para formatar fórmulas.

Ferramentas

Use esse menu para abrir e editar o catálogo de símbolos, ou importar uma fórmula externa como um arquivo de dados. A interface do programa pode ser ajustada de acordo com seus requisitos. Pode também alterar as opções de programa.

Janela

No menu Janela, você pode abrir uma janela nova e ver a lista de documentos.

Ajuda

O menu da Ajuda permite iniciar e controlar o sistema de Ajuda do LibreOffice.