Menüs

From LibreOffice Help
Jump to: navigation, search

In der Menüleiste finden Sie alle Befehle für Ihre Arbeit mit LibreOffice Math. Sie erreichen die Liste der verfügbaren Operatoren genauso wie Befehle zum Bearbeiten, Betrachten, Anordnen, Formatieren, Drucken, usw. von Formeldokumenten und darin enthaltenen Objekten. Die meisten Menüpunkte sind nur im Zusammenhang mit einer Formelerstellung bzw. -bearbeitung aufrufbar.

Note.png Das Fenster mit dem Dokument, an dem Sie arbeiten möchten, muss ausgewählt sein, um die zugehörigen Menübefehle verwenden zu können. Ebenso muss ein Objekt in dem Dokument ausgewählt sein, um die Menübefehle verwenden zu können, die mit diesem Objekt verbunden sind.
Warning.png Die Menüs sind kontextabhängig. Das bedeutet, dass immer die für den jeweiligen Arbeitsschritt relevanten Menübefehle zur Verfügung gestellt werden. Befindet sich der Cursor beispielsweise in einem Text, so werden alle zur Textbearbeitung erforderlichen Menübefehle angezeigt. Wenn Sie in einem Dokument eine Grafik ausgewählt haben, dann enthält das Kontextmenü alle zum Bearbeiten von Grafiken benötigten Befehle.

Datei

In diesem Menü finden Sie allgemeine Befehle für den Umgang mit Formeldokumenten, wie das Öffnen, Speichern, Drucken Ihrer Dokumente und mehr.

Bearbeiten

Hier stehen die Befehle zum Bearbeiten von Formeln. Neben allgemeinen Befehlen, z.B. um Inhalte zu kopieren, finden Sie speziell für LibreOffice Math konzipierte wie das Suchen von Platzhaltern oder die Unterstützung bei der Fehlersuche.

Ansicht

Hier stellen Sie den Ansichtsmaßstab ein und wählen, welche anderen Elemente sichtbar sein sollen. Die meisten Befehle, die Sie im Fenster Kommandos eingeben können, erreichen Sie per Mausklick, wenn Sie vorher übers Menü Ansicht - Elemente das Fenster Elemente geöffnet haben.

Format

Hier finden Sie die Befehle, die Sie zur Formatierung der Formel benötigen.

Extras

Hier können Sie den Symbolkatalog öffnen und bearbeiten oder eine fremde Formel als Datei oder über die Zwischenablage importieren. Auch die Oberfläche des Programms können Sie hierüber an Ihre Bedürfnisse anpassen. Ferner ändern Sie hier die Optionen des Programms.

Fenster

Im Menü Fenster können Sie Fenster öffnen und Sie finden dort die Dokumentliste

Hilfe

Über das Menü Hilfe rufen Sie die LibreOffice Hilfe auf und steuern diese.