ツールバー

From LibreOffice Help
Jump to: navigation, search

この概要では、LibreOffice のデフォルトツールバー構成について説明します。

プレゼンテーション

スライドでよく使用するコマンドがあります。

表バー

バーには、表を操作するための各種機能が用意されています。このバーは、表にカーソルを移動した際に表示されます。

制御点の編集 バー

多角形オブジェクトを選択して、制御点の編集 をクリックすると、制御点の編集 バーが表示されます。

画像バー

選択した図形描画オブジェクトの色、コントラスト、明度の各オプションを設定するには、画像 バーを使用します。

テキストの書式設定バー

テキストの書式設定 バーを表示するには、テキストオブジェクト内にカーソルを置きます。

スライドビュー バー

スライド一覧 ビューでは、 スライドビュー バーが開きます。

線と塗りつぶしバー

「線と塗りつぶし」バーには、現在のビューに適用できるコマンドおよびオプションがあります。

スライド一覧 バー

スライド一覧 ビューでは、スライド一覧 バーを使用できます。

アウトライン バー

アウトラインモード でアウトラインバーにはよく使用される編集ツールが含まれています。 追加コマンドを含むツールバーを開くには、アイコンの横にある矢印をクリックします。

図形描画 バー

図形描画 バーには、頻繁に使用する編集ツールがあります。追加のコマンドを含むツールバーを開くには、アイコンの隣にある矢印をクリックします。

Classification Bar

The Classification bar contains tools to help secure document handling.

The Classification toolbar contains listboxes to help in selecting the security of the document, according to the BAF category policy and BAILS levels. LibreOffice will add custom fields in the document properties (File -> Properties, Custom fields tab) to store the classification policy as document metadata.

Go to menu View -> Toolbars and select Classification


Related Topics


挿入

グラフ、表計算ドキュメント、画像などのオブジェクトをドキュメントに挿入します。

フォントワーク

フォントワークオブジェクトを選択すると、「フォントワーク」ツールバーが表示されます。

3D 設定

3D 設定 ツールバーは、選択した 3D オブジェクトのプロパティを制御します。

ステータスバー

ステータスバーには、現在選択中のオブジェクトなど、ドキュメントに関する情報が表示されます。また、ステータスバーの幾つかのアイテムは、クリックすると関連するダイアログが開きます。

カラーバー

カラーバー の表示、非表示が切り替わります。表示されるカラー表を修正または変更するには、書式 → 表面メニューを選択したあと、カラー タブをクリックします。

オプション バー

オプションバー を表示するには、表示 → ツールバー → オプション を選択します。

標準バー

標準 バーは LibreOffice のどの アプリケーションでも使用できます。