Symbolleisten

From LibreOffice Help
Jump to: navigation, search

Diese Übersicht beschreibt die Standard-Symbolleistenkonfiguration für LibreOffice.

Präsentation

Häufige Befehle für Folien.

Symbolleiste Tabelle

Die Symbolleiste Tabelle enthält Funktionen zur Arbeit mit Tabellen. Sie wird angezeigt, wenn Sie den Cursor in eine Tabelle bewegen.

Symbolleiste Punkte bearbeiten

Die Symbolleiste Punkte bearbeiten wird eingeblendet, wenn Sie ein Polygon oder eine Kurve auswählen und auf Punkte bearbeiten klicken.

Symbolleiste Bild

Verwenden Sie die Symbolleiste Bild, um Farbe, Kontrast und Helligkeit des/r ausgewählten Bildes/r festzulegen.

Symbolleiste Textformat

Die Symbolleiste Textformat wird eingeblendet, wenn Sie den Mauszeiger in ein Textobjekt setzen.

Symbolleiste Folienansicht

Die Symbolleiste Folienansicht wir gemeinsam mit der Foliensortieransicht geöffnet.

Symbolleiste Linie und Füllung

Die Symbolleiste „Linie und Füllung“ enthält Befehle und Optionen, die in der aktuellen Ansicht angewendet werden können.

Symbolleiste Foliensortiertisch

In der Ansicht Foliensortierung können Sie die Symbolleiste Foliensortiertisch verwenden.

Symbolleiste Gliederung

Die Symbolleiste Gliederung enthält häufig verwendete Werkzeuge zur Bearbeitung. Klicken Sie auf den Pfeil neben einem Symbol, um eine Symbolleiste mit zusätzlichen Befehlen anzuzeigen.

Symbolleiste Zeichnen in Normal-, Notizen- und Handoutansicht

Die Symbolleiste Zeichnung enthält häufig verwendete Werkzeuge zum Bearbeiten. Klicken Sie auf den Pfeil neben einem Symbol, um eine Symbolleiste mit zusätzlichen Befehlen anzuzeigen.

Symbolleiste Klassifikation

Die Symbolleiste Klassifikation enthält Werkzeuge, um bei einer sicheren Dokumentenhandhabung zu helfen.

The Classification toolbar contains listboxes to help in selecting the security of the document, according to the BAF category policy and BAILS levels. LibreOffice will add custom fields in the document properties (File -> Properties, Custom fields tab) to store the classification policy as document metadata.

Go to menu View -> Toolbars and select Classification


Related Topics


Einfügen

Fügt Objekte wie zum Beispiel Diagramme, Tabellendokumente und Bilder in Ihr Dokument ein.

Fontwork

Die Symbolleiste Fontwork wird geöffnet, wenn Sie ein Fontwork-Objekt wählen.

3D-Einstellungen

Die Symbolleiste 3D-Einstellungen steuert die Eigenschaften von gewählten 3D-Objekten.

Statusleiste

Die Statusleiste zeigt Informationen über das Dokument wie beispielsweise das aktuell ausgewählte Objekt an. Durch Doppelklicken auf einige Elemente der Statusleiste werden weiterführende Dialogfenster geöffnet.

Farbleiste

Anzeigen oder Ausblenden der Farbleiste. Zum Ändern oder Bearbeiten der angezeigten Farbtabelle wählen Sie Format - Fläche und klicken dann auf das Register Farben.

Symbolleiste Optionen

Um die Symbolleiste Optionen einzublenden, wählen Sie im Menü Ansicht - Symbolleisten - Optionen.

Symbolleiste Standard

Die Symbolleiste Standard ist die oberste im LibreOffice-Fenster. Hier finden Sie Symbole für die wichtigsten Funktionen, die immer zur Verfügung stehen.